<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The final tip off: Bakersfield and Central Michigan | The Northern Light</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thenorthernlight.org/xmlrpc.php" />
    	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'http://www.thenorthernlight.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/'; var theChampRegRedirectionUrl = 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '', theChampVerified = 0; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fwww.thenorthernlight.org%2Fthe-final-tip-off-bakersfield-and-central-michigan%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '10'; var theChampFBCommentWidth = '600'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.thenorthernlight.org\/the-final-tip-off-bakersfield-and-central-michigan\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100% !important;}div.the_champ_bottom_sharing li{width:33.3333333333% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	<meta property="og:image" content="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off.jpg" /><link rel="icon" type="image/png" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Feed" href="http://www.thenorthernlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Comments Feed" href="http://www.thenorthernlight.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Light &raquo; iCal Feed" href="http://www.thenorthernlight.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=%3A&#038;subset=all%2Clatin%2Call&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thenorthernlight.org/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thenorthernlight.org/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/front.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thenorthernlight.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenorthernlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenorthernlight.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Friday frenzy at Great Alaska Shootout' href='http://www.thenorthernlight.org/black-friday-frenzy-at-great-alaska-shootout/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/" />
<link rel='shortlink' href='http://www.thenorthernlight.org/?p=62849' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fthe-final-tip-off-bakersfield-and-central-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fthe-final-tip-off-bakersfield-and-central-michigan%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thenorthernlight.org"><link rel="https://theeventscalendar.com/" href="http://www.thenorthernlight.org/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder">.td-main-page-wrap {
  padding-top: 12px;
}
.td-header-sp-logo img {
  top: 15px;
  margin-top: -12px;
  margin-bottom: -6px;
}
.td-header-sp-logo img {
  max-width: 1100px;
}
.td-header-gradient:before {
  display: none;
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
  border: 0px solid #ffffff;
}
.td-grid-style-1.td-hover-1 .td-module-thumb a:last-child:before {
  height: 100%;
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
  background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 10%, rgba(0, 0, 0, 0.9) 100%);
}
.td-grid-style-1.td-hover-1 .td-post-category {
  padding-bottom: 4px;
}
.td-social-list {
  margin-top: 004px;
  margin-bottom: -25px;
}
.td-trending-now-wrapper {
  height: 20px;
}
.td-magazine .td-trending-now-title {
  line-height: px;
  padding-top: 0px;
}
.td_block_template_10 .td-block-title {
  margin-top: 000px;
}
.block-title {
  margin-top: 000px;
}
.td_block_wrap {
  margin-bottom: 30px;
}
.td-next-prev-wrap a {
  margin-right: 30px;
  width: 30px;
  height: 30px;
  line-height: 30px;
  text-align: middle;
  border: 0px solid #ffffff;
  font-size: 12px;
  color: #000000;
}
.td_category_template_4 .td-category-siblings .td-category a {
  border: 0px;
  padding: -8px;
}
.td-image-gap-5 {
  margin: 5px;
}
.td-footer-instagram-container .td-footer-instagram-title {
  display: none;
}
aside.td_block_template_10.widget.widget_text {
  display: none;
}
.tribe-event-title {
  border: 0px solid #000000;
}
.td-block-title {
  color: #ffffff;
}
h4 {
  font-family: Helvetica Neue Light;
}
.tribe-events-adv-list-widget .tribe-events-widget-link a,
.tribe-events-back a,
.tribe-events-list-widget .tribe-events-widget-link a,
ul.tribe-events-sub-nav a {
  font-family: Futura PT;
}
.td_block_template_10 .td-block-title:before {
  background-color: #000000;
}
h2.tribe-events-page-title {
  visibility: ;
  position: relative;
  font-family: Futura PT Heavy;
  text-transform: uppercase;
}
h2.tribe-events-page-title:after {
  visibility: visible;
  position: absolute;
  text-align: center;
  top: 0;
  left: 50%;
  content: '';
}
#tribe-events-content {
  padding: 10px;
  margin-top: -3.5%;
}
#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
  background: none;
}
#tribe-bar-form .tribe-bar-submit input[type=submit] {
  background: #198557;
}
#tribe-bar-form label {
  font-family: Helvetica Neue Light;
}
.tribe-events-calendar thead th {
  font-family: Futura PT Heavy;
  font-size: 100%;
  position: center;
  background-color: #198557;
  border-right: 0px solid;
  border-left: 0px solid;
}
.tribe-events-calendar td div[id*=tribe-events-daynum-] {
  font-family: Helvetica Neue Light;
}
.tribe-events-calendar div[id*=tribe-events-daynum-],
.tribe-events-calendar div[id*=tribe-events-daynum-] a {
  background-color: #198557;
}
#tribe-events .tribe-events-button,
#tribe-events .tribe-events-button:hover,
#tribe_events_filters_wrapper input[type=submit],
.tribe-events-button,
.tribe-events-button.tribe-active:hover,
.tribe-events-button.tribe-inactive,
.tribe-events-button:hover,
.tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-],
.tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-] > a {
  background-color: #B6CC61;
}
.tribe-bar-date-filter {
  margin-bottom: 0px;
}
#tribe-events-content .tribe-events-tooltip h4,
#tribe_events_filters_wrapper .tribe_events_slider_val,
.single-tribe_events a.tribe-events-gcal,
.single-tribe_events a.tribe-events-ical {
  color: #B6CC61;
}
#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover,
.tribe-events-calendar td.tribe-events-present.mobile-active,
.tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-],
.tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a {
  background-color: #B6CC61;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thenorthernlight.org\/wp-admin\/","wpRestNonce":"67d4374c51","wpRestUrl":"http:\/\/www.thenorthernlight.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thenorthernlight.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-101758830-1', 'auto');
  ga('send', 'pageview');

</script><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; text-transform: none; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.about-headings { color: #1b8657; font-size: 26px; line-height: 1.2; text-transform: none; }
.about-text { color: #0c0c0c; }
.advertise { color: #0c0c0c; }
.crime-map { font-family: 'Century Gothic'; font-size: 22px; font-style: normal; font-weight: 400; letter-spacing: 2px; line-height: 0.8; }
.test { }
.hiring { color: #232323!important; font-size: 44px!important; line-height: 1.4!important; }
</style></head>

<body class="post-template-default single single-post postid-62849 single-format-standard tribe-no-js the-final-tip-off-bakersfield-and-central-michigan global-block-template-10 td-magazine single_template_5 white-menu td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/northernlightuaa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-58483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
	<li id="menu-item-58538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
</ul>
</li>
<li id="menu-item-59945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></li>
</ul>
</li>
<li id="menu-item-59944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a></li>
</ul>
</li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></li>
</ul>
</li>
<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-60872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-58537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58537"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a></li>
<li id="menu-item-58539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data"  data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light" width="7500"/>
			<span class="td-visual-hidden">The Northern Light</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" alt="TNL" title="The Northern Light"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a22709f289f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5a22709f289f6" ><script>var block_td_uid_1_5a22709f289f6 = new tdBlock();
block_td_uid_1_5a22709f289f6.id = "td_uid_1_5a22709f289f6";
block_td_uid_1_5a22709f289f6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a22709f289f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a22709f289f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a22709f289f6.td_column_number = "3";
block_td_uid_1_5a22709f289f6.block_type = "td_block_mega_menu";
block_td_uid_1_5a22709f289f6.post_count = "4";
block_td_uid_1_5a22709f289f6.found_posts = "1733";
block_td_uid_1_5a22709f289f6.header_color = "";
block_td_uid_1_5a22709f289f6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a22709f289f6.max_num_pages = "434";
tdBlocksArray.push(block_td_uid_1_5a22709f289f6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a22709f289f6" id="td_uid_2_5a22709f31599" data-td_block_id="td_uid_1_5a22709f289f6" data-td_filter_value="" href="http://www.thenorthernlight.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a22709f289f6"  id="td_uid_3_5a22709f31838" data-td_block_id="td_uid_1_5a22709f289f6" data-td_filter_value="33" href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a><a class="mega-menu-sub-cat-td_uid_1_5a22709f289f6"  id="td_uid_4_5a22709f31c40" data-td_block_id="td_uid_1_5a22709f289f6" data-td_filter_value="1100" href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></div></div><div id=td_uid_1_5a22709f289f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/board-of-regents-extend-presidents-contract/" rel="bookmark" title="Board of Regents extend President&#8217;s contract"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Johnsen-web-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Johnsen-web-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/Johnsen-web-288x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Board of Regents extend President&#8217;s contract"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/board-of-regents-extend-presidents-contract/" rel="bookmark" title="Board of Regents extend President&#8217;s contract">Board of Regents extend President&#8217;s contract</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/usuaa-passes-resolution-to-increase-student-employee-wages/" rel="bookmark" title="USUAA passes resolution to increase student employee wages"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/studentpay-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/studentpay-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/studentpay-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="USUAA passes resolution to increase student employee wages"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/usuaa-passes-resolution-to-increase-student-employee-wages/" rel="bookmark" title="USUAA passes resolution to increase student employee wages">USUAA passes resolution to increase student employee wages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/board-of-regents-approves-tuition-increase/" rel="bookmark" title="Board of Regents approves tuition increase"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Tuition-Increase-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Tuition-Increase-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/Tuition-Increase-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Board of Regents approves tuition increase"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/board-of-regents-approves-tuition-increase/" rel="bookmark" title="Board of Regents approves tuition increase">Board of Regents approves tuition increase</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/an-array-of-benefits-for-green-fees-newest-uaa-project/" rel="bookmark" title="An array of benefits for Green Fee&#8217;s newest UAA project"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Solar-Panels-1-2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Solar-Panels-1-2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/Solar-Panels-1-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="An array of benefits for Green Fee&#8217;s newest UAA project"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/an-array-of-benefits-for-green-fees-newest-uaa-project/" rel="bookmark" title="An array of benefits for Green Fee&#8217;s newest UAA project">An array of benefits for Green Fee&#8217;s newest UAA project</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a22709f289f6" data-td_block_id="td_uid_1_5a22709f289f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a22709f289f6" data-td_block_id="td_uid_1_5a22709f289f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a22709f3d406_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_5_5a22709f3d406" ><script>var block_td_uid_5_5a22709f3d406 = new tdBlock();
block_td_uid_5_5a22709f3d406.id = "td_uid_5_5a22709f3d406";
block_td_uid_5_5a22709f3d406.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a22709f3d406_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a22709f3d406_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a22709f3d406.td_column_number = "3";
block_td_uid_5_5a22709f3d406.block_type = "td_block_mega_menu";
block_td_uid_5_5a22709f3d406.post_count = "4";
block_td_uid_5_5a22709f3d406.found_posts = "1639";
block_td_uid_5_5a22709f3d406.header_color = "";
block_td_uid_5_5a22709f3d406.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a22709f3d406.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_5_5a22709f3d406);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a22709f3d406" id="td_uid_6_5a22709f4429d" data-td_block_id="td_uid_5_5a22709f3d406" data-td_filter_value="" href="http://www.thenorthernlight.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a22709f3d406"  id="td_uid_7_5a22709f44491" data-td_block_id="td_uid_5_5a22709f3d406" data-td_filter_value="6421" href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a><a class="mega-menu-sub-cat-td_uid_5_5a22709f3d406"  id="td_uid_8_5a22709f44752" data-td_block_id="td_uid_5_5a22709f3d406" data-td_filter_value="2704" href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a></div></div><div id=td_uid_5_5a22709f3d406 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/david-ramseur-to-discuss-melting-the-ice-curtain-and-the-cold-war/" rel="bookmark" title="David Ramseur to discuss &#8220;Melting the Ice Curtain&#8221; and the Cold War"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/melting_the_ice_curtain-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/melting_the_ice_curtain-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/melting_the_ice_curtain-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="David Ramseur to discuss &#8220;Melting the Ice Curtain&#8221; and the Cold War"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/david-ramseur-to-discuss-melting-the-ice-curtain-and-the-cold-war/" rel="bookmark" title="David Ramseur to discuss &#8220;Melting the Ice Curtain&#8221; and the Cold War">David Ramseur to discuss &#8220;Melting the Ice Curtain&#8221; and the Cold&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/radical-recreation-retired-marine-pursues-career-as-personal-trainer/" rel="bookmark" title="Radical Recreation: Retired Marine pursues career as personal trainer"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/23618963_10159547724910721_2105542111_n-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/23618963_10159547724910721_2105542111_n-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/23618963_10159547724910721_2105542111_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Radical Recreation: Retired Marine pursues career as personal trainer"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/radical-recreation-retired-marine-pursues-career-as-personal-trainer/" rel="bookmark" title="Radical Recreation: Retired Marine pursues career as personal trainer">Radical Recreation: Retired Marine pursues career as personal trainer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/foundations-at-the-hugh-mcpeck-gallery/" rel="bookmark" title="&#8216;Foundations&#8217; at the Hugh McPeck Gallery"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/IMG_0018-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/IMG_0018-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/IMG_0018-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Foundations&#8217; at the Hugh McPeck Gallery"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/foundations-at-the-hugh-mcpeck-gallery/" rel="bookmark" title="&#8216;Foundations&#8217; at the Hugh McPeck Gallery">&#8216;Foundations&#8217; at the Hugh McPeck Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/latino-student-union-shares-love-of-culture-with-others/" rel="bookmark" title="Latino Student Union shares love of culture with others"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/lsu-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/lsu-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/lsu-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Latino Student Union shares love of culture with others"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/latino-student-union-shares-love-of-culture-with-others/" rel="bookmark" title="Latino Student Union shares love of culture with others">Latino Student Union shares love of culture with others</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a22709f3d406" data-td_block_id="td_uid_5_5a22709f3d406"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a22709f3d406" data-td_block_id="td_uid_5_5a22709f3d406"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a22709f4ebb1_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_9_5a22709f4ebb1" ><script>var block_td_uid_9_5a22709f4ebb1 = new tdBlock();
block_td_uid_9_5a22709f4ebb1.id = "td_uid_9_5a22709f4ebb1";
block_td_uid_9_5a22709f4ebb1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a22709f4ebb1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a22709f4ebb1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a22709f4ebb1.td_column_number = "3";
block_td_uid_9_5a22709f4ebb1.block_type = "td_block_mega_menu";
block_td_uid_9_5a22709f4ebb1.post_count = "4";
block_td_uid_9_5a22709f4ebb1.found_posts = "1427";
block_td_uid_9_5a22709f4ebb1.header_color = "";
block_td_uid_9_5a22709f4ebb1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a22709f4ebb1.max_num_pages = "357";
tdBlocksArray.push(block_td_uid_9_5a22709f4ebb1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5a22709f4ebb1" id="td_uid_10_5a22709f55c7a" data-td_block_id="td_uid_9_5a22709f4ebb1" data-td_filter_value="" href="http://www.thenorthernlight.org/category/arts-and-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5a22709f4ebb1"  id="td_uid_11_5a22709f55e7b" data-td_block_id="td_uid_9_5a22709f4ebb1" data-td_filter_value="5121" href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a><a class="mega-menu-sub-cat-td_uid_9_5a22709f4ebb1"  id="td_uid_12_5a22709f5612a" data-td_block_id="td_uid_9_5a22709f4ebb1" data-td_filter_value="28" href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></div></div><div id=td_uid_9_5a22709f4ebb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/get-off-the-couch-8/" rel="bookmark" title="Get off the couch!"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Get-off-the-couch-3-300x282-1-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Get-off-the-couch-3-300x282-1-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/Get-off-the-couch-3-300x282-1.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Get off the couch!"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/get-off-the-couch-8/" rel="bookmark" title="Get off the couch!">Get off the couch!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/art-and-commerce-are-the-rich-mans-game-in-beltracchi-the-art-of-forgery/" rel="bookmark" title="Art and commerce are the rich man&#8217;s game in &#8216;Beltracchi: The Art of Forgery&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/large_beltracchi_the_art_of_forgery_xlg-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/large_beltracchi_the_art_of_forgery_xlg-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/large_beltracchi_the_art_of_forgery_xlg-400x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Art and commerce are the rich man&#8217;s game in &#8216;Beltracchi: The Art of Forgery&#8217;"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/art-and-commerce-are-the-rich-mans-game-in-beltracchi-the-art-of-forgery/" rel="bookmark" title="Art and commerce are the rich man&#8217;s game in &#8216;Beltracchi: The Art of Forgery&#8217;">Art and commerce are the rich man&#8217;s game in &#8216;Beltracchi: The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/a-night-of-music-and-community/" rel="bookmark" title="A night of music and community"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/sinfonia-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/sinfonia-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/sinfonia-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A night of music and community"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/a-night-of-music-and-community/" rel="bookmark" title="A night of music and community">A night of music and community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/sword-master-tries-to-hide-its-well-trod-story/" rel="bookmark" title="&#8216;Sword Master&#8217; tries to hide its well-trod story"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/images-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/images-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/images-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Sword Master&#8217; tries to hide its well-trod story"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/sword-master-tries-to-hide-its-well-trod-story/" rel="bookmark" title="&#8216;Sword Master&#8217; tries to hide its well-trod story">&#8216;Sword Master&#8217; tries to hide its well-trod story</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a22709f4ebb1" data-td_block_id="td_uid_9_5a22709f4ebb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a22709f4ebb1" data-td_block_id="td_uid_9_5a22709f4ebb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a22709f60216_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_13_5a22709f60216" ><script>var block_td_uid_13_5a22709f60216 = new tdBlock();
block_td_uid_13_5a22709f60216.id = "td_uid_13_5a22709f60216";
block_td_uid_13_5a22709f60216.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a22709f60216_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a22709f60216_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a22709f60216.td_column_number = "3";
block_td_uid_13_5a22709f60216.block_type = "td_block_mega_menu";
block_td_uid_13_5a22709f60216.post_count = "4";
block_td_uid_13_5a22709f60216.found_posts = "1234";
block_td_uid_13_5a22709f60216.header_color = "";
block_td_uid_13_5a22709f60216.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a22709f60216.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_13_5a22709f60216);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5a22709f60216" id="td_uid_14_5a22709f694fd" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="" href="http://www.thenorthernlight.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_15_5a22709f69715" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="2420" href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_16_5a22709f699e1" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="92" href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_17_5a22709f69dbc" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="107" href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_18_5a22709f6a18b" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="32" href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_19_5a22709f6a470" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="119" href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_20_5a22709f6a73d" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="31" href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_21_5a22709f6aa0c" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="110" href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_22_5a22709f6acd2" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="127" href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_13_5a22709f60216"  id="td_uid_23_5a22709f6af97" data-td_block_id="td_uid_13_5a22709f60216" data-td_filter_value="24" href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_13_5a22709f60216 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/" rel="bookmark" title="The final tip off: Bakersfield and Central Michigan"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The final tip off: Bakersfield and Central Michigan"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/" rel="bookmark" title="The final tip off: Bakersfield and Central Michigan">The final tip off: Bakersfield and Central Michigan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/black-friday-frenzy-at-great-alaska-shootout/" rel="bookmark" title="Black Friday frenzy at Great Alaska Shootout"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Kevin-McKay-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Kevin-McKay-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Kevin-McKay-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Black Friday frenzy at Great Alaska Shootout"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/black-friday-frenzy-at-great-alaska-shootout/" rel="bookmark" title="Black Friday frenzy at Great Alaska Shootout">Black Friday frenzy at Great Alaska Shootout</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/seawolves-fall-to-cougars-in-fight-for-fourth/" rel="bookmark" title="Seawolves fall to Cougars in fight for fourth"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/12/22A3476-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/12/22A3476-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/22A3476-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Seawolves fall to Cougars in fight for fourth"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/seawolves-fall-to-cougars-in-fight-for-fourth/" rel="bookmark" title="Seawolves fall to Cougars in fight for fourth">Seawolves fall to Cougars in fight for fourth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/mens-basketball-suffers-20-point-loss-in-first-shootout-game/" rel="bookmark" title="Men&#8217;s basketball suffers 20 point loss in first Shootout game"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/makeje-haynesskip-hickey-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/makeje-haynesskip-hickey-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/makeje-haynesskip-hickey-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Men&#8217;s basketball suffers 20 point loss in first Shootout game"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/mens-basketball-suffers-20-point-loss-in-first-shootout-game/" rel="bookmark" title="Men&#8217;s basketball suffers 20 point loss in first Shootout game">Men&#8217;s basketball suffers 20 point loss in first Shootout game</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a22709f60216" data-td_block_id="td_uid_13_5a22709f60216"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a22709f60216" data-td_block_id="td_uid_13_5a22709f60216"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5a22709f73cc3_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_24_5a22709f73cc3" ><script>var block_td_uid_24_5a22709f73cc3 = new tdBlock();
block_td_uid_24_5a22709f73cc3.id = "td_uid_24_5a22709f73cc3";
block_td_uid_24_5a22709f73cc3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5a22709f73cc3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5a22709f73cc3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_5a22709f73cc3.td_column_number = "3";
block_td_uid_24_5a22709f73cc3.block_type = "td_block_mega_menu";
block_td_uid_24_5a22709f73cc3.post_count = "4";
block_td_uid_24_5a22709f73cc3.found_posts = "773";
block_td_uid_24_5a22709f73cc3.header_color = "";
block_td_uid_24_5a22709f73cc3.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a22709f73cc3.max_num_pages = "194";
tdBlocksArray.push(block_td_uid_24_5a22709f73cc3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5a22709f73cc3" id="td_uid_25_5a22709f78f62" data-td_block_id="td_uid_24_5a22709f73cc3" data-td_filter_value="" href="http://www.thenorthernlight.org/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_24_5a22709f73cc3"  id="td_uid_26_5a22709f79163" data-td_block_id="td_uid_24_5a22709f73cc3" data-td_filter_value="19" href="http://www.thenorthernlight.org/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_24_5a22709f73cc3"  id="td_uid_27_5a22709f79413" data-td_block_id="td_uid_24_5a22709f73cc3" data-td_filter_value="1323" href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></div></div><div id=td_uid_24_5a22709f73cc3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-concept-of-race-is-cultural-not-scientific/" rel="bookmark" title="The concept of race is cultural, not scientific"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/esl-thumb-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/11/esl-thumb-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/11/esl-thumb-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The concept of race is cultural, not scientific"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/" class="td-post-category">Letter to the Editor</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-concept-of-race-is-cultural-not-scientific/" rel="bookmark" title="The concept of race is cultural, not scientific">The concept of race is cultural, not scientific</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/letter-to-the-editor-thank-athletes-for-taking-a-knee/" rel="bookmark" title="Letter to the Editor: Thank athletes for taking a knee"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/10/NFL-Protest-PNG-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/10/NFL-Protest-PNG-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/10/NFL-Protest-PNG-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letter to the Editor: Thank athletes for taking a knee"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/" class="td-post-category">Letter to the Editor</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/letter-to-the-editor-thank-athletes-for-taking-a-knee/" rel="bookmark" title="Letter to the Editor: Thank athletes for taking a knee">Letter to the Editor: Thank athletes for taking a knee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/prescription-drug-importation-is-dangerous-for-alaskans/" rel="bookmark" title="Prescription Drug Importation Is Dangerous for Alaskans"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Prescription Drug Importation Is Dangerous for Alaskans"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/prescription-drug-importation-is-dangerous-for-alaskans/" rel="bookmark" title="Prescription Drug Importation Is Dangerous for Alaskans">Prescription Drug Importation Is Dangerous for Alaskans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/alaskans-say-yes-to-anwr-drilling/" rel="bookmark" title="Alaskans say yes to ANWR drilling"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/10/512px-Brooks_Range_Mountains_ANWR-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/10/512px-Brooks_Range_Mountains_ANWR-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/10/512px-Brooks_Range_Mountains_ANWR-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Alaskans say yes to ANWR drilling"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/alaskans-say-yes-to-anwr-drilling/" rel="bookmark" title="Alaskans say yes to ANWR drilling">Alaskans say yes to ANWR drilling</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5a22709f73cc3" data-td_block_id="td_uid_24_5a22709f73cc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5a22709f73cc3" data-td_block_id="td_uid_24_5a22709f73cc3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58537"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="td-all-devices"><a href="#"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/Construction-Owl-1.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-62849" class="post-62849 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-mens-basketball tag-brent-wrapp tag-cecil-williams tag-central-michigan tag-csu-bakersfield tag-damiyne-durham tag-david-dileo tag-front-page tag-gci-great-alaska-shootout tag-justin-davis tag-keno-davis tag-luke-meyer tag-moataz-aly tag-rickey-holden tag-rod-barnes tag-shawn-roundtree tag-shon-briggs" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men's Basketball</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The final tip off: Bakersfield and Central Michigan</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thenorthernlight.org/author/logan-harrison/">Logan Harrison</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T14:45:40+00:00" >December 1, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="td-all-devices"><a href="http://www.thenorthernlight.org/advertise/"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Banner-Here.png" width="1000"/></a></div></div><p>The Great Alaska Shootout’s final championship game on Nov. 25 saw the CSU Bakersfield Roadrunners take on the Central Michigan Chippewas.</p>
<p>Central Michigan was playing in their second Shootout, having placed fourth in the 2011 tournament after dismantling Dartmouth in their final game. Bakersfield had not been to the Shootout prior to this year.</p>
<figure id="attachment_62851" style="width: 696px" class="wp-caption alignright"><a href="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off.jpg" rel="attachment wp-att-62851"><img class="wp-image-62851 size-large" src="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-1024x683.jpg" alt="Tip Off.jpg" width="696" height="464" data-uniq-id="ef9db" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-1024x683.jpg 1024w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-150x100.jpg 150w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-300x200.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-768x512.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-696x464.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-1392x928.jpg 1392w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-1068x712.jpg 1068w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-630x420.jpg 630w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-1260x840.jpg 1260w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-720x480.jpg 720w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off-272x182.jpg 272w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption class="wp-caption-text">Luke Meyer of Central Michigan and Moataz Aly of CSU Bakersfield battle for the first possession of the championship game of the GCI Great Alaska Shootout on Nov. 25 at the Alaska Airlines Center. Photo credit: Shayne Nuesca</figcaption></figure>
<p>Central Michigan beat Sam Houston State 71-60 in the first round and came out on top in their semifinal game against Cal Poly, 56-53 on their way to Saturday’s finale.</p>
<p>Bakersfield held UAA to a Shootout record-tying 39 points in their opening game and followed that up with their dramatic finish over Idaho in the semifinal game, 64-62 on their way to the championship game.</p>
<p>The first half saw both teams light it up from the field, as they both shot over 50 percent and an identical 5 of 13 from long range.</p>
<p>Luke Meyer, the Chippewa center, started things off with a dunk off a feed from Cecil Williams. The Roadrunner’s center, Moataz Aly, had his own impressive dunk as he fought through traffic early in the half.</p>
<p>The lanky centers were well matched, but Meyer’s ability to step outside ultimately gave him the advantage. Meyer ended the night with 14 points, hitting two shots from beyond the arc as he cemented his spot on the All-Tournament Team. Aly ended his night with 7 points, 1 rebound and 5 turnovers.</p>
<p>Rickey Holden’s layup put the Roadrunners up 16-12, and forced Central Michigan’s Coach Keno Davis to call a timeout with 12:24 to go in the first half.</p>
<p>The timeout didn’t stop the Runner’s momentum. Damiyne Durham, Bakersfield’s sixth man gunner, splashed in a deep 3-point shot to push the lead to seven.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><div class="td-all-devices"><a href="http://www.thenorthernlight.org/advertise/"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Box-Here.png" width="300" height="250" /></a></div></div><p>Durham had struggled from deep throughout the tournament, shooting a combined 3 for 14 in the previous two games. He found his stroke, going 6 for 12 from long range and finishing the night with 24 points.</p>
<p>After Holden and Durham hit back-to-back 3s, the Chippewas turned things on. Meyer and Matt Beachler hit their own 3-pointers, and Beachler added a layup to give them the lead late in the first half.</p>
<p>Gavin Peppers added two more on a drive to the hoop that gave Central Michigan a 3 point lead at halftime, 39-36.</p>
<p>After being held without a field goal in the first half, Chippewa point guard Shawn Roundtree came alive in the second, opening the half with a shot from deep.</p>
<p>Williams pushed the lead to 12 with a basket, just under the 15-minute mark, but the Roadrunners weren’t about to let the game slip away.</p>
<p>Shon Briggs found Justin Davis, reminiscent of their win the night before, to cut the lead to single digits. After a Justin Davis steal, Durham knocked in his fourth 3-pointer of the night to bring the Runners within five.</p>
<figure id="attachment_62852" style="width: 600px" class="wp-caption alignleft"><a href="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense.jpg" rel="attachment wp-att-62852"><img class="wp-image-62852" src="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-1024x683.jpg" alt="Roundtree Breaking down defense.jpg" width="600" height="400" data-uniq-id="1e84d" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-1024x683.jpg 1024w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-150x100.jpg 150w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-300x200.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-768x512.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-696x464.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-1392x928.jpg 1392w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-1068x712.jpg 1068w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-630x420.jpg 630w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-1260x840.jpg 1260w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-720x480.jpg 720w, http://www.thenorthernlight.org/wp-content/uploads/2017/12/Roundtree-Breaking-down-defense-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Central Michigan&#8217;s Shawn Roundtree moves around CSU Bakersfield&#8217;s junior guard Ricky Holden at the final GCI Great Alaska Shootout game on Nov. 25. Roundtree took home Player of the Game and the tournament’s Most Outstanding Player honors. Photo credit: Shayne Nuesca</figcaption></figure>
<p>Durham and the Chippewa’s David DiLeo traded 3s, as both teams kept fighting. Durham was able to cut the lead to 2, 62-60, with 9:40 to play in the game.</p>
<p>After Meyer slammed in a Roundtree missed triple, Briggs hit a big pair of free throws to again pull within two. On the Roadrunner’s next possession, Durham hit another shot from beyond the arc to give them the lead, 70-69 with about 3:30 left in the game.</p>
<p>With the game tied, Holden fouled Roundtree on a 3-pointer. Roundtree went 2 for 3 at the line, taking back the lead for the Chippewas. After DiLeo split a pair at the line, Central Michigan had a 3-point lead with 22 seconds to play.</p>
<p>Justin Davis missed a shot that would have tied it, and Roundtree was fouled after securing the rebound with six seconds remaining.</p>
<p>At the line, Roundtree had the opportunity to pad the lead for Central Michigan, but he missed both shots and gave the Roadrunners a chance.</p>
<p>Brent Wrapp, the Bakersfield point guard who had 9 assists and no turnovers to this point, secured the rebound and ran the floor. He found Durham just off the 3-point mark. Durham heaved a 3-point shot that just grazed the net and air-balled out of bounds as time expired, and Central Michigan won, 75-72.</p>
<p>Roundtree, despite struggling at the line in crunch-time, finished the night with 15 points and 6 assists, taking home Player of the Game and the tournament’s Most Outstanding Player honors.</p>
<p>“We didn’t execute the play as well as I would have liked,” Bakersfield’s coach Rod Barnes said, in regards to the final shot. “The way they tried to push us down the floor kind of caused a little confusion… But the play was called for [Durham] to get the shot.”</p>
<p>With the conclusion of the 12 day road trip, Barnes seemed exhausted, but the aura of playing in the final championship of the final Shootout was not wasted on the coach.</p>
<p>“Just to be in the championship is a big honor for us. Obviously, we would’ve liked to take first place back home, but just a lot of memories [in this tournament]. A lot of guys have played here, a lot of coaches have coached in this tournament,&#8221; Barnes said.</p>
<p>Central Michigan’s Coach Keno Davis echoed these sentiments, having traveled with his dad as an eighth grader to the Shootout when his father coached Iowa to the 1986 Shootout championship.</p>
<p>“It means a lot,” Keno Davis said. “It’s such a historic tournament. To just be a part of it, it’s something our players, our fans; they’re going to remember… To be in those record books, and be one of those trivia questions; to be on the right end of a trivia question… we’ll enjoy it for a long time.”</p>
<p>Roundtree said that the tournament will help his team as they begin the brunt of their season.</p>
<p>“A lot of guys had a chance to look themselves in the mirror and see their strengths and their weaknesses,” Roundtree said. &#8220;We have a lot of things to work on, too, but this is a great win and we’re going to celebrate this one, and once we get back [home], we’re going to get right back to work.&#8221;</p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 150px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/'><ul  class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenorthernlight.org%2Fthe-final-tip-off-bakersfield-and-central-michigan%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=The%20final%20tip%20off%3A%20Bakersfield%20and%20Central%20Michigan&url=http%3A%2F%2Fwww.thenorthernlight.org%2Fthe-final-tip-off-bakersfield-and-central-michigan%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/', 'The%20final%20tip%20off%3A%20Bakersfield%20and%20Central%20Michigan', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="td-all-devices"><a href="http://www.thenorthernlight.org/advertise/"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/11/Box.png" width="300" height="250" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thenorthernlight.org/tag/brent-wrapp/">Brent Wrapp</a></li><li><a href="http://www.thenorthernlight.org/tag/cecil-williams/">Cecil Williams</a></li><li><a href="http://www.thenorthernlight.org/tag/central-michigan/">Central Michigan</a></li><li><a href="http://www.thenorthernlight.org/tag/csu-bakersfield/">CSU Bakersfield</a></li><li><a href="http://www.thenorthernlight.org/tag/damiyne-durham/">Damiyne Durham</a></li><li><a href="http://www.thenorthernlight.org/tag/david-dileo/">David DiLeo</a></li><li><a href="http://www.thenorthernlight.org/tag/front-page/">Front Page</a></li><li><a href="http://www.thenorthernlight.org/tag/gci-great-alaska-shootout/">GCI Great Alaska Shootout</a></li><li><a href="http://www.thenorthernlight.org/tag/justin-davis/">Justin Davis</a></li><li><a href="http://www.thenorthernlight.org/tag/keno-davis/">Keno Davis</a></li><li><a href="http://www.thenorthernlight.org/tag/luke-meyer/">Luke Meyer</a></li><li><a href="http://www.thenorthernlight.org/tag/moataz-aly/">Moataz Aly</a></li><li><a href="http://www.thenorthernlight.org/tag/rickey-holden/">Rickey Holden</a></li><li><a href="http://www.thenorthernlight.org/tag/rod-barnes/">Rod Barnes</a></li><li><a href="http://www.thenorthernlight.org/tag/shawn-roundtree/">Shawn Roundtree</a></li><li><a href="http://www.thenorthernlight.org/tag/shon-briggs/">Shon Briggs</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenorthernlight.org/black-friday-frenzy-at-great-alaska-shootout/">Black Friday frenzy at Great Alaska Shootout</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenorthernlight.org/author/logan-harrison/">Logan Harrison</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Logan Harrison"></span><meta itemprop="datePublished" content="2017-12-01T14:45:40+00:00"><meta itemprop="dateModified" content="2017-12-01T14:46:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenorthernlight.org/the-final-tip-off-bakersfield-and-central-michigan/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png"></span><meta itemprop="name" content="The Northern Light"></span><meta itemprop="headline " content="The final tip off: Bakersfield and Central Michigan"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/12/Tip-Off.jpg"><meta itemprop="width" content="2121"><meta itemprop="height" content="1414"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://facebook.com/northernlightuaa" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a22709f92ab6
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<div id="fb-root"></div>
	<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/facebook.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[62849]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a22709f97311">//Colors//
//Light Green: #B6CC61//
//Dark Green: #198557//
//Grey: #616364//

//Logo//
.td-main-page-wrap {
padding-top: 12px
}
.td-header-sp-logo img {
top: 15px; 
margin-top: -012px;
margin-bottom: -6px
}
.td-header-sp-logo img {
max-width: 1100px
}

//Menu//
.td-header-gradient:before {
display: none 
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
border: 0px solid #ffffff;
}

//Front Page//
//Featured Stories Shadow//
.td-grid-style-1.td-hover-1 .td-module-thumb a:last-child:before {
height: 100%
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
background: linear-gradient(to bottom, rgba(0, 0, 0, .0) 10%, rgba(0, 0, 0, .9) 100%)
}

//Featured Stories Category Tags//
.td-grid-style-1.td-hover-1 .td-post-category {
padding-bottom: 4px
}

//Social//
.td-social-list {
margin-top: 004px;
margin-bottom: -25px;
}

//Trending//
.td-trending-now-wrapper {
height: 20px
}
.td-magazine .td-trending-now-title {
line-height: px;
padding-top: 0px;
}

//Blocks//
.td_block_template_10 .td-block-title {
margin-top: 000px;
}
.block-title {
margin-top: 000px;
}
.td_block_wrap {
margin-bottom: 30px;
}

//Prev. & Next Buttons//
.td-next-prev-wrap a {
margin-right: 30px;
width: 30px;
height: 30px;
line-height: 30px;
text-align: middle;
border: 0px solid #ffffff;
font-size: 12px;
color: #000000
}

//Category Pages//
.td_category_template_4 .td-category-siblings .td-category a {
border: 0px;
padding: -08px
}

//Footer//
.td-image-gap-5 {
margin: 5px 
}

.td-footer-instagram-container .td-footer-instagram-title {
display: none
}

aside.td_block_template_10.widget.widget_text {
display: none
}

//Events//
//Home//
.tribe-event-title {
border: 0px solid #000000
}

.td-block-title {
color: #ffffff
} 

h4 {
font-family: Helvetica Neue Light;
}

.tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-back a, .tribe-events-list-widget .tribe-events-widget-link a, ul.tribe-events-sub-nav a {
font-family: Futura PT
}

.td_block_template_10 .td-block-title:before {
background-color: #000000
}

//Calendar//
h2.tribe-events-page-title {
visibility: ;
position: relative;
font-family: Futura PT Heavy;
text-transform: uppercase;
}

h2.tribe-events-page-title:after {
visibility: visible;
position: absolute;
text-align: center;
top: 0;
left: 50%;
content: '';
}

#tribe-events-content {
padding: 10px;
margin-top: -3.5%
}

#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
background: none 
}

#tribe-bar-form .tribe-bar-submit input[type=submit] {
background: #198557
}

#tribe-bar-form label {
font-family: Helvetica Neue Light;
}

.tribe-events-calendar thead th {
font-family: Futura PT Heavy;
font-size: 100%;
position: center;
background-color: #198557;
border-right: 0px solid;
border-left: 0px solid;
}

.tribe-events-calendar td div[id*=tribe-events-daynum-] {
font-family: Helvetica Neue Light;
}

.tribe-events-calendar div[id*=tribe-events-daynum-], .tribe-events-calendar div[id*=tribe-events-daynum-] a {
background-color: #198557
}

#tribe-events .tribe-events-button, #tribe-events .tribe-events-button:hover, #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, .tribe-events-button.tribe-active:hover, .tribe-events-button.tribe-inactive, .tribe-events-button:hover, .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-]>a {
background-color: #B6CC61
}

.tribe-bar-date-filter {
margin-bottom: 0px
}

#tribe-events-content .tribe-events-tooltip h4, #tribe_events_filters_wrapper .tribe_events_slider_val, .single-tribe_events a.tribe-events-gcal, .single-tribe_events a.tribe-events-ical {
color: #B6CC61
}

#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover, .tribe-events-calendar td.tribe-events-present.mobile-active, .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a {
background-color: #B6CC61
}</textarea>
						<div id="td_live_css_uid_1_5a22709f97311" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a22709f97311');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a22709f97311");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>