<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>RED ZONE: An introduction to the 2017 Red Zone series | The Northern Light</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thenorthernlight.org/xmlrpc.php" />
    	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'http://www.thenorthernlight.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.thenorthernlight.org\/red-zone-an-introduction-to-the-2017-red-zone-series\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100% !important;}div.the_champ_bottom_sharing li{width:33.3333333333% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	<meta property="og:image" content="http://www.thenorthernlight.org/wp-content/uploads/2015/09/red-zone-2.png" /><link rel="icon" type="image/png" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Feed" href="http://www.thenorthernlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Comments Feed" href="http://www.thenorthernlight.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=%3A&#038;subset=all%2Clatin%2Call&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thenorthernlight.org/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/front.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thenorthernlight.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenorthernlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenorthernlight.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck' href='http://www.thenorthernlight.org/transition-art-exhibition-will-pay-tribute-to-hugh-mcpeck/' />
<link rel='next' title='New meal plan changes reflect UAA&#8217;s efforts to provide better food options, services' href='http://www.thenorthernlight.org/new-meal-plan-changes-reflect-uaas-efforts-to-provide-better-food-options-services/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/" />
<link rel='shortlink' href='http://www.thenorthernlight.org/?p=60598' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fred-zone-an-introduction-to-the-2017-red-zone-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fred-zone-an-introduction-to-the-2017-red-zone-series%2F&#038;format=xml" />
	<style id="tdw-css-placeholder">.td-main-page-wrap {
  padding-top: 12px;
}
.td-header-sp-logo img {
  top: 15px;
  margin-top: -12px;
  margin-bottom: -6px;
}
.td-header-sp-logo img {
  max-width: 1100px;
}
.td-header-gradient:before {
  display: none;
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
  border-color: #ffffff;
}
.td-grid-style-1.td-hover-1 .td-module-thumb a:last-child:before {
  height: 100%;
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
  background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 10%, rgba(0, 0, 0, 0.9) 100%);
}
.td-grid-style-1.td-hover-1 .td-post-category {
  padding-bottom: 4px;
}
.td-social-list {
  margin-top: 004px;
  margin-bottom: -25px;
}
.td-trending-now-wrapper {
  height: 20px;
}
.td-magazine .td-trending-now-title {
  line-height: px;
  padding-top: 0px;
}
.td_block_template_10 .td-block-title {
  margin-top: 000px;
}
.block-title {
  margin-top: 000px;
}
.td_block_wrap {
  margin-bottom: 30px;
}
.td-next-prev-wrap a {
  margin-right: 30px;
  width: 30px;
  height: 30px;
  line-height: 30px;
  text-align: middle;
  border: 1px solid #ffffff;
  font-size: 12px;
  color: #000000;
}
.td_category_template_4 .td-category-siblings .td-category a {
  border: 0px;
  padding: -8px;
}
.td-image-gap-5 {
  margin: 5px;
}
.td-footer-instagram-container .td-footer-instagram-title {
  display: none;
}
aside.td_block_template_10.widget.widget_text {
  display: none;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thenorthernlight.org\/wp-admin\/","wpRestNonce":"77eab679c7","wpRestUrl":"http:\/\/www.thenorthernlight.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thenorthernlight.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-101758830-1', 'auto');
  ga('send', 'pageview');

</script><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; text-transform: none; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.about-headings { color: #1b8657; font-size: 26px; line-height: 1.2; text-transform: none; }
.about-text { color: #0c0c0c; }
.advertise { color: #0c0c0c; }
.crime-map { font-family: 'Century Gothic'; font-size: 22px; font-style: normal; font-weight: 400; letter-spacing: 2px; line-height: 0.8; }
.test { }
.hiring { color: #232323!important; font-size: 44px!important; line-height: 1.4!important; }
</style></head>

<body class="post-template-default single single-post postid-60598 single-format-standard red-zone-an-introduction-to-the-2017-red-zone-series global-block-template-10 td-magazine single_template_5 white-menu td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/northernlightuaa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-58483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
	<li id="menu-item-58538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
</ul>
</li>
<li id="menu-item-59945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></li>
</ul>
</li>
<li id="menu-item-59944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/prof-iles/">Prof-iles</a></li>
</ul>
</li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/anchorage-food-quest/">Anchorage Food Quest</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></li>
</ul>
</li>
<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-58537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58537"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a></li>
<li id="menu-item-58539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data"  data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light" width="7500"/>
			<span class="td-visual-hidden">The Northern Light</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" alt="TNL" title="The Northern Light"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
			<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_599acbfe38d44_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_599acbfe38d44" ><script>var block_td_uid_1_599acbfe38d44 = new tdBlock();
block_td_uid_1_599acbfe38d44.id = "td_uid_1_599acbfe38d44";
block_td_uid_1_599acbfe38d44.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_599acbfe38d44_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_599acbfe38d44_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_599acbfe38d44.td_column_number = "3";
block_td_uid_1_599acbfe38d44.block_type = "td_block_mega_menu";
block_td_uid_1_599acbfe38d44.post_count = "4";
block_td_uid_1_599acbfe38d44.found_posts = "1655";
block_td_uid_1_599acbfe38d44.header_color = "";
block_td_uid_1_599acbfe38d44.ajax_pagination_infinite_stop = "";
block_td_uid_1_599acbfe38d44.max_num_pages = "414";
tdBlocksArray.push(block_td_uid_1_599acbfe38d44);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_599acbfe38d44" id="td_uid_2_599acbfe3f578" data-td_block_id="td_uid_1_599acbfe38d44" data-td_filter_value="" href="http://www.thenorthernlight.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_599acbfe38d44"  id="td_uid_3_599acbfe3f734" data-td_block_id="td_uid_1_599acbfe38d44" data-td_filter_value="1100" href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></div></div><div id=td_uid_1_599acbfe38d44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/new-meal-plan-changes-reflect-uaas-efforts-to-provide-better-food-options-services/" rel="bookmark" title="New meal plan changes reflect UAA&#8217;s efforts to provide better food options, services"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/mealplanchanges_thumb-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/mealplanchanges_thumb-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/mealplanchanges_thumb-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="New meal plan changes reflect UAA&#8217;s efforts to provide better food options, services"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/new-meal-plan-changes-reflect-uaas-efforts-to-provide-better-food-options-services/" rel="bookmark" title="New meal plan changes reflect UAA&#8217;s efforts to provide better food options, services">New meal plan changes reflect UAA&#8217;s efforts to provide better food&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/" rel="bookmark" title="RED ZONE: An introduction to the 2017 Red Zone series"><img width="150" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2015/09/red-zone-2.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2015/09/red-zone-2.png 150w, http://www.thenorthernlight.org/wp-content/uploads/2015/09/red-zone-2.png 300w" sizes="(-webkit-min-device-pixel-ratio: 2) 300px, (min-resolution: 192dpi) 300px, 150px" alt="" title="RED ZONE: An introduction to the 2017 Red Zone series"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/" rel="bookmark" title="RED ZONE: An introduction to the 2017 Red Zone series">RED ZONE: An introduction to the 2017 Red Zone series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/code-of-conduct-violations-on-par-with-fy-2016-academic-dishonesty-violations-increase/" rel="bookmark" title="Code of Conduct violations on par with FY 2016, academic dishonesty violations increase"><img width="195" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2013/10/uaalogo-1.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2013/10/uaalogo-1.jpg 195w, http://www.thenorthernlight.org/wp-content/uploads/2013/10/uaalogo-1.jpg 390w" sizes="(-webkit-min-device-pixel-ratio: 2) 390px, (min-resolution: 192dpi) 390px, 195px" alt="" title="Code of Conduct violations on par with FY 2016, academic dishonesty violations increase"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/code-of-conduct-violations-on-par-with-fy-2016-academic-dishonesty-violations-increase/" rel="bookmark" title="Code of Conduct violations on par with FY 2016, academic dishonesty violations increase">Code of Conduct violations on par with FY 2016, academic dishonesty&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/video-sen-lisa-murkowski-votes-in-favor-of-affordable-care-act/" rel="bookmark" title="VIDEO: Sen. Lisa Murkowski stops &#8216;skinny repeal&#8217; with swing vote"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Lisa_Murkowski-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Lisa_Murkowski-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Lisa_Murkowski-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="VIDEO: Sen. Lisa Murkowski stops &#8216;skinny repeal&#8217; with swing vote"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.thenorthernlight.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.thenorthernlight.org/category/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/video-sen-lisa-murkowski-votes-in-favor-of-affordable-care-act/" rel="bookmark" title="VIDEO: Sen. Lisa Murkowski stops &#8216;skinny repeal&#8217; with swing vote">VIDEO: Sen. Lisa Murkowski stops &#8216;skinny repeal&#8217; with swing vote</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_599acbfe38d44" data-td_block_id="td_uid_1_599acbfe38d44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_599acbfe38d44" data-td_block_id="td_uid_1_599acbfe38d44"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_599acbfe44f63_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_4_599acbfe44f63" ><script>var block_td_uid_4_599acbfe44f63 = new tdBlock();
block_td_uid_4_599acbfe44f63.id = "td_uid_4_599acbfe44f63";
block_td_uid_4_599acbfe44f63.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_599acbfe44f63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_599acbfe44f63_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_599acbfe44f63.td_column_number = "3";
block_td_uid_4_599acbfe44f63.block_type = "td_block_mega_menu";
block_td_uid_4_599acbfe44f63.post_count = "4";
block_td_uid_4_599acbfe44f63.found_posts = "1593";
block_td_uid_4_599acbfe44f63.header_color = "";
block_td_uid_4_599acbfe44f63.ajax_pagination_infinite_stop = "";
block_td_uid_4_599acbfe44f63.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_4_599acbfe44f63);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_599acbfe44f63" id="td_uid_5_599acbfe4b074" data-td_block_id="td_uid_4_599acbfe44f63" data-td_filter_value="" href="http://www.thenorthernlight.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_4_599acbfe44f63"  id="td_uid_6_599acbfe4b233" data-td_block_id="td_uid_4_599acbfe44f63" data-td_filter_value="6421" href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a><a class="mega-menu-sub-cat-td_uid_4_599acbfe44f63"  id="td_uid_7_599acbfe4b469" data-td_block_id="td_uid_4_599acbfe44f63" data-td_filter_value="856" href="http://www.thenorthernlight.org/category/features/prof-iles/">Prof-iles</a></div></div><div id=td_uid_4_599acbfe44f63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/great-grandmas-gooseberry-tart/" rel="bookmark" title="Great-grandma&#8217;s gooseberry tart"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/berries-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/berries-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/berries-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Great-grandma&#8217;s gooseberry tart"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/college-cookbook/" class="td-post-category">College Cookbook</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/great-grandmas-gooseberry-tart/" rel="bookmark" title="Great-grandma&#8217;s gooseberry tart">Great-grandma&#8217;s gooseberry tart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/opening-doors-for-students-to-study-around-the-world/" rel="bookmark" title="Opening doors for students to study around the world"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/japan_A-218x150.jpeg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/japan_A-218x150.jpeg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/japan_A-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Opening doors for students to study around the world"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/opening-doors-for-students-to-study-around-the-world/" rel="bookmark" title="Opening doors for students to study around the world">Opening doors for students to study around the world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/radical-recreation-blooming-of-expression/" rel="bookmark" title="Radical Recreation: Blooming of expression"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Radical-Recreation-thumb-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Radical-Recreation-thumb-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Radical-Recreation-thumb-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Radical Recreation: Blooming of expression"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/radical-recreation-blooming-of-expression/" rel="bookmark" title="Radical Recreation: Blooming of expression">Radical Recreation: Blooming of expression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/alpha-sigma-phi-to-join-uaa-fraternities/" rel="bookmark" title="Alpha Sigma Phi to join UAA fraternities"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Coat-of-Arms-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Coat-of-Arms-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Coat-of-Arms.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Alpha Sigma Phi to join UAA fraternities"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/alpha-sigma-phi-to-join-uaa-fraternities/" rel="bookmark" title="Alpha Sigma Phi to join UAA fraternities">Alpha Sigma Phi to join UAA fraternities</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_599acbfe44f63" data-td_block_id="td_uid_4_599acbfe44f63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_599acbfe44f63" data-td_block_id="td_uid_4_599acbfe44f63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_599acbfe5159d_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_8_599acbfe5159d" ><script>var block_td_uid_8_599acbfe5159d = new tdBlock();
block_td_uid_8_599acbfe5159d.id = "td_uid_8_599acbfe5159d";
block_td_uid_8_599acbfe5159d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_599acbfe5159d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_599acbfe5159d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_599acbfe5159d.td_column_number = "3";
block_td_uid_8_599acbfe5159d.block_type = "td_block_mega_menu";
block_td_uid_8_599acbfe5159d.post_count = "4";
block_td_uid_8_599acbfe5159d.found_posts = "1399";
block_td_uid_8_599acbfe5159d.header_color = "";
block_td_uid_8_599acbfe5159d.ajax_pagination_infinite_stop = "";
block_td_uid_8_599acbfe5159d.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_8_599acbfe5159d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_599acbfe5159d" id="td_uid_9_599acbfe57c00" data-td_block_id="td_uid_8_599acbfe5159d" data-td_filter_value="" href="http://www.thenorthernlight.org/category/arts-and-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_8_599acbfe5159d"  id="td_uid_10_599acbfe57db0" data-td_block_id="td_uid_8_599acbfe5159d" data-td_filter_value="1461" href="http://www.thenorthernlight.org/category/arts-and-entertainment/anchorage-food-quest/">Anchorage Food Quest</a><a class="mega-menu-sub-cat-td_uid_8_599acbfe5159d"  id="td_uid_11_599acbfe58016" data-td_block_id="td_uid_8_599acbfe5159d" data-td_filter_value="5121" href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a><a class="mega-menu-sub-cat-td_uid_8_599acbfe5159d"  id="td_uid_12_599acbfe5824d" data-td_block_id="td_uid_8_599acbfe5159d" data-td_filter_value="28" href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></div></div><div id=td_uid_8_599acbfe5159d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/unlikelyhikers-hopes-to-redefine-what-it-means-to-be-an-outdoors-person/" rel="bookmark" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/unlikelyhikers-hopes-to-redefine-what-it-means-to-be-an-outdoors-person/" rel="bookmark" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person">@unlikelyhikers hopes to redefine what it  means to be an&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/mixing-art-and-documentary-alaxsxa-alaska-comes-to-uaa/" rel="bookmark" title="Mixing art and documentary &#8216;ALAXSXA | ALASKA&#8217; comes to UAA"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Ping-Chong-Art-Show-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Ping-Chong-Art-Show-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Ping-Chong-Art-Show-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Mixing art and documentary &#8216;ALAXSXA | ALASKA&#8217; comes to UAA"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/mixing-art-and-documentary-alaxsxa-alaska-comes-to-uaa/" rel="bookmark" title="Mixing art and documentary &#8216;ALAXSXA | ALASKA&#8217; comes to UAA">Mixing art and documentary &#8216;ALAXSXA | ALASKA&#8217; comes to UAA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/transition-art-exhibition-will-pay-tribute-to-hugh-mcpeck/" rel="bookmark" title="&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Transition-poster-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Transition-poster-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Transition-poster-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/transition-art-exhibition-will-pay-tribute-to-hugh-mcpeck/" rel="bookmark" title="&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck">&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/shin-godzilla-propels-gojira-into-the-21st-century/" rel="bookmark" title="&#8216;Shin Godzilla&#8217; propels Gojira into the 21st century"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Foreign-Film-thumb-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Foreign-Film-thumb-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Foreign-Film-thumb-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Shin Godzilla&#8217; propels Gojira into the 21st century"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/shin-godzilla-propels-gojira-into-the-21st-century/" rel="bookmark" title="&#8216;Shin Godzilla&#8217; propels Gojira into the 21st century">&#8216;Shin Godzilla&#8217; propels Gojira into the 21st century</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_599acbfe5159d" data-td_block_id="td_uid_8_599acbfe5159d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_599acbfe5159d" data-td_block_id="td_uid_8_599acbfe5159d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_599acbfe5eb54_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_13_599acbfe5eb54" ><script>var block_td_uid_13_599acbfe5eb54 = new tdBlock();
block_td_uid_13_599acbfe5eb54.id = "td_uid_13_599acbfe5eb54";
block_td_uid_13_599acbfe5eb54.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_599acbfe5eb54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_599acbfe5eb54_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_599acbfe5eb54.td_column_number = "3";
block_td_uid_13_599acbfe5eb54.block_type = "td_block_mega_menu";
block_td_uid_13_599acbfe5eb54.post_count = "4";
block_td_uid_13_599acbfe5eb54.found_posts = "1195";
block_td_uid_13_599acbfe5eb54.header_color = "";
block_td_uid_13_599acbfe5eb54.ajax_pagination_infinite_stop = "";
block_td_uid_13_599acbfe5eb54.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_13_599acbfe5eb54);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_599acbfe5eb54" id="td_uid_14_599acbfe653db" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="" href="http://www.thenorthernlight.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_15_599acbfe65607" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="2420" href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_16_599acbfe65974" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="92" href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_17_599acbfe65d3e" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="107" href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_18_599acbfe6610b" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="32" href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_19_599acbfe663e7" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="119" href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_20_599acbfe666b2" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="31" href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_21_599acbfe66992" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="110" href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_22_599acbfe66cf7" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="127" href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_13_599acbfe5eb54"  id="td_uid_23_599acbfe66f9b" data-td_block_id="td_uid_13_599acbfe5eb54" data-td_filter_value="24" href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_13_599acbfe5eb54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/student-athletes-roads-to-recovery/" rel="bookmark" title="Student athletes’ roads to recovery"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Road-to-Recovery-4-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Road-to-Recovery-4-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Road-to-Recovery-4-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student athletes’ roads to recovery"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/gymnastics/" class="td-post-category">Gymnastics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/student-athletes-roads-to-recovery/" rel="bookmark" title="Student athletes’ roads to recovery">Student athletes’ roads to recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/athletic-trainers-are-crucial-to-seawolves-success/" rel="bookmark" title="Athletic trainers are crucial to Seawolves&#8217; success"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Athletic-Training-Staff-2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Athletic-Training-Staff-2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Athletic-Training-Staff-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Athletic trainers are crucial to Seawolves&#8217; success"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/athletic-trainers-are-crucial-to-seawolves-success/" rel="bookmark" title="Athletic trainers are crucial to Seawolves&#8217; success">Athletic trainers are crucial to Seawolves&#8217; success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/unlikelyhikers-hopes-to-redefine-what-it-means-to-be-an-outdoors-person/" rel="bookmark" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Unlikely-Hikers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/unlikelyhikers-hopes-to-redefine-what-it-means-to-be-an-outdoors-person/" rel="bookmark" title="@unlikelyhikers hopes to redefine what it  means to be an outdoors person">@unlikelyhikers hopes to redefine what it  means to be an&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenorthernlight.org/tanya-ho-named-head-coach-of-seawolf-gymnastics/" rel="bookmark" title="Tanya Ho named head coach of Seawolf gymnastics"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Tanya-Ho-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Tanya-Ho-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/08/Tanya-Ho-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tanya Ho named head coach of Seawolf gymnastics"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/gymnastics/" class="td-post-category">Gymnastics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/tanya-ho-named-head-coach-of-seawolf-gymnastics/" rel="bookmark" title="Tanya Ho named head coach of Seawolf gymnastics">Tanya Ho named head coach of Seawolf gymnastics</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_599acbfe5eb54" data-td_block_id="td_uid_13_599acbfe5eb54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_599acbfe5eb54" data-td_block_id="td_uid_13_599acbfe5eb54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58537"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="td-all-devices"><a href="#"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/Construction-Owl-1.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-60598" class="post-60598 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sexual-assault tag-sexual-harassment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">RED ZONE: An introduction to the 2017 Red Zone series</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thenorthernlight.org/author/kathryn-dufresne/">Kathryn Dufresne</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-20T20:19:43+00:00" >August 20, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="td-all-devices"><a href="#"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/Square.png"/></a></div></div><p>The first 13 weeks of any new academic year contain a multitude of life events. New friends are made, classes are added and dropped, clubs are joined, midterms are studied for&#8230; Within these 13 exciting weeks, however, more sexual assaults occur on campuses in the United States than at any other time during the collegiate school year. This is known as the Red Zone.</p>
<p>Sexual assault is becoming a more frequently discussed topic, not just around colleges, but in popular media as well. Celebrity cases where victims speak out and take their harassers to court, or where individuals are accused of numerous counts of sexual assault, are beginning to broaden the conversation beyond the Title IX office.</p>
<p>The broadening of the audience discussing sexual assault may remove the stigma frequently surrounding victims and their experiences, and this is why The Northern Light is continuing the Red Zone series into its fourth year. The more a community encourages victims to step forward and discuss their experiences, or even tell someone trusted that something has happened, the less likely these crimes are to go unheard and unsolved.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><div class="td-all-devices"><a href="http://www.ncaa.org/opportunity/#academics"><img src="http://www.thenorthernlight.org/wp-content/uploads/2017/08/Learn.png"/></a></div></div><p>Throughout the four years of our series, The Northern Light has covered how to get help when you or someone you know has been sexually assaulted, news related to how the state handles sexual assault cases, gender and presentation issues leading to concerns over bathroom usage, sentencing issues throughout the country and more. As the next semester continues, we hope to provide more information on a growing variety of topical issues.</p>
<p>Most importantly, the goal of the series is to provide information to all readers about sexual assault and share the voices of students and community members who may feel lost or forgotten. The stigmatization of victims causes this silence, and this series aims to eliminate that by refusing to be silent.</p>
<p>If you or someone you know has been the victim of sexual assault, please contact the University Police Department at 907-786-1120 or the Title IX office at 907-786-4680.</p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 150px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/'><ul  class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenorthernlight.org%2Fred-zone-an-introduction-to-the-2017-red-zone-series%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=RED%20ZONE%3A%20An%20introduction%20to%20the%202017%20Red%20Zone%20series&url=http%3A%2F%2Fwww.thenorthernlight.org%2Fred-zone-an-introduction-to-the-2017-red-zone-series%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/', 'RED%20ZONE%3A%20An%20introduction%20to%20the%202017%20Red%20Zone%20series', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thenorthernlight.org/tag/sexual-assault/">sexual assault</a></li><li><a href="http://www.thenorthernlight.org/tag/sexual-harassment/">sexual harassment</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenorthernlight.org/transition-art-exhibition-will-pay-tribute-to-hugh-mcpeck/">&#8216;Transition&#8217; art exhibition will pay tribute to Hugh McPeck</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thenorthernlight.org/new-meal-plan-changes-reflect-uaas-efforts-to-provide-better-food-options-services/">New meal plan changes reflect UAA&#8217;s efforts to provide better food options, services</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenorthernlight.org/author/kathryn-dufresne/">Kathryn Dufresne</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathryn Dufresne"></span><meta itemprop="datePublished" content="2017-08-20T20:19:43+00:00"><meta itemprop="dateModified" content="2017-08-20T20:21:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenorthernlight.org/red-zone-an-introduction-to-the-2017-red-zone-series/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png"></span><meta itemprop="name" content="The Northern Light"></span><meta itemprop="headline " content="RED ZONE: An introduction to the 2017 Red Zone series"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2015/09/red-zone-2.png"><meta itemprop="width" content="2700"><meta itemprop="height" content="2700"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Digital Paper</span></h4>			<div class="textwidget">[frame align="left"]<a href="http://www.thenorthernlight.org/digital-paper/"><img src="http://www.thenorthernlight.org/wp-content/uploads/2014/10/TNL_on_issuu.jpg" alt="TNL on issuu" border="5"></a>[/frame]</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://facebook.com/northernlightuaa" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 599acbfe77eca
    -->

    	<div id="fb-root"></div>
	<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[60598]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_599acbfe7870e">//Logo//
.td-main-page-wrap {
padding-top: 12px
}
.td-header-sp-logo img {
top: 15px; 
margin-top: -012px;
margin-bottom: -6px
}
.td-header-sp-logo img {
max-width: 1100px
}

//Menu//
.td-header-gradient:before {
display: none 
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
border-color: #ffffff;
}

//Front Page//
//Featured Stories Shadow//
.td-grid-style-1.td-hover-1 .td-module-thumb a:last-child:before {
height: 100%
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
background: linear-gradient(to bottom, rgba(0, 0, 0, .0) 10%, rgba(0, 0, 0, .9) 100%)
}

//Featured Stories Category Tags//
.td-grid-style-1.td-hover-1 .td-post-category {
padding-bottom: 4px
}

//Social//
.td-social-list {
margin-top: 004px;
margin-bottom: -25px;
}

//Trending//
.td-trending-now-wrapper {
height: 20px
}
.td-magazine .td-trending-now-title {
line-height: px;
padding-top: 0px;
}

//Blocks//
.td_block_template_10 .td-block-title {
margin-top: 000px;
}
.block-title {
margin-top: 000px;
}
.td_block_wrap {
margin-bottom: 30px;
}

//Prev. & Next Buttons//
.td-next-prev-wrap a {
margin-right: 30px;
width: 30px;
height: 30px;
line-height: 30px;
text-align: middle;
border: 1px solid #ffffff;
font-size: 12px;
color: #000000
}

//Category Pages//
.td_category_template_4 .td-category-siblings .td-category a {
border: 0px;
padding: -08px
}

//Footer//
.td-image-gap-5 {
margin: 5px 
}

.td-footer-instagram-container .td-footer-instagram-title {
display: none
}

aside.td_block_template_10.widget.widget_text {
display: none
}</textarea>
						<div id="td_live_css_uid_1_599acbfe7870e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_599acbfe7870e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_599acbfe7870e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>