<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence | The Northern Light</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thenorthernlight.org/xmlrpc.php" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'http://www.thenorthernlight.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/'; var theChampRegRedirectionUrl = 'http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/'; </script>
<script> var theChampFBKey = '1405317682889639', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fwww.thenorthernlight.org%2Fhitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1405317682889639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '10'; var theChampFBCommentWidth = '600'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "facebook,disqus", theChampGpCommentsUrl = 'http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=1405317682889639&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
var heateorSsHorSharingShortUrl = "http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/";var heateorSsVerticalSharingShortUrl = "http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_horizontal_sharing .theChampTCBackground{
color:#666;
}
.the_champ_horizontal_sharing .theChampSharing:hover{
border-color: transparent;
}
.the_champ_vertical_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_vertical_sharing .theChampTCBackground{
color:#666;
}
.the_champ_vertical_sharing .theChampSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:33.3333333333% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
<meta property="og:image" content="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1.png" /><link rel="icon" type="image/png" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Feed" href="http://www.thenorthernlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Comments Feed" href="http://www.thenorthernlight.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Light &raquo; iCal Feed" href="http://www.thenorthernlight.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence Comments Feed" href="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thenorthernlight.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.thenorthernlight.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/30h1i7tr/a7tg9.css" media="all"/>
<link rel='stylesheet' id='tt-easy-google-fonts-css' href="https://fonts.googleapis.com/css?family=%3A&#038;subset=latin%2Call&#038;ver=5.5.3" type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletters-bootstrap-css'  href='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/css/bootstrap.css?ver=4.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-css'  href='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/css/fontawesome.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='select2-css'  href='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/css/select2.css?ver=4.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsletters-css'  href='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/css/style.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thenorthernlight.org/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/lcthyrtl/a7tg9.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0" type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css'  href='http://www.thenorthernlight.org/wp-content/plugins/newsletter/style.css?ver=6.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.thenorthernlight.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/front.css?ver=7.12.46' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.46' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/2mpgtmtq/a7tg9.css" media="all"/>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/45f685l/a7tg9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/js/bootstrap.min.js?ver=4.1.3' id='bootstrap-js'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/js/bootstrap-datepicker.js?ver=1.4.0' id='bootstrap-datepicker-js'></script> -->
<script type='text/javascript' id='bootstrap-datepicker-i18n-js-extra'>
/* <![CDATA[ */
var bootstrap_datepicker_dates = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"daysMin":["S","M","T","W","T","F","S"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","clear":"Clear","rtl":""};
/* ]]> */
</script>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/kmamv721/a7tg9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/js/datepicker-i18n.js?ver=5.5.3' id='bootstrap-datepicker-i18n-js'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/js/select2.js?ver=4.0.0' id='select2-js'></script> -->
<link rel="https://api.w.org/" href="http://www.thenorthernlight.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.thenorthernlight.org/wp-json/wp/v2/posts/72256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenorthernlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenorthernlight.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories' href='http://www.thenorthernlight.org/alaska-public-health-response-team-helps-combat-covid-19-conspiracy-theories/' />
<link rel='next' title='Art from UAA students is featured online in the 2021 juried student art show' href='http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/" />
<link rel='shortlink' href='http://www.thenorthernlight.org/?p=72256' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fhitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fhitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thenorthernlight.org"><link rel="https://theeventscalendar.com/" href="http://www.thenorthernlight.org/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder">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</style>			<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.thenorthernlight.org\/wp-admin\/","wpRestNonce":"b9cb0d3643","wpRestUrl":"http:\/\/www.thenorthernlight.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.ads = {"72199":{"title":"Ad created on March 23, 2021 10:09 pm","target":"https:\/\/www.uaa.alaska.edu\/students\/costs"},"72196":{"title":"Ad created on March 23, 2021 9:58 pm","target":"https:\/\/careers.alaska.edu\/en-us\/listing\/"},"71466":{"title":"UPD congratulations UAA","target":false},"71328":{"title":"New Student Fees","target":"https:\/\/www.uaa.alaska.edu\/students\/costs"},"71250":{"title":"Health Summit","target":"https:\/\/www.uaa.alaska.edu\/academics\/college-of-health\/college\/news\/health-education-summit\/"},"71249":{"title":"Subway Sliders","target":"https:\/\/subwayak.com\/"},"71248":{"title":"Census Ad","target":"https:\/\/2020census.gov\/"},"71209":{"title":"Subway March 3","target":"https:\/\/subwayak.com\/"},"71208":{"title":"JBER ad March 3","target":"jobs.jberlife.com"},"71061":{"title":"Alaska Tuur &amp; Travel Feb. 4 - 11","target":"https:\/\/www.alaskatravel.com\/"},"71063":{"title":"UAA Orientation","target":"https:\/\/uaa.alaska.edu\/orientation"},"71062":{"title":"Subway Feb. 4","target":"https:\/\/subwayak.com\/"},"70955":{"title":"Seawolf Dining Jan 21st","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70954":{"title":"JBER January 21st","target":"jobs.jberlife.com"},"70918":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70917":{"title":"Subway Alaska Jan 2020","target":"https:\/\/subwayak.com\/"},"70916":{"title":"JBER Hiring","target":"jobs.jberlife.com"},"70878":{"title":"Alaska Escape Rooms","target":"https:\/\/www.alaskaescaperooms.com\/?gclid=EAIaIQobChMIo66ru9Wr5gIVQx-tBh1uUAKgEAAYAiAAEgLzmfD_BwE"},"70813":{"title":"Clear Vision Ad","target":"http:\/\/www.clearvisionclearpath.com"},"70812":{"title":"JBER Ad","target":"http:\/\/jberlife.com"},"70808":{"title":"Subway Alaska","target":"https:\/\/subwayak.com\/"},"70659":{"title":"","target":"https:\/\/subwayak.com\/"},"70424":{"title":"Subway Oct. 1","target":"https:\/\/subwayak.com\/"},"70352":{"title":"UAS Internship","target":"http:\/\/uas.alaska.edu\/internprogram\/"},"70349":{"title":"UAS Internship","target":false},"70289":{"title":"Subway Catering","target":"https:\/\/subwayak.com\/"},"70231":{"title":"Subway","target":"https:\/\/subwayak.com\/"},"70055":{"title":"WCC Law School","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"70053":{"title":"Clear Water Church","target":"https:\/\/www.clearwater.church\/"},"70050":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70044":{"title":"Seawolf Dining","target":false},"69969":{"title":"Clear Vision Music 2","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69967":{"title":"Clear Vision Music 1","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69957":{"title":"Clear Vision Ad","target":false},"69384":{"title":"Student Life","target":false},"69020":{"title":"Atmosphere","target":"http:\/\/alaskaairlinescenter.com\/events\/atmosphere"},"68804":{"title":"BOR Listening Session","target":false},"68640":{"title":"Student Showcase 2019","target":"https:\/\/www.uaa.alaska.edu\/students\/student-life-leadership\/showcase\/"},"67908":{"title":"Alaska Recycles Day Sweepstakes","target":"http:\/\/www.alparalaska.com\/wp\/recycle-right-alaska-recycles-day-2018\/"},"67884":{"title":"Gun Control","target":"https:\/\/gunsensevoter.org\/?source=flytedesksp_gotv-flytedesk_CK-DS-UAA&refcode=flytedesksp_gotv-flytedesk&utm_source=flytedesksp_gotv-flytedesk&utm_medium=p&utm_campaign=gotv"},"67606":{"title":"Grad Ad","target":"http:\/\/www.thenorthernlight.org\/grad-ad\/"},"67375":{"title":"Utah College of Dental Hygiene","target":"http:\/\/www.ucdh.edu"},"66753":{"title":"WWC","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"66752":{"title":"Free Speech Forum","target":"http:\/\/www.alaska.edu\/freespeech"},"63769":{"title":"House Ad- Sidebar","target":"http:\/\/www.thenorthernlight.org\/advertise"},"63287":{"title":"House Ad - Banner","target":"thenorthernlight.org\/advertise"},"63289":{"title":"UAA Surplus Sale","target":"http:\/\/uaa.alaska.edu\/gss\/surplus"},"63288":{"title":"House Ad - Inline","target":"www.thenorthernlight.org\/advertise"}};
advadsGATracking.UID = 'UA-101758830-1';
advadsGATracking.isParallel = false;
advadsGATracking.linkBase = 'http://www.thenorthernlight.org/linkout/';
</script>
<script type="text/javascript">
var wpmlAjax = 'http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/newsletters-lite-ajax.php';
var wpmlUrl = 'http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite';
var wpmlScroll = "Y";
var newsletters_locale = "en";
var newsletters_ajaxurl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php?';
$ = jQuery.noConflict();
jQuery(document).ready(function() {
if (jQuery.isFunction(jQuery.fn.select2)) {
jQuery('.newsletters select').select2();
}
if (jQuery.isFunction(jQuery.fn.tooltip)) {
jQuery('[data-toggle="tooltip"]').tooltip();
}
});
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thenorthernlight.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-101758830-1', 'auto');
ga('send', 'pageview');
</script><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; text-transform: none; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.about-headings { }
.about-text { }
.advertise { color: #0c0c0c; }
.ad-analytics { color: #38b87c; font-size: 43px; }
.crime-map { font-family: 'Century Gothic'; font-size: 22px; font-style: normal; font-weight: 400; letter-spacing: 2px; line-height: 0.8; }
.test { }
.hiring { color: #232323!important; font-size: 44px!important; line-height: 1.4!important; }
</style></head>
<body class="post-template-default single single-post postid-72256 single-format-standard tribe-no-js hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence global-block-template-10 td-magazine single_template_5 white-menu td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-896825472" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-58483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li id="menu-item-58538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li id="menu-item-65308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li id="menu-item-59945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/police-scanner/">Police Scanner</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/uaa-q-a/">UAA Q &amp; A</a></li>
</ul>
</li>
<li id="menu-item-59944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/word-of-mouth/">Word of Mouth</a></li>
</ul>
</li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/album-review/">Album Review</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/hitbox-game-review/">Hitbox &#8211; Game Review</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/movie-analysis/">Movie Analysis</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/tv-show-analysis/">Tv Show Analysis</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/uaa-university-art-analysis/">UAA | University Art Analysis</a></li>
</ul>
</li>
<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-60872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/union-of-students-uaa/">USUAA</a></li>
</ul>
</li>
<li id="menu-item-58539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68054"><a href="http://www.thenorthernlight.org/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68055"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li id="menu-item-67596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67596"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.thenorthernlight.org/">
<img class="td-retina-data"  data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light" width="7500"/>
<span class="td-visual-hidden">The Northern Light</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" alt="TNL" title="The Northern Light"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light"/>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_607663038b696_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_607663038b696" ><script>var block_td_uid_1_607663038b696 = new tdBlock();
block_td_uid_1_607663038b696.id = "td_uid_1_607663038b696";
block_td_uid_1_607663038b696.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_607663038b696_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_607663038b696_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_607663038b696.td_column_number = "3";
block_td_uid_1_607663038b696.block_type = "td_block_mega_menu";
block_td_uid_1_607663038b696.post_count = "4";
block_td_uid_1_607663038b696.found_posts = "2051";
block_td_uid_1_607663038b696.header_color = "";
block_td_uid_1_607663038b696.ajax_pagination_infinite_stop = "";
block_td_uid_1_607663038b696.max_num_pages = "513";
tdBlocksArray.push(block_td_uid_1_607663038b696);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_607663038b696" id="td_uid_2_6076630392be9" data-td_block_id="td_uid_1_607663038b696" data-td_filter_value="" href="http://www.thenorthernlight.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_607663038b696"  id="td_uid_3_6076630392cfd" data-td_block_id="td_uid_1_607663038b696" data-td_filter_value="54" href="http://www.thenorthernlight.org/category/news/police-scanner/">Police Scanner</a><a class="mega-menu-sub-cat-td_uid_1_607663038b696"  id="td_uid_4_6076630392e4a" data-td_block_id="td_uid_1_607663038b696" data-td_filter_value="33" href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a><a class="mega-menu-sub-cat-td_uid_1_607663038b696"  id="td_uid_5_6076630392f90" data-td_block_id="td_uid_1_607663038b696" data-td_filter_value="1100" href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a><a class="mega-menu-sub-cat-td_uid_1_607663038b696"  id="td_uid_6_60766303930e0" data-td_block_id="td_uid_1_607663038b696" data-td_filter_value="11895" href="http://www.thenorthernlight.org/category/news/uaa-q-a/">UAA Q &amp; A</a></div></div><div id=td_uid_1_607663038b696 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/covid-19-updates-how-alaska-has-the-best-rollout-plan-in-the-united-states/" rel="bookmark" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/covid-19-updates-how-alaska-has-the-best-rollout-plan-in-the-united-states/" rel="bookmark" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States">COVID-19 Updates: How Alaska has the best rollout plan in the&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/alaska-public-health-response-team-helps-combat-covid-19-conspiracy-theories/" rel="bookmark" title="Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/Mary-Ryan-ADN-e1617681558234-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/Mary-Ryan-ADN-e1617681558234-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/Mary-Ryan-ADN-e1617681558234-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/alaska-public-health-response-team-helps-combat-covid-19-conspiracy-theories/" rel="bookmark" title="Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories">Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/anchorage-area-employees-express-safety-concerns-in-wake-of-security-threats/" rel="bookmark" title="Anchorage area employees express safety concerns in wake of security threats"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-25-215625-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-25-215625-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-25-215625-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Anchorage area employees express safety concerns in wake of security threats"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/anchorage-area-employees-express-safety-concerns-in-wake-of-security-threats/" rel="bookmark" title="Anchorage area employees express safety concerns in wake of security threats">Anchorage area employees express safety concerns in wake of security threats</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-blacksheep-initiative-and-what-uaa-is-doing-for-black-history-month/" rel="bookmark" title="The Blacksheep Initiative and what UAA is doing for Black History month"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-16-181914-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-16-181914-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Screenshot-2021-02-16-181914-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Blacksheep Initiative and what UAA is doing for Black History month"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-blacksheep-initiative-and-what-uaa-is-doing-for-black-history-month/" rel="bookmark" title="The Blacksheep Initiative and what UAA is doing for Black History month">The Blacksheep Initiative and what UAA is doing for Black History&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_607663038b696" data-td_block_id="td_uid_1_607663038b696"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_607663038b696" data-td_block_id="td_uid_1_607663038b696"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_60766303975ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_7_60766303975ca" ><script>var block_td_uid_7_60766303975ca = new tdBlock();
block_td_uid_7_60766303975ca.id = "td_uid_7_60766303975ca";
block_td_uid_7_60766303975ca.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_60766303975ca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60766303975ca_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_60766303975ca.td_column_number = "3";
block_td_uid_7_60766303975ca.block_type = "td_block_mega_menu";
block_td_uid_7_60766303975ca.post_count = "4";
block_td_uid_7_60766303975ca.found_posts = "1967";
block_td_uid_7_60766303975ca.header_color = "";
block_td_uid_7_60766303975ca.ajax_pagination_infinite_stop = "";
block_td_uid_7_60766303975ca.max_num_pages = "492";
tdBlocksArray.push(block_td_uid_7_60766303975ca);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_60766303975ca" id="td_uid_8_607663039ded0" data-td_block_id="td_uid_7_60766303975ca" data-td_filter_value="" href="http://www.thenorthernlight.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_7_60766303975ca"  id="td_uid_9_607663039dffd" data-td_block_id="td_uid_7_60766303975ca" data-td_filter_value="6421" href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a><a class="mega-menu-sub-cat-td_uid_7_60766303975ca"  id="td_uid_10_607663039e14a" data-td_block_id="td_uid_7_60766303975ca" data-td_filter_value="2704" href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a><a class="mega-menu-sub-cat-td_uid_7_60766303975ca"  id="td_uid_11_607663039e290" data-td_block_id="td_uid_7_60766303975ca" data-td_filter_value="5590" href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a><a class="mega-menu-sub-cat-td_uid_7_60766303975ca"  id="td_uid_12_607663039e43d" data-td_block_id="td_uid_7_60766303975ca" data-td_filter_value="11878" href="http://www.thenorthernlight.org/category/features/word-of-mouth/">Word of Mouth</a></div></div><div id=td_uid_7_60766303975ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/financial-help-is-available-students-this-winter/" rel="bookmark" title="Financial help is available students this winter"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/12/Financial-help-is-available-students-this-winter-2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/12/Financial-help-is-available-students-this-winter-2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/12/Financial-help-is-available-students-this-winter-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Financial help is available students this winter"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/financial-help-is-available-students-this-winter/" rel="bookmark" title="Financial help is available students this winter">Financial help is available students this winter</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/students-can-intern-virtually-with-a-wide-range-of-opportunities/" rel="bookmark" title="Students can intern virtually with a wide range of opportunities"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/04/remote-jobs-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/04/remote-jobs-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/04/remote-jobs-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Students can intern virtually with a wide range of opportunities"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/students-can-intern-virtually-with-a-wide-range-of-opportunities/" rel="bookmark" title="Students can intern virtually with a wide range of opportunities">Students can intern virtually with a wide range of opportunities</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-u-s-supreme-court-just-became-more-conservative-and-womens-rights-may-be-at-stake/" rel="bookmark" title="The U.S. Supreme Court just became more conservative and women’s rights may be at stake"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/11/The-U.S.-Supreme-Court-just-became-more-conservative-and-womens-rights-may-be-at-stake2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/11/The-U.S.-Supreme-Court-just-became-more-conservative-and-womens-rights-may-be-at-stake2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/11/The-U.S.-Supreme-Court-just-became-more-conservative-and-womens-rights-may-be-at-stake2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The U.S. Supreme Court just became more conservative and women’s rights may be at stake"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-u-s-supreme-court-just-became-more-conservative-and-womens-rights-may-be-at-stake/" rel="bookmark" title="The U.S. Supreme Court just became more conservative and women’s rights may be at stake">The U.S. Supreme Court just became more conservative and women’s rights&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/chancellor-sandeens-history-before-and-after-uaa/" rel="bookmark" title="Chancellor Sandeen&#8217;s history: before and after UAA"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/11/Chancellor-1-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/11/Chancellor-1-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/11/Chancellor-1-436x261.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chancellor Sandeen&#8217;s history: before and after UAA"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/chancellor-sandeens-history-before-and-after-uaa/" rel="bookmark" title="Chancellor Sandeen&#8217;s history: before and after UAA">Chancellor Sandeen&#8217;s history: before and after UAA</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60766303975ca" data-td_block_id="td_uid_7_60766303975ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60766303975ca" data-td_block_id="td_uid_7_60766303975ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_60766303a2c75_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_13_60766303a2c75" ><script>var block_td_uid_13_60766303a2c75 = new tdBlock();
block_td_uid_13_60766303a2c75.id = "td_uid_13_60766303a2c75";
block_td_uid_13_60766303a2c75.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_60766303a2c75_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_60766303a2c75_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_60766303a2c75.td_column_number = "3";
block_td_uid_13_60766303a2c75.block_type = "td_block_mega_menu";
block_td_uid_13_60766303a2c75.post_count = "4";
block_td_uid_13_60766303a2c75.found_posts = "1704";
block_td_uid_13_60766303a2c75.header_color = "";
block_td_uid_13_60766303a2c75.ajax_pagination_infinite_stop = "";
block_td_uid_13_60766303a2c75.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_13_60766303a2c75);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_60766303a2c75" id="td_uid_14_60766303a97b7" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="" href="http://www.thenorthernlight.org/category/arts-and-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_15_60766303a98c6" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="28" href="http://www.thenorthernlight.org/category/arts-and-entertainment/album-review/">Album Review</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_16_60766303a9a0b" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="5121" href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_17_60766303a9b20" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="11881" href="http://www.thenorthernlight.org/category/arts-and-entertainment/hitbox-game-review/">Hitbox &#8211; Game Review</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_18_60766303a9c58" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="11950" href="http://www.thenorthernlight.org/category/arts-and-entertainment/movie-analysis/">Movie Analysis</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_19_60766303a9d8e" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="11952" href="http://www.thenorthernlight.org/category/arts-and-entertainment/tv-show-analysis/">Tv Show Analysis</a><a class="mega-menu-sub-cat-td_uid_13_60766303a2c75"  id="td_uid_20_60766303a9ec1" data-td_block_id="td_uid_13_60766303a2c75" data-td_filter_value="11880" href="http://www.thenorthernlight.org/category/arts-and-entertainment/uaa-university-art-analysis/">UAA | University Art Analysis</a></div></div><div id=td_uid_13_60766303a2c75 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/" rel="bookmark" title="Art from UAA students is featured online in the 2021 juried student art show"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Art from UAA students is featured online in the 2021 juried student art show"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/" rel="bookmark" title="Art from UAA students is featured online in the 2021 juried student art show">Art from UAA students is featured online in the 2021 juried&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/" rel="bookmark" title="Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/" rel="bookmark" title="Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence">Hitbox Review: The big three battle royales in 2021 &#8211; Competition&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/hitbox-first-impressions-bravely-default-ii-like-returning-home/" rel="bookmark" title="Hitbox First Impressions: Bravely Default II &#8211; Like Returning Home"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BD3-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BD3-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BD3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hitbox First Impressions: Bravely Default II &#8211; Like Returning Home"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/hitbox-first-impressions-bravely-default-ii-like-returning-home/" rel="bookmark" title="Hitbox First Impressions: Bravely Default II &#8211; Like Returning Home">Hitbox First Impressions: Bravely Default II &#8211; Like Returning Home</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/paramount-a-not-entirely-new-challenger-approaches-the-streaming-wars/" rel="bookmark" title="Paramount+ : A (Not Entirely) new challenger approaches the streaming wars"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/Paramount3-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/Paramount3-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/Paramount3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Paramount+ : A (Not Entirely) new challenger approaches the streaming wars"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/paramount-a-not-entirely-new-challenger-approaches-the-streaming-wars/" rel="bookmark" title="Paramount+ : A (Not Entirely) new challenger approaches the streaming wars">Paramount+ : A (Not Entirely) new challenger approaches the streaming wars</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_60766303a2c75" data-td_block_id="td_uid_13_60766303a2c75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_60766303a2c75" data-td_block_id="td_uid_13_60766303a2c75"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_60766303ad905_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_21_60766303ad905" ><script>var block_td_uid_21_60766303ad905 = new tdBlock();
block_td_uid_21_60766303ad905.id = "td_uid_21_60766303ad905";
block_td_uid_21_60766303ad905.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_60766303ad905_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_60766303ad905_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_60766303ad905.td_column_number = "3";
block_td_uid_21_60766303ad905.block_type = "td_block_mega_menu";
block_td_uid_21_60766303ad905.post_count = "4";
block_td_uid_21_60766303ad905.found_posts = "1429";
block_td_uid_21_60766303ad905.header_color = "";
block_td_uid_21_60766303ad905.ajax_pagination_infinite_stop = "";
block_td_uid_21_60766303ad905.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_21_60766303ad905);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_60766303ad905" id="td_uid_22_60766303b3fda" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="" href="http://www.thenorthernlight.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_23_60766303b40ea" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="2420" href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_24_60766303b4234" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="92" href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_25_60766303b43e7" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="107" href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_26_60766303b4582" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="32" href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_27_60766303b46be" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="119" href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_28_60766303b483c" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="31" href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_29_60766303b4996" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="110" href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_30_60766303b4ae6" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="127" href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_21_60766303ad905"  id="td_uid_31_60766303b4c2b" data-td_block_id="td_uid_21_60766303ad905" data-td_filter_value="24" href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_21_60766303ad905 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/nolan-nicholas-proves-his-leadership-with-the-senior-class-award/" rel="bookmark" title="Nolan Nicholas proves his leadership with the Senior CLASS award"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/04/Nicholas_Nolan_51-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/04/Nicholas_Nolan_51-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/04/Nicholas_Nolan_51-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nolan Nicholas proves his leadership with the Senior CLASS award"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/hockey/" class="td-post-category">Hockey</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/nolan-nicholas-proves-his-leadership-with-the-senior-class-award/" rel="bookmark" title="Nolan Nicholas proves his leadership with the Senior CLASS award">Nolan Nicholas proves his leadership with the Senior CLASS award</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-womens-basketball-stellar-season-cut-short-by-covid-19-pandemic/" rel="bookmark" title="UAA women’s basketball stellar season cut short by COVID-19 pandemic"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/03/Championship_Women_7D_98641-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/03/Championship_Women_7D_98641-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/03/Championship_Women_7D_98641-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA women’s basketball stellar season cut short by COVID-19 pandemic"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-womens-basketball-stellar-season-cut-short-by-covid-19-pandemic/" rel="bookmark" title="UAA women’s basketball stellar season cut short by COVID-19 pandemic">UAA women’s basketball stellar season cut short by COVID-19 pandemic</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/kemboi-headlines-gnac-championships-for-uaa-track-and-field/" rel="bookmark" title="Kemboi headlines GNAC Championships for UAA track and field"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/03/Kemboi-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/03/Kemboi-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/03/Kemboi-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kemboi headlines GNAC Championships for UAA track and field"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/kemboi-headlines-gnac-championships-for-uaa-track-and-field/" rel="bookmark" title="Kemboi headlines GNAC Championships for UAA track and field">Kemboi headlines GNAC Championships for UAA track and field</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/tanner-schachle-and-uaa-hockey-look-to-bring-governors-cup-back-to-anchorage/" rel="bookmark" title="Tanner Schachle and UAA hockey look to bring Governor’s Cup back to Anchorage"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2020/02/Frye-Alex-5-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2020/02/Frye-Alex-5-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2020/02/Frye-Alex-5-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tanner Schachle and UAA hockey look to bring Governor’s Cup back to Anchorage"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/hockey/" class="td-post-category">Hockey</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/tanner-schachle-and-uaa-hockey-look-to-bring-governors-cup-back-to-anchorage/" rel="bookmark" title="Tanner Schachle and UAA hockey look to bring Governor’s Cup back to Anchorage">Tanner Schachle and UAA hockey look to bring Governor’s Cup back&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_60766303ad905" data-td_block_id="td_uid_21_60766303ad905"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_60766303ad905" data-td_block_id="td_uid_21_60766303ad905"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_60766303b8f67_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_32_60766303b8f67" ><script>var block_td_uid_32_60766303b8f67 = new tdBlock();
block_td_uid_32_60766303b8f67.id = "td_uid_32_60766303b8f67";
block_td_uid_32_60766303b8f67.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_60766303b8f67_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_60766303b8f67_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_60766303b8f67.td_column_number = "3";
block_td_uid_32_60766303b8f67.block_type = "td_block_mega_menu";
block_td_uid_32_60766303b8f67.post_count = "4";
block_td_uid_32_60766303b8f67.found_posts = "886";
block_td_uid_32_60766303b8f67.header_color = "";
block_td_uid_32_60766303b8f67.ajax_pagination_infinite_stop = "";
block_td_uid_32_60766303b8f67.max_num_pages = "222";
tdBlocksArray.push(block_td_uid_32_60766303b8f67);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_60766303b8f67" id="td_uid_33_60766303bd294" data-td_block_id="td_uid_32_60766303b8f67" data-td_filter_value="" href="http://www.thenorthernlight.org/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_32_60766303b8f67"  id="td_uid_34_60766303bd39b" data-td_block_id="td_uid_32_60766303b8f67" data-td_filter_value="1323" href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_32_60766303b8f67"  id="td_uid_35_60766303bd4d5" data-td_block_id="td_uid_32_60766303b8f67" data-td_filter_value="11879" href="http://www.thenorthernlight.org/category/opinion/union-of-students-uaa/">USUAA</a></div></div><div id=td_uid_32_60766303b8f67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/opinion-university-of-alaska-anchorage-reports-on-impacts-of-covid-19/" rel="bookmark" title="Opinion: University of Alaska Anchorage Reports on Impacts of COVID-19"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/04/Opinion-1-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/04/Opinion-1-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/04/Opinion-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Opinion: University of Alaska Anchorage Reports on Impacts of COVID-19"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/opinion-university-of-alaska-anchorage-reports-on-impacts-of-covid-19/" rel="bookmark" title="Opinion: University of Alaska Anchorage Reports on Impacts of COVID-19">Opinion: University of Alaska Anchorage Reports on Impacts of COVID-19</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/opinion-car-accidents-do-they-change-how-we-drive/" rel="bookmark" title="Opinion: Car accidents: Do they change how we drive?"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/09/Opinion-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/09/Opinion-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/09/Opinion-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Opinion: Car accidents: Do they change how we drive?"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/opinion-car-accidents-do-they-change-how-we-drive/" rel="bookmark" title="Opinion: Car accidents: Do they change how we drive?">Opinion: Car accidents: Do they change how we drive?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-us-education-system/" rel="bookmark" title="The US Education System"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/02/1-Educationusa-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/02/1-Educationusa-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/1-Educationusa-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The US Education System"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-us-education-system/" rel="bookmark" title="The US Education System">The US Education System</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/dear-the-northern-light-online-classes-are-taking-a-toll-on-students/" rel="bookmark" title="Dear The Northern Light: online classes are taking a toll on students"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/02/opinion-circle-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/02/opinion-circle-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/opinion-circle-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dear The Northern Light: online classes are taking a toll on students"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/" class="td-post-category">Letter to the Editor</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/dear-the-northern-light-online-classes-are-taking-a-toll-on-students/" rel="bookmark" title="Dear The Northern Light: online classes are taking a toll on students">Dear The Northern Light: online classes are taking a toll on&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_60766303b8f67" data-td_block_id="td_uid_32_60766303b8f67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_60766303b8f67" data-td_block_id="td_uid_32_60766303b8f67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-68054"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68055"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67596"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>			</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-72256" class="post-72256 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-hitbox-game-review tag-apex-legends tag-battle-royale tag-call-of-duty tag-fortnite tag-front-page tag-game tag-hitbox" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&amp;E</a></li><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/arts-and-entertainment/hitbox-game-review/">Hitbox - Game Review</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Hitbox Review: The big three battle royales in 2021 &#8211; Competition breeds excellence</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thenorthernlight.org/author/arts-editor/">Jake Dye</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T00:42:47+00:00" >April 6, 2021</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><a data-bid="1" href="http://www.thenorthernlight.org/linkout/63287" target="_blank"><img width="1050" height="150" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Banner-Here-e1515831435594.png' alt=''  /></a></div><figure id="attachment_72102" aria-describedby="caption-attachment-72102" style="width: 7680px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x.png"><img loading="lazy" class="size-full wp-image-72102" src="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x.png" alt="" width="7680" height="1868" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x.png 7680w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-300x73.png 300w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1024x249.png 1024w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-150x36.png 150w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-768x187.png 768w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1536x374.png 1536w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-2048x498.png 2048w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-696x169.png 696w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1392x339.png 1392w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1068x260.png 1068w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1727x420.png 1727w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1920x467.png 1920w, http://www.thenorthernlight.org/wp-content/uploads/2021/02/Asset-3@4x-1580x384.png 1580w" sizes="(max-width: 7680px) 100vw, 7680px" /></a><figcaption id="caption-attachment-72102" class="wp-caption-text"><em>graphic by Michaeline Collins.</em></figcaption></figure>
<p><span style="font-weight: 400;">When “Fortnite: Battle Royale” launched Sep. 2017, it was an immediate success, unlike anything the game industry has ever seen. Fortnite changed the industry, leading the push towards cross-platform play and progression, popularizing the battle pass model of monetization, and inspiring countless copycats. Of course, “Fortnite: Battle Royale” was itself a clone of “PlayerUnknown’s Battlegrounds,” taking the formula and making it colorful and free.</span></p>
<p><span style="font-weight: 400;">Many games tried to follow in “Fortnite’s” footsteps, falling into relative obscurity or outright cancellation. Some challengers rose above the pack, however, and today three battle royale games stand above, competing for players’ time and money. “Fortnite: Battle Royale,” “Apex Legends” and “Call of Duty: Warzone” are the big three battle royales on the market today. </span></p>
<p><span style="font-weight: 400;"> These games are updated constantly, changing and evolving over time. “Fortnite” doesn’t look or play the way it did in 2017. This review will cover each of the big three as of Mar. 2021.</span></p>
<p><b>Fortnite: Battle Royale</b></p>
<p><span style="font-weight: 400;">“Fortnite” is the biggest name in games. It makes headlines almost weekly for its incredible crossovers and live events. This is a game where Batman, with Captain America’s shield in hand, can ride down onto the battlefield on top of a light cycle from “TRON: Legacy.” Live events were one of the biggest draws of “Fortnite&#8221; in 2019 when players viewed concerts in-game, met director J.J. Abrams for a special look at “Star Wars&#8221; and watched together as the world was destroyed by a black hole, reborn days later. Live events have become much fewer since the COVID pandemic began, though a new focus has been placed on the game’s story for the first time. </span></p>
<figure id="attachment_72217" aria-describedby="caption-attachment-72217" style="width: 696px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3.jpg"><img loading="lazy" class="size-large wp-image-72217" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1024x576.jpg" alt="" width="696" height="392" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1024x576.jpg 1024w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-300x169.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-150x84.jpg 150w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-768x432.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1536x864.jpg 1536w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-696x392.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1392x783.jpg 1392w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1068x601.jpg 1068w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-747x420.jpg 747w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-1493x840.jpg 1493w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3-853x480.jpg 853w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale3.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-72217" class="wp-caption-text"><em>The large battles of &#8220;Fortnite&#8221; take place on an island caught forever in a time loop.</em><br /><em>Photo Courtesy Epic Games.</em></figcaption></figure>
<p><span style="font-weight: 400;">Today, players are jumping into “Fortnite Chapter 2: Season 6,” they land on the island and scavenge for weapons and resources, battling to be the last standing, claiming that sweet victory royale. “Fortnite” is, in my eyes, the worst feeling to play of the big three. Weapons aren’t very accurate, by design, and a lot of value is placed on building walls and structures from wood and other material. It’s become a cliche at this point, but it really doesn’t feel great to take a shot at someone from a distance and then watch them turn into a massive wooden fortress. </span></p>
<p><span style="font-weight: 400;">A lot of the appeal to “Fortnite”, for me, is the quest system. Daily, weekly, and seasonal quests provide plenty of distractions from the lackluster gunplay. Other players become little more than a nuisance as I explore the island, go fishing and eat a staggering amount of corn. Chapter 2’s sixth season, which began on Mar. 16, 2021, brings a new crafting system that allows for weapons to be modified. Chasing down components to build out weapons to suit my playstyle has so far been another fun diversion.</span></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><span class="td-adspot-title">- Advertisement -</span><a data-bid="1" href="http://www.thenorthernlight.org/linkout/72196" target="_blank"><img width="200" height="300" src='http://www.thenorthernlight.org/wp-content/uploads/2021/03/NSO-wolfpack-TNL-Cheryl-Devenny.png' alt=''  /></a></div><p><b>Apex Legends</b></p>
<p><span style="font-weight: 400;">“Apex Legends” is a joy to play. Gunplay is tight, movement is slick and nuanced and each of the game’s 16 characters has powerful abilities. Combat is the focus here, following on the legacy of developer Respawn Entertainment, a studio founded by veterans in the first-person shooter genre. “Apex Legends” was announced and released on Feb. 4, 2019.</span></p>
<figure id="attachment_72219" aria-describedby="caption-attachment-72219" style="width: 696px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1.png"><img loading="lazy" class="size-large wp-image-72219" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1024x576.png" alt="" width="696" height="392" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1024x576.png 1024w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-300x169.png 300w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-150x84.png 150w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-768x432.png 768w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1536x864.png 1536w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-696x391.png 696w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1392x783.png 1392w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1068x601.png 1068w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-747x420.png 747w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-1494x840.png 1494w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1-854x480.png 854w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1.png 1885w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-72219" class="wp-caption-text"><em>&#8220;Apex Legends&#8221; is set in the sci-fi world established in &#8220;Titanfall.&#8221;</em><br /><em>Photo Courtesy Electronic Arts.</em></figcaption></figure>
<p><span style="font-weight: 400;">Players drop on one of three maps as the titular legends, scavenging for weapons and resources, battling to be the last standing, claiming the title of Apex Champion. A revolutionary contextual pinging system, allows players to signal where they want to go, request ammo or resources, warn of danger and even thank others for their help, all fully voiced by the characters, full of personality. This encourages collaboration, even between randomly matchmade players, in a way unique to “Apex Legends”</span></p>
<p><span style="font-weight: 400;">The eighth season of &#8220;Apex Legends&#8221; began on Feb. 2, 2021, bringing the latest legend, Fuse, as well as bringing changes to the game’s first map, King’s Canyon. March brought the highly anticipated Nintendo Switch port, which was not great, featuring muddy visuals, low framerate and a lack of cross-progression, meaning existing players looking to play on the Switch would have to start from scratch. </span></p>
<p><span style="font-weight: 400;">“Apex Legends” is my favorite battle royale. I love the world, which originated in Respawn’s debut outing “Titanfall,” and the characters, instilled with so much personality. The focus on incredible movement and gunplay is a big selling point too.</span></p>
<p><b>Call of Duty: Warzone</b></p>
<p><span style="font-weight: 400;">“Call of Duty: Warzone” feels exactly like it should. It’s “Call of Duty,” but battle royale. The feel of the games is impressively realized, killstreak rewards and other perks from the core games are rare loot, and players can even earn their custom loadouts from either “Call of Duty: Modern Warfare” or “Call of Duty Black Ops: Cold War.” Players parachute into the vast fictional city of Verdansk and scavenge for weapons and resources, battling to be the last standing, claiming a Warzone Victory. True to the twitch-reflex fueled multiplayer of the mainline “Call of Duty” franchise, time-to-kill is very low in “Warzone” compared to other battle royales, which can be frustrating, being eliminated very suddenly, often in my case without even discerning where the bullets were coming from. </span></p>
<figure id="attachment_72218" aria-describedby="caption-attachment-72218" style="width: 696px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2.jpg"><img loading="lazy" class="size-large wp-image-72218" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1024x576.jpg" alt="" width="696" height="392" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1024x576.jpg 1024w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-300x169.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-150x84.jpg 150w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-768x432.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1536x864.jpg 1536w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-696x392.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1392x783.jpg 1392w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1068x601.jpg 1068w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-747x420.jpg 747w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-1493x840.jpg 1493w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2-853x480.jpg 853w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale2.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-72218" class="wp-caption-text"><em>&#8220;Call of Duty Warzone&#8221; brings players to the fictional European city of Verdansk.</em><br /><em>Photo Courtesy Activision.</em></figcaption></figure>
<p><span style="font-weight: 400;">Unique to “Warzone” is the gulag. Every player, on their first death, is imprisoned in the gulag where they are entered in a one-on-one deathmatch with another player. The winner is returned to play, the loser is eliminated. </span></p>
<p><span style="font-weight: 400;">Currently, “Warzone” is in its second season since transitioning to support 2020’s “Black Ops: Cold War,” the ninth overall. The season began Feb. 25, 2021. March was rumored to bring the long-teased nuclear missile launch live event to the game, which would bring a new map, but while new teases have been showing up in-game for weeks, the missile, first seen in June 2020, has yet to fire.  </span></p>
<p><span style="font-weight: 400;">Of the big three, “Warzone” does the least for me. The characters don’t have much personality, there’s not much story to speak of, and I prefer the colorful personality of “Fortnite” and the sci-fi world and characters of “Apex” to the military shooter “Call of Duty.” Fans of the franchise should find plenty to love, however, as “Warzone” masterfully adapts the gameplay of the franchise to the battle royale format.</span></p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 150px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/"><ul class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenorthernlight.org%2Fhitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Hitbox%20Review%3A%20The%20big%20three%20battle%20royales%20in%202021%20-%20Competition%20breeds%20excellence&url=http%3A%2F%2Fwww.thenorthernlight.org%2Fhitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/', 'Hitbox%20Review%3A%20The%20big%20three%20battle%20royales%20in%202021%20-%20Competition%20breeds%20excellence', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thenorthernlight.org/tag/apex-legends/">Apex Legends</a></li><li><a href="http://www.thenorthernlight.org/tag/battle-royale/">battle royale</a></li><li><a href="http://www.thenorthernlight.org/tag/call-of-duty/">call of duty</a></li><li><a href="http://www.thenorthernlight.org/tag/fortnite/">Fortnite</a></li><li><a href="http://www.thenorthernlight.org/tag/front-page/">Front Page</a></li><li><a href="http://www.thenorthernlight.org/tag/game/">game</a></li><li><a href="http://www.thenorthernlight.org/tag/hitbox/">Hitbox</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenorthernlight.org/alaska-public-health-response-team-helps-combat-covid-19-conspiracy-theories/">Alaska Public Health Response Team Helps Combat COVID-19 Conspiracy Theories</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/">Art from UAA students is featured online in the 2021 juried student art show</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenorthernlight.org/author/arts-editor/">Jake Dye</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jake Dye"></span><meta itemprop="datePublished" content="2021-04-06T00:42:47+00:00"><meta itemprop="dateModified" content="2021-04-06T00:49:43-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenorthernlight.org/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png"></span><meta itemprop="name" content="The Northern Light"></span><meta itemprop="headline " content="Hitbox Review: The big three battle royales in 2021 - Competition breeds excellence"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2021/03/BattleRoyale1.png"><meta itemprop="width" content="1885"><meta itemprop="height" content="1060"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hitbox-review-the-big-three-battle-royales-in-2021-competition-breeds-excellence/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.thenorthernlight.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><div class="heateor_ss_sl_optin_container"><label><input type="checkbox" class="heateor_ss_social_login_optin" value="1" />I agree to my personal data being stored and used as per <a href="" target="_blank">Privacy Policy</a></label></div><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><div class="theChampFacebookLogoContainer"><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></div></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p class="newsletter">
<label><input style="width:auto;"  id="newsletter72256" type="checkbox" name="newsletter" value="1" /> Receive news updates via email from this site</label>
</p>
</form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_40_60766303e63e4_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_40_60766303e63e4" ><script>var block_td_uid_40_60766303e63e4 = new tdBlock();
block_td_uid_40_60766303e63e4.id = "td_uid_40_60766303e63e4";
block_td_uid_40_60766303e63e4.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"news, features, arts-and-entertainment, sports, opinion","custom_title":"Read More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_60766303e63e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_60766303e63e4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_40_60766303e63e4.td_column_number = "1";
block_td_uid_40_60766303e63e4.block_type = "td_block_1";
block_td_uid_40_60766303e63e4.post_count = "2";
block_td_uid_40_60766303e63e4.found_posts = "2";
block_td_uid_40_60766303e63e4.header_color = "#";
block_td_uid_40_60766303e63e4.ajax_pagination_infinite_stop = "";
block_td_uid_40_60766303e63e4.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_40_60766303e63e4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Read More</span></h4></div><div id=td_uid_40_60766303e63e4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/covid-19-updates-how-alaska-has-the-best-rollout-plan-in-the-united-states/" rel="bookmark" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States"><img width="324" height="235" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-324x235.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-324x235.jpg 324w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/COVID-1-Alaska-Department-of-Health-and-Social-Services-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/covid-19-updates-how-alaska-has-the-best-rollout-plan-in-the-united-states/" rel="bookmark" title="COVID-19 Updates: How Alaska has the best rollout plan in the United States">COVID-19 Updates: How Alaska has the best rollout plan in the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.thenorthernlight.org/author/daisy-carter/">Daisy Carter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T16:25:24+00:00" >April 13, 2021</time></span>                            </div>
<div class="td-excerpt">
After a year of quarantining, the light at the end of the tunnel is finally here.&nbsp; The first doses of the Pfizer vaccine arrived...            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/" rel="bookmark" title="Art from UAA students is featured online in the 2021 juried student art show"><img width="100" height="70" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-100x70.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-100x70.jpg 100w, http://www.thenorthernlight.org/wp-content/uploads/2021/03/JuriedArtShow1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Art from UAA students is featured online in the 2021 juried student art show"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/art-from-uaa-students-is-featured-online-in-the-2021-juried-student-art-show/" rel="bookmark" title="Art from UAA students is featured online in the 2021 juried student art show">Art from UAA students is featured online in the 2021 juried...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T22:31:01+00:00" >April 8, 2021</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftnlupdates%2Fvideos%2F260987058151479%2F&show_text=0&width=476" width="100%" height="330" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_6076630401715_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_10"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">5,051</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tnlupdates"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">521</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/tnl_updates#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,377</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tnl_updates"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">53</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tnlnews" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.thenorthernlight.org/newsletter"><div style="
display: block !important;
font-family: 'Open Sans', arial, sans-serif;
text-transform: uppercase;
font-weight: bold;
font-size: 12px;
text-align: left;
color: white;
background: #44b565;
max-width: 310px;
padding: 12px 30px 10px;
border-radius: 50px;
margin: 0px auto;
"><span style="
font-size: 20px;
">Subscribe</span><br> to our  email newsletter!</div></a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  "><div> <a data-bid="1" href="http://www.thenorthernlight.org/linkout/72196" target="_blank"><img width="200" height="300" src='http://www.thenorthernlight.org/wp-content/uploads/2021/03/NSO-wolfpack-TNL-Cheryl-Devenny.png' alt=''  /></a>
</div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-896825472" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
<span class="td-social-name">Soundcloud</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span>                </div>
</div>
</div>
</div>
</div>
<!-- Sub Footer -->
</div><!--close td-outer-wrap-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<!-- Newsletter plugin footer file -->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.0 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 6076630404403
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.entry-content a {
color: green;
}
.entry-content a:hover, .entry-content a:visited{
color: green;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<div id="fb-root"></div>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/js/wp-mailinglist.js?ver=5.5.3' id='newsletters-lite-js'></script>
<script type='text/javascript' id='newsletters-functions-js-extra'>
/* <![CDATA[ */
var newsletters = {"ajax_error":"An Ajax error occurred, please submit again.","ajaxnonce":{"subscribe":"e37242a796"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletters-lite/views/default2/js/functions.js?ver=5.5.3' id='newsletters-functions-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.46' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.46' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.46' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.46' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.46' id='the_champ_share_counts-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.3' id='newsletter-subscription-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thenorthernlight.org/wp-content/uploads/2018/01/White-01-150x150.png\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[72256]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_60766304051a4">//Colors//
//Light Green: #B6CC61//
//Dark Green: #198557//
//Grey: #616364//
/* STRUCTURE */
/* ========================================== */
.backstretch img {
display: none;
}
.backstretch {
background-color: #333;
}
#td-outer-wrap {
margin: 25px auto 25px !important;
border-radius: 2px;
}
@media screen and (max-width: 767px) {
#td-outer-wrap {
margin: 0px auto 0px !important;
border-radius: 0px;
}
}
/* CONTSTANT */
.tnl-button {
display: inline-block;
font-family: "Futura PT" !important;
font-weight: bold;
text-transform: uppercase;
color: white !important;
background-color: #198557;
padding: 10px;
margin: 0px 10px 0px 0px !important;
border-radius: 2px;
}
.tnl-button:hover {
background-color: #B6CC61;
}
/* SCROLLING */
/* ========================================== */
::-webkit-scrollbar {
width: 10px;
}
::-webkit-scrollbar-track {
background: #999; 
}
::-webkit-scrollbar-thumb {
background: #222; 
}
::-webkit-scrollbar-thumb:hover {
background: black; 
}
.td-scroll-up {
bottom: -20px;
background-color: #111 !important;
border-radius: 20px;
height: 60px;
width: 40px;
}
/* LOGO */
/* ========================================== */
/* Other Pages */
.td-main-logo img {
max-width: 25%;
margin: 0px auto 0px;
}
.td-logo-wrap-full {
padding: 10px 0px 0px !important;
margin: -35px 0px -45px;
}
/* Homepage */
.page-id-53853 .td-main-logo .td-retina-data{
max-width: 75%;
padding: 0px;
margin: 0px auto 0px;
}
.page-id-53853 .td-logo-wrap-full {
padding: 10px 0px 0px;
margin: 0px 0px -15px;
}
/* MENU */
/* ========================================== */
.td-header-gradient:before {
display: none;
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
border: 0px solid #000000;
}
.td-container-wrap {
padding-top: 0px;
}
.td-header-menu-wrap {
display: non;
}
.td-header-main-menu {
// border-bottom: 2px solid black;
}
.menu-item {
font-family: "Futura PT", "Open Sans", sans-serif;
// letter-spacing: .5px;
}
.td-theme-wrap .sf-menu .td-normal-menu .sub-menu .td-menu-item > a{
font-family: "Futura PT", "Open Sans", sans-serif;
font-size: 15px;
}
.td-crumb-container {
margin: 0px !important;
padding: 0px !important;
}
/* SIDEBAR */
/* ========================================== */
.td-pulldown-size {
font-family: "Futura PT", "Open Sans", sans-serif !important;
font-weight: bold;
}
.block-title {
margin-bottom: 12px;
}
/* Social Counter */
.td-social-style9 .td_social_type .td_social_info {
display: none;
}
.td-social-style9 .td_social_type .td-social-box {
height: 70px !important;
margin: 0px 0px -25px !important;
}
.page-id-53853 .td-social-style9 .td_social_type .td-social-box {
height: 70px !important;
margin: -30px 0px !important;
}
/* Inline Ad */
.td-a-rec-id-smart_list_6 img, .td-a-rec-id-smart_list_7 img, .td-a-rec-id-smart_list_8 img, .td-a-rec-id-post_style_12 img, .td-a-rec-id-sidebar img, .td-a-rec-id-content_top img, .td-a-rec-id-content_inline img, .td-a-rec-id-content_bottom img, .td-a-rec-id-custom_ad_1 img, .td-a-rec-id-custom_ad_2 img, .td-a-rec-id-custom_ad_3 img, .td-a-rec-id-custom_ad_4 img, .td-a-rec-id-custom_ad_5 img {
max-width: 300px;
margin: 0px auto;
}
.td-a-rec.td-a-rec-id-content_inline {
margin: 0px 0px 40px !important;
}  
/* HOMEPAGE */
/* ========================================== */
/* Featured Stories */
.td-pb-span12 {
margin-top: 10px !important;
}
.td-big-grid-post .entry-title {
color: white;
font-family: "Open Sans", "Roboto", sans-serif !important;
font-weight: 600 !important;
z-index: 9000;
background: ;
border-radius: 2px;
text-shadow: 2px 2px 20px black !important;
}
.td-big-grid-post .td-module-meta-info {
padding: 0px 0px;
}
.td-big-grid-post .td-meta-info-container {
padding-top: 15px !important;
// background: rgba(0, 0, 0, 0.3);
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
// background: none;
background: linear-gradient(to bottom, rgba(0, 0, 0, .0) 50%, rgba(0, 0, 0, 1) 80%)
}
/*Categories*/
.td-block-title-wrap {
margin: 10px 0px 0px;
}
.td-block-title:before {
height: 0px !important;
}
.td-block-title {
font-family: "Futura PT", "Open Sans", sans-serif !important;
letter-spacing: .5px;
text-transform: uppercase;
font-size: 18px !important;
border-bottom: 2px solid black;
margin-bottom: 15px !important;
}
.td-block-title-wrap {
font-family: "Futura PT", "Open Sans", sans-serif !important;
}
.td_block_template_10 .td-block-title {
font-family: "Futura PT", "Open Sans", sans-serif !important;
}
/*Prev. & Next Buttons*/
.td-next-prev-wrap a {
margin-right: 0px;
width: 30px;
height: 30px;
line-height: 32px;
text-align: middle;
border: 0px solid #ffffff;
font-size: 12px;
color: #000000
}
/* STORY PAGES */
/* ========================================== */
.entry-title {
font-family: Helvetica Neue, "Open Sans", sans-serif;
font-weight: bold;
}
.the_champ_vertical_counter, .the_champ_vertical_sharing {
bottom: 500px !important;
opacity: 1;
}
@media screen and (max-width: 767px) {
.the_champ_vertical_counter, .the_champ_vertical_sharing {
bottom: 0px !important;
opacity: 1;
}
}
.theChampPullOut {
display: none;
}
p a {
color: green;
}
/* ONLINE AD PAGE */
/* ========================================== */
/* Structure */
.page-id-63296 .backstretch img {
display: none;
}
.page-id-63296 .backstretch {
background-color: #282828;
}
.page-id-63296 .td-container-wrap {
background-color: #282828;
}
.page-id-63296 .td-banner-wrap-full {
background-colo: #282828;
}
.page-id-63296 .td-header-sp-logo {
background-colo: #282828;
}
.page-id-63296 .td-header-menu-wrap-full {
display: none;
}
.page-id-63296 .online-ad-section h1 {
color: white !important;
text-align: center;
text-transform: uppercase;
letter-spacing: 2px;
padding-bottom: 10px;
border-bottom: 4px solid #118758;
margin: 0px auto;
max-width: 200px
}
#online-ad-prices img{
width: 90% !important;
max-width: 500px !important;
margin: 0px auto;
border-bottom: 4px solid #118758;
border-radius: 10px 10px 0px 0px;
}
.page-id-63296 h2 h3 h4 h5 {
color: white !important;
}
.page-id-63296 p {
color: white !important;
padding: 0px 20px;
}
.page-id-63296 a {
font-weight: bold;
}
#online-ad-form h3 {
background-color: #118758;
color: white !important;
text-align: center;
max-width: 210px;
padding: 5px 0px;
margin: 0px auto;
border-radius: 2px;
font-size: 20px;
}
#online-ad-form a {
color: white;
}
#online-ad-form h3:hover {
background-color: #b6cd61;
}
/* Screens */
#screen-sample-desktop {
position: relative;
width: 700px;
margin: 0px auto 200px;
left: 50px;
z-index: 2;
}
#screen-sample-laptop {
position: absolute;
top: 750px;
left: 75px;
width: 500px;
z-index: 3;
}
#screen-sample-phone {
position: absolute;
top: 920px;
left: 540px;
width: 100px;
z-index: 4;
}
/* NEWSLETTER PAGE */
/* ========================================== */
.page-id-66459 .backstretch img {
display: none;
}
.page-id-66459 .backstretch {
background-color: #282828;
}
.page-id-66459 .td-container-wrap {
background-color: #282828;
}
.page-id-66459 .td-header-style-10 .td-header-main-menu {
display: none;
}
.page-id-66459 .td-header-wrap .td-header-menu-wrap-full, .sf-menu > .current-menu-ancestor > a, .sf-menu > .current-category-ancestor > a, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
background: none;
}
.page-id-66459 .td-footer-wrapper {
display: none;
}
.page-id-66459 #td-outer-wrap {
min-height: 100vh;
}
.page-id-66459 h1 {
font-family: Futura PT Heavy, sans-serif !important;
font-weight: bold !important;
font-size: 100px;
line-height: 1.0em !important;
color: white !important;
}
.page-id-66459 h3 {
text-align: left !important;
color: grey !important;
margin: 20px 0px
}
.page-id-66459 #button {
background-color: white;
max-width: 30%;
padding: 10px;
border-radius: 0px;
}        
.page-id-66459 #button:hover {
background-color: #B6CC61;
border-radius: 2px;
}
@media (max-width: 600px) {
.page-id-66459 .td-header-style-10 .td-header-main-menu {
display: block;
}
.page-id-66459 h1 {
font-size: 50px;
line-height: 1.0em !important;
}
}
.page-id-66459 .td-pb-row [class*="td-pb-span"] {
padding: 0px 30px;
}
</textarea>
<div id="td_live_css_uid_1_60766304051a4" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_60766304051a4');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_60766304051a4");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">var advads_tracking_ads = {"1":[71466,72199,72196,63287,72196]};var advads_tracking_urls = {"1":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":"UA-101758830-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.thenorthernlight.org\/linkout\/"};var advads_gatracking_allads = {"1":{"72199":{"title":"Ad created on March 23, 2021 10:09 pm","target":"https:\/\/www.uaa.alaska.edu\/students\/costs"},"72196":{"title":"Ad created on March 23, 2021 9:58 pm","target":"https:\/\/careers.alaska.edu\/en-us\/listing\/"},"71466":{"title":"UPD congratulations UAA","target":false},"71328":{"title":"New Student Fees","target":"https:\/\/www.uaa.alaska.edu\/students\/costs"},"71250":{"title":"Health Summit","target":"https:\/\/www.uaa.alaska.edu\/academics\/college-of-health\/college\/news\/health-education-summit\/"},"71249":{"title":"Subway Sliders","target":"https:\/\/subwayak.com\/"},"71248":{"title":"Census Ad","target":"https:\/\/2020census.gov\/"},"71209":{"title":"Subway March 3","target":"https:\/\/subwayak.com\/"},"71208":{"title":"JBER ad March 3","target":"jobs.jberlife.com"},"71061":{"title":"Alaska Tuur &amp; Travel Feb. 4 - 11","target":"https:\/\/www.alaskatravel.com\/"},"71063":{"title":"UAA Orientation","target":"https:\/\/uaa.alaska.edu\/orientation"},"71062":{"title":"Subway Feb. 4","target":"https:\/\/subwayak.com\/"},"70955":{"title":"Seawolf Dining Jan 21st","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70954":{"title":"JBER January 21st","target":"jobs.jberlife.com"},"70918":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70917":{"title":"Subway Alaska Jan 2020","target":"https:\/\/subwayak.com\/"},"70916":{"title":"JBER Hiring","target":"jobs.jberlife.com"},"70878":{"title":"Alaska Escape Rooms","target":"https:\/\/www.alaskaescaperooms.com\/?gclid=EAIaIQobChMIo66ru9Wr5gIVQx-tBh1uUAKgEAAYAiAAEgLzmfD_BwE"},"70813":{"title":"Clear Vision Ad","target":"http:\/\/www.clearvisionclearpath.com"},"70812":{"title":"JBER Ad","target":"http:\/\/jberlife.com"},"70808":{"title":"Subway Alaska","target":"https:\/\/subwayak.com\/"},"70659":{"title":"","target":"https:\/\/subwayak.com\/"},"70424":{"title":"Subway Oct. 1","target":"https:\/\/subwayak.com\/"},"70352":{"title":"UAS Internship","target":"http:\/\/uas.alaska.edu\/internprogram\/"},"70349":{"title":"UAS Internship","target":false},"70289":{"title":"Subway Catering","target":"https:\/\/subwayak.com\/"},"70231":{"title":"Subway","target":"https:\/\/subwayak.com\/"},"70055":{"title":"WCC Law School","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"70053":{"title":"Clear Water Church","target":"https:\/\/www.clearwater.church\/"},"70050":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70044":{"title":"Seawolf Dining","target":false},"69969":{"title":"Clear Vision Music 2","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69967":{"title":"Clear Vision Music 1","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69957":{"title":"Clear Vision Ad","target":false},"69384":{"title":"Student Life","target":false},"69020":{"title":"Atmosphere","target":"http:\/\/alaskaairlinescenter.com\/events\/atmosphere"},"68804":{"title":"BOR Listening Session","target":false},"68640":{"title":"Student Showcase 2019","target":"https:\/\/www.uaa.alaska.edu\/students\/student-life-leadership\/showcase\/"},"67908":{"title":"Alaska Recycles Day Sweepstakes","target":"http:\/\/www.alparalaska.com\/wp\/recycle-right-alaska-recycles-day-2018\/"},"67884":{"title":"Gun Control","target":"https:\/\/gunsensevoter.org\/?source=flytedesksp_gotv-flytedesk_CK-DS-UAA&refcode=flytedesksp_gotv-flytedesk&utm_source=flytedesksp_gotv-flytedesk&utm_medium=p&utm_campaign=gotv"},"67606":{"title":"Grad Ad","target":"http:\/\/www.thenorthernlight.org\/grad-ad\/"},"67375":{"title":"Utah College of Dental Hygiene","target":"http:\/\/www.ucdh.edu"},"66753":{"title":"WWC","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"66752":{"title":"Free Speech Forum","target":"http:\/\/www.alaska.edu\/freespeech"},"63769":{"title":"House Ad- Sidebar","target":"http:\/\/www.thenorthernlight.org\/advertise"},"63287":{"title":"House Ad - Banner","target":"thenorthernlight.org\/advertise"},"63289":{"title":"UAA Surplus Sale","target":"http:\/\/uaa.alaska.edu\/gss\/surplus"},"63288":{"title":"House Ad - Inline","target":"www.thenorthernlight.org\/advertise"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.adTargets = {"1":{"72199":"https:\/\/www.uaa.alaska.edu\/students\/costs","72196":"https:\/\/careers.alaska.edu\/en-us\/listing\/","63287":"thenorthernlight.org\/advertise"}};
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.847438097 seconds, on 13-04-21 19:35:32 --><!-- via php -->