<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Decoding Student Fees: Part two | The Northern Light</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thenorthernlight.org/xmlrpc.php" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'http://www.thenorthernlight.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://www.thenorthernlight.org/decoding-student-fees-part-two/'; var theChampRegRedirectionUrl = 'http://www.thenorthernlight.org/decoding-student-fees-part-two/'; </script>
<script> var theChampFBKey = '1405317682889639', theChampVerified = 0; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'http://www.thenorthernlight.org/decoding-student-fees-part-two/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fwww.thenorthernlight.org%2Fdecoding-student-fees-part-two%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1405317682889639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'http://www.thenorthernlight.org/decoding-student-fees-part-two/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '10'; var theChampFBCommentWidth = '600'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.thenorthernlight.org/decoding-student-fees-part-two/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
var heateorSsHorSharingShortUrl = "http://www.thenorthernlight.org/decoding-student-fees-part-two/";var heateorSsVerticalSharingShortUrl = "http://www.thenorthernlight.org/decoding-student-fees-part-two/";		</script>
<style type="text/css">
.the_champ_horizontal_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_horizontal_sharing .theChampTCBackground{
color:#666;
}
.the_champ_horizontal_sharing .theChampSharing:hover{
border-color: transparent;
}
.the_champ_vertical_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_vertical_sharing .theChampTCBackground{
color:#666;
}
.the_champ_vertical_sharing .theChampSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:33.3333333333% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
<meta property="og:image" content="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio.jpg" /><link rel="icon" type="image/png" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Feed" href="http://www.thenorthernlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Comments Feed" href="http://www.thenorthernlight.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Light &raquo; iCal Feed" href="http://www.thenorthernlight.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Decoding Student Fees: Part two Comments Feed" href="http://www.thenorthernlight.org/decoding-student-fees-part-two/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.22.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.22.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.22.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.22.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.19' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/6kmmyoc8/2hin8.css" media="all"/>
<!-- <link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.22.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.22.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/9h7lvses/2hin8.css" media="only screen and (max-width: 768px)"/>
<link rel='stylesheet' id='tt-easy-google-fonts-css' href="https://fonts.googleapis.com/css?family=%3A&#038;subset=latin%2Call&#038;ver=4.9.10" type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thenorthernlight.org/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/l1m16yqu/2hin8.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0" type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.thenorthernlight.org/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/front.css?ver=7.12.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/fprocyys/2hin8.css" media="all"/>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/lksjr2r4/2hin8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.6.22.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.7.19'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/70g9rp74/2hin8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.6.22.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.22.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.22.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.22.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/www.thenorthernlight.org\/events\/","debug":""};
/* ]]> */
</script>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/2crv7uvp/2hin8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.22.1'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.6.22.1'></script> -->
<link rel='https://api.w.org/' href='http://www.thenorthernlight.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenorthernlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenorthernlight.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Red Zone: 2019 Campus Climate survey results' href='http://www.thenorthernlight.org/red-zone-2019-campus-climate-survey-results/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www.thenorthernlight.org/decoding-student-fees-part-two/" />
<link rel='shortlink' href='http://www.thenorthernlight.org/?p=70258' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fdecoding-student-fees-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fdecoding-student-fees-part-two%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thenorthernlight.org"><link rel="https://theeventscalendar.com/" href="http://www.thenorthernlight.org/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder">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</style>			<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.thenorthernlight.org\/wp-admin\/","wpRestNonce":"a66a78177a","wpRestUrl":"http:\/\/www.thenorthernlight.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.ads = {"70231":{"title":"Subway","target":"https:\/\/subwayak.com\/"},"70055":{"title":"WCC Law School","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"70053":{"title":"Clear Water Church","target":"https:\/\/www.clearwater.church\/"},"70050":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70044":{"title":"Seawolf Dining","target":false},"69969":{"title":"Clear Vision Music 2","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69967":{"title":"Clear Vision Music 1","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69957":{"title":"Clear Vision Ad","target":false},"69384":{"title":"Student Life","target":false},"69020":{"title":"Atmosphere","target":"http:\/\/alaskaairlinescenter.com\/events\/atmosphere"},"68804":{"title":"BOR Listening Session","target":false},"68640":{"title":"Student Showcase 2019","target":"https:\/\/www.uaa.alaska.edu\/students\/student-life-leadership\/showcase\/"},"67908":{"title":"Alaska Recycles Day Sweepstakes","target":"http:\/\/www.alparalaska.com\/wp\/recycle-right-alaska-recycles-day-2018\/"},"67884":{"title":"Gun Control","target":"https:\/\/gunsensevoter.org\/?source=flytedesksp_gotv-flytedesk_CK-DS-UAA&refcode=flytedesksp_gotv-flytedesk&utm_source=flytedesksp_gotv-flytedesk&utm_medium=p&utm_campaign=gotv"},"67606":{"title":"Grad Ad","target":"http:\/\/www.thenorthernlight.org\/grad-ad\/"},"67375":{"title":"Utah College of Dental Hygiene","target":"http:\/\/www.ucdh.edu"},"66753":{"title":"WWC","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"66752":{"title":"Free Speech Forum","target":"http:\/\/www.alaska.edu\/freespeech"},"63769":{"title":"House Ad- Sidebar","target":"http:\/\/www.thenorthernlight.org\/advertise"},"63287":{"title":"House Ad - Banner","target":"thenorthernlight.org\/advertise"},"63289":{"title":"UAA Surplus Sale","target":"http:\/\/uaa.alaska.edu\/gss\/surplus"},"63288":{"title":"House Ad - Inline","target":"www.thenorthernlight.org\/advertise"}};
advadsGATracking.UID = 'UA-101758830-1';
advadsGATracking.isParallel = false;
advadsGATracking.linkBase = 'http://www.thenorthernlight.org/linkout/';
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thenorthernlight.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-101758830-1', 'auto');
ga('send', 'pageview');
</script><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; text-transform: none; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.about-headings { }
.about-text { }
.advertise { color: #0c0c0c; }
.ad-analytics { color: #38b87c; font-size: 43px; }
.crime-map { font-family: 'Century Gothic'; font-size: 22px; font-style: normal; font-weight: 400; letter-spacing: 2px; line-height: 0.8; }
.test { }
.hiring { color: #232323!important; font-size: 44px!important; line-height: 1.4!important; }
</style></head>
<body class="post-template-default single single-post postid-70258 single-format-standard tribe-no-js decoding-student-fees-part-two global-block-template-10 td-magazine single_template_5 white-menu td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-896825472" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-58483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li id="menu-item-58538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li id="menu-item-65308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li id="menu-item-59945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></li>
</ul>
</li>
<li id="menu-item-59944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/uaa-university-art-analysis/">UAA | University Art Analysis</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/word-of-mouth/">Word of Mouth</a></li>
</ul>
</li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/album-review/">Album Review</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/hitbox-game-review/">Hitbox &#8211; Game Review</a></li>
</ul>
</li>
<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-60872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/union-of-students-uaa/">USUAA</a></li>
</ul>
</li>
<li id="menu-item-58539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68054"><a href="http://www.thenorthernlight.org/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68055"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li id="menu-item-67596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67596"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.thenorthernlight.org/">
<img class="td-retina-data"  data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light" width="7500"/>
<span class="td-visual-hidden">The Northern Light</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" alt="TNL" title="The Northern Light"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light"/>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d818dd02c8ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5d818dd02c8ee" ><script>var block_td_uid_1_5d818dd02c8ee = new tdBlock();
block_td_uid_1_5d818dd02c8ee.id = "td_uid_1_5d818dd02c8ee";
block_td_uid_1_5d818dd02c8ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d818dd02c8ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5d818dd02c8ee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5d818dd02c8ee.td_column_number = "3";
block_td_uid_1_5d818dd02c8ee.block_type = "td_block_mega_menu";
block_td_uid_1_5d818dd02c8ee.post_count = "4";
block_td_uid_1_5d818dd02c8ee.found_posts = "1915";
block_td_uid_1_5d818dd02c8ee.header_color = "";
block_td_uid_1_5d818dd02c8ee.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d818dd02c8ee.max_num_pages = "479";
tdBlocksArray.push(block_td_uid_1_5d818dd02c8ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d818dd02c8ee" id="td_uid_2_5d818dd039492" data-td_block_id="td_uid_1_5d818dd02c8ee" data-td_filter_value="" href="http://www.thenorthernlight.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d818dd02c8ee"  id="td_uid_3_5d818dd039780" data-td_block_id="td_uid_1_5d818dd02c8ee" data-td_filter_value="33" href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a><a class="mega-menu-sub-cat-td_uid_1_5d818dd02c8ee"  id="td_uid_4_5d818dd039c03" data-td_block_id="td_uid_1_5d818dd02c8ee" data-td_filter_value="1100" href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></div></div><div id=td_uid_1_5d818dd02c8ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/decoding-student-fees-part-two/" rel="bookmark" title="Decoding Student Fees: Part two"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Decoding Student Fees: Part two"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/decoding-student-fees-part-two/" rel="bookmark" title="Decoding Student Fees: Part two">Decoding Student Fees: Part two</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/red-zone-2019-campus-climate-survey-results/" rel="bookmark" title="Red Zone: 2019 Campus Climate survey results"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/09/Red-Zone-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/09/Red-Zone-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/09/Red-Zone-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Red Zone: 2019 Campus Climate survey results"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/red-zone-2019-campus-climate-survey-results/" rel="bookmark" title="Red Zone: 2019 Campus Climate survey results">Red Zone: 2019 Campus Climate survey results</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/ua-budget-recap-a-timeline-of-the-developing-story/" rel="bookmark" title="UA budget recap: A timeline of the developing story"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UA budget recap: A timeline of the developing story"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/ua-budget-recap-a-timeline-of-the-developing-story/" rel="bookmark" title="UA budget recap: A timeline of the developing story">UA budget recap: A timeline of the developing story</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-job-fairs-offer-numerous-opportunities-for-students/" rel="bookmark" title="UAA job fairs offer numerous opportunities for students"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-UAA-Job-Fair-offer-a-lot-of-opportunities-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-UAA-Job-Fair-offer-a-lot-of-opportunities-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-UAA-Job-Fair-offer-a-lot-of-opportunities-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA job fairs offer numerous opportunities for students"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-job-fairs-offer-numerous-opportunities-for-students/" rel="bookmark" title="UAA job fairs offer numerous opportunities for students">UAA job fairs offer numerous opportunities for students</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d818dd02c8ee" data-td_block_id="td_uid_1_5d818dd02c8ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d818dd02c8ee" data-td_block_id="td_uid_1_5d818dd02c8ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d818dd04917f_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_5_5d818dd04917f" ><script>var block_td_uid_5_5d818dd04917f = new tdBlock();
block_td_uid_5_5d818dd04917f.id = "td_uid_5_5d818dd04917f";
block_td_uid_5_5d818dd04917f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5d818dd04917f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d818dd04917f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5d818dd04917f.td_column_number = "3";
block_td_uid_5_5d818dd04917f.block_type = "td_block_mega_menu";
block_td_uid_5_5d818dd04917f.post_count = "4";
block_td_uid_5_5d818dd04917f.found_posts = "1881";
block_td_uid_5_5d818dd04917f.header_color = "";
block_td_uid_5_5d818dd04917f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d818dd04917f.max_num_pages = "471";
tdBlocksArray.push(block_td_uid_5_5d818dd04917f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5d818dd04917f" id="td_uid_6_5d818dd055544" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="" href="http://www.thenorthernlight.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_5_5d818dd04917f"  id="td_uid_7_5d818dd05599e" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="6421" href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a><a class="mega-menu-sub-cat-td_uid_5_5d818dd04917f"  id="td_uid_8_5d818dd056018" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="2704" href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a><a class="mega-menu-sub-cat-td_uid_5_5d818dd04917f"  id="td_uid_9_5d818dd056646" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="5590" href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a><a class="mega-menu-sub-cat-td_uid_5_5d818dd04917f"  id="td_uid_10_5d818dd056b03" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="11880" href="http://www.thenorthernlight.org/category/features/uaa-university-art-analysis/">UAA | University Art Analysis</a><a class="mega-menu-sub-cat-td_uid_5_5d818dd04917f"  id="td_uid_11_5d818dd056f33" data-td_block_id="td_uid_5_5d818dd04917f" data-td_filter_value="11878" href="http://www.thenorthernlight.org/category/features/word-of-mouth/">Word of Mouth</a></div></div><div id=td_uid_5_5d818dd04917f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-community-prepares-to-adapt-to-plastic-bag-ban/" rel="bookmark" title="UAA community prepares to adapt to plastic bag ban"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/COPY-PLASTIC-BAG-ORIGINAL-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/COPY-PLASTIC-BAG-ORIGINAL-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/COPY-PLASTIC-BAG-ORIGINAL-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA community prepares to adapt to plastic bag ban"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-community-prepares-to-adapt-to-plastic-bag-ban/" rel="bookmark" title="UAA community prepares to adapt to plastic bag ban">UAA community prepares to adapt to plastic bag ban</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-university-art-analysis-multimedia-artworks-by-sheila-wyne-to-be-dedicated-this-week/" rel="bookmark" title="UAA | University Art Analysis – Multimedia artworks by Sheila Wyne to be dedicated this week"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/art2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/art2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/art2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA | University Art Analysis – Multimedia artworks by Sheila Wyne to be dedicated this week"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-university-art-analysis-multimedia-artworks-by-sheila-wyne-to-be-dedicated-this-week/" rel="bookmark" title="UAA | University Art Analysis – Multimedia artworks by Sheila Wyne to be dedicated this week">UAA | University Art Analysis – Multimedia artworks by Sheila Wyne&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/campus-kickoff-2019-a-photo-story/" rel="bookmark" title="Campus Kickoff 2019: A photo story"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Festivities-at-CKO.-Photo-by-Christina-Swayney.-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Festivities-at-CKO.-Photo-by-Christina-Swayney.-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/Festivities-at-CKO.-Photo-by-Christina-Swayney.-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Campus Kickoff 2019: A photo story"/></a></div>                <a href="http://www.thenorthernlight.org/category/events/" class="td-post-category">Events</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/campus-kickoff-2019-a-photo-story/" rel="bookmark" title="Campus Kickoff 2019: A photo story">Campus Kickoff 2019: A photo story</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/seawolves-of-all-skill-levels-run-in-a-pack-at-the-spirit-run/" rel="bookmark" title="Seawolves of all skill levels run in a pack at the Spirit Run"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/5.-Seawolves-of-all-skill-levels-run-in-a-pack-at-the-Spirit-Run-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/5.-Seawolves-of-all-skill-levels-run-in-a-pack-at-the-Spirit-Run-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/5.-Seawolves-of-all-skill-levels-run-in-a-pack-at-the-Spirit-Run-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Seawolves of all skill levels run in a pack at the Spirit Run"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/seawolves-of-all-skill-levels-run-in-a-pack-at-the-spirit-run/" rel="bookmark" title="Seawolves of all skill levels run in a pack at the Spirit Run">Seawolves of all skill levels run in a pack at the&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d818dd04917f" data-td_block_id="td_uid_5_5d818dd04917f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d818dd04917f" data-td_block_id="td_uid_5_5d818dd04917f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d818dd069c12_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_12_5d818dd069c12" ><script>var block_td_uid_12_5d818dd069c12 = new tdBlock();
block_td_uid_12_5d818dd069c12.id = "td_uid_12_5d818dd069c12";
block_td_uid_12_5d818dd069c12.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5d818dd069c12_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d818dd069c12_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d818dd069c12.td_column_number = "3";
block_td_uid_12_5d818dd069c12.block_type = "td_block_mega_menu";
block_td_uid_12_5d818dd069c12.post_count = "4";
block_td_uid_12_5d818dd069c12.found_posts = "1582";
block_td_uid_12_5d818dd069c12.header_color = "";
block_td_uid_12_5d818dd069c12.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d818dd069c12.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_12_5d818dd069c12);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d818dd069c12" id="td_uid_13_5d818dd077bc7" data-td_block_id="td_uid_12_5d818dd069c12" data-td_filter_value="" href="http://www.thenorthernlight.org/category/arts-and-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_12_5d818dd069c12"  id="td_uid_14_5d818dd077f68" data-td_block_id="td_uid_12_5d818dd069c12" data-td_filter_value="28" href="http://www.thenorthernlight.org/category/arts-and-entertainment/album-review/">Album Review</a><a class="mega-menu-sub-cat-td_uid_12_5d818dd069c12"  id="td_uid_15_5d818dd0784a5" data-td_block_id="td_uid_12_5d818dd069c12" data-td_filter_value="5121" href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a><a class="mega-menu-sub-cat-td_uid_12_5d818dd069c12"  id="td_uid_16_5d818dd0789e3" data-td_block_id="td_uid_12_5d818dd069c12" data-td_filter_value="11881" href="http://www.thenorthernlight.org/category/arts-and-entertainment/hitbox-game-review/">Hitbox &#8211; Game Review</a></div></div><div id=td_uid_12_5d818dd069c12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-jazz-ensemble-swings-into-a-new-semester/" rel="bookmark" title="UAA jazz ensemble swings into a new semester"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/UAA-Jazz-Ensemble2-218x150.jpeg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/UAA-Jazz-Ensemble2-218x150.jpeg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/UAA-Jazz-Ensemble2-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA jazz ensemble swings into a new semester"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-jazz-ensemble-swings-into-a-new-semester/" rel="bookmark" title="UAA jazz ensemble swings into a new semester">UAA jazz ensemble swings into a new semester</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-made-of-stone-installation-exhibits-climate-change/" rel="bookmark" title="The ‘Made of Stone’ installation exhibits climate change"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The ‘Made of Stone’ installation exhibits climate change"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-made-of-stone-installation-exhibits-climate-change/" rel="bookmark" title="The ‘Made of Stone’ installation exhibits climate change">The ‘Made of Stone’ installation exhibits climate change</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/a-million-dreams-is-all-its-gonna-take-brian-adams-exhibit-explores-the-humanity-to-be-found-in-space-exploration/" rel="bookmark" title="‘A Million Dreams Is All It’s Gonna Take’: Brian Adams’ exhibit explores the humanity to be found in space exploration"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-Million-Dreams-2-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-Million-Dreams-2-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/A-Million-Dreams-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘A Million Dreams Is All It’s Gonna Take’: Brian Adams’ exhibit explores the humanity to be found in space exploration"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/a-million-dreams-is-all-its-gonna-take-brian-adams-exhibit-explores-the-humanity-to-be-found-in-space-exploration/" rel="bookmark" title="‘A Million Dreams Is All It’s Gonna Take’: Brian Adams’ exhibit explores the humanity to be found in space exploration">‘A Million Dreams Is All It’s Gonna Take’: Brian Adams’ exhibit&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/hitbox-review-limbo/" rel="bookmark" title="Hitbox Review: Limbo"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hitbox Review: Limbo"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/hitbox-review-limbo/" rel="bookmark" title="Hitbox Review: Limbo">Hitbox Review: Limbo</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d818dd069c12" data-td_block_id="td_uid_12_5d818dd069c12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d818dd069c12" data-td_block_id="td_uid_12_5d818dd069c12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5d818dd089982_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_17_5d818dd089982" ><script>var block_td_uid_17_5d818dd089982 = new tdBlock();
block_td_uid_17_5d818dd089982.id = "td_uid_17_5d818dd089982";
block_td_uid_17_5d818dd089982.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5d818dd089982_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5d818dd089982_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5d818dd089982.td_column_number = "3";
block_td_uid_17_5d818dd089982.block_type = "td_block_mega_menu";
block_td_uid_17_5d818dd089982.post_count = "4";
block_td_uid_17_5d818dd089982.found_posts = "1399";
block_td_uid_17_5d818dd089982.header_color = "";
block_td_uid_17_5d818dd089982.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d818dd089982.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_17_5d818dd089982);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5d818dd089982" id="td_uid_18_5d818dd09ac00" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="" href="http://www.thenorthernlight.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_19_5d818dd09afe3" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="2420" href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_20_5d818dd09b5c1" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="92" href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_21_5d818dd09bf92" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="107" href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_22_5d818dd09c7a7" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="32" href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_23_5d818dd09cd6e" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="119" href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_24_5d818dd09d320" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="31" href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_25_5d818dd09d915" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="110" href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_26_5d818dd09dede" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="127" href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_17_5d818dd089982"  id="td_uid_27_5d818dd09e4ca" data-td_block_id="td_uid_17_5d818dd089982" data-td_filter_value="24" href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_17_5d818dd089982 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/seawolves-suffer-one-loss-of-four-game-dii-west-region-showcase/" rel="bookmark" title="Seawolves suffer one loss of four-game DII West Region Showcase"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/vs-point-loma-skip-hickey-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/vs-point-loma-skip-hickey-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/vs-point-loma-skip-hickey-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Seawolves suffer one loss of four-game DII West Region Showcase"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/seawolves-suffer-one-loss-of-four-game-dii-west-region-showcase/" rel="bookmark" title="Seawolves suffer one loss of four-game DII West Region Showcase">Seawolves suffer one loss of four-game DII West Region Showcase</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/track-and-field-heptathlete-transitions-into-cross-country-runner/" rel="bookmark" title="Track and field heptathlete transitions into cross-country runner"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Yvonne-Jeschke-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Yvonne-Jeschke-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/Yvonne-Jeschke-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Track and field heptathlete transitions into cross-country runner"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/cross-country/" class="td-post-category">Cross Country</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/track-and-field-heptathlete-transitions-into-cross-country-runner/" rel="bookmark" title="Track and field heptathlete transitions into cross-country runner">Track and field heptathlete transitions into cross-country runner</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-volleyball-earns-two-wins-and-two-losses-in-seawolf-invitational/" rel="bookmark" title="UAA volleyball earns two wins and two losses in Seawolf Invitational"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Eve-Stephens_Skip-Hickey-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Eve-Stephens_Skip-Hickey-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/Eve-Stephens_Skip-Hickey-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA volleyball earns two wins and two losses in Seawolf Invitational"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-volleyball-earns-two-wins-and-two-losses-in-seawolf-invitational/" rel="bookmark" title="UAA volleyball earns two wins and two losses in Seawolf Invitational">UAA volleyball earns two wins and two losses in Seawolf Invitational</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/cross-country-teams-debut-seasons-with-in-state-rivalry-meet/" rel="bookmark" title="Cross-country teams debut seasons with in-state rivalry meet"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Emmah-Chelimo.-Ian-Marks-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/Emmah-Chelimo.-Ian-Marks-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/Emmah-Chelimo.-Ian-Marks-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cross-country teams debut seasons with in-state rivalry meet"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/cross-country/" class="td-post-category">Cross Country</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/cross-country-teams-debut-seasons-with-in-state-rivalry-meet/" rel="bookmark" title="Cross-country teams debut seasons with in-state rivalry meet">Cross-country teams debut seasons with in-state rivalry meet</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d818dd089982" data-td_block_id="td_uid_17_5d818dd089982"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5d818dd089982" data-td_block_id="td_uid_17_5d818dd089982"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5d818dd0b078d_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_28_5d818dd0b078d" ><script>var block_td_uid_28_5d818dd0b078d = new tdBlock();
block_td_uid_28_5d818dd0b078d.id = "td_uid_28_5d818dd0b078d";
block_td_uid_28_5d818dd0b078d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5d818dd0b078d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5d818dd0b078d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5d818dd0b078d.td_column_number = "3";
block_td_uid_28_5d818dd0b078d.block_type = "td_block_mega_menu";
block_td_uid_28_5d818dd0b078d.post_count = "4";
block_td_uid_28_5d818dd0b078d.found_posts = "844";
block_td_uid_28_5d818dd0b078d.header_color = "";
block_td_uid_28_5d818dd0b078d.ajax_pagination_infinite_stop = "";
block_td_uid_28_5d818dd0b078d.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_28_5d818dd0b078d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5d818dd0b078d" id="td_uid_29_5d818dd0bad6e" data-td_block_id="td_uid_28_5d818dd0b078d" data-td_filter_value="" href="http://www.thenorthernlight.org/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5d818dd0b078d"  id="td_uid_30_5d818dd0bb040" data-td_block_id="td_uid_28_5d818dd0b078d" data-td_filter_value="1323" href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_28_5d818dd0b078d"  id="td_uid_31_5d818dd0bb443" data-td_block_id="td_uid_28_5d818dd0b078d" data-td_filter_value="11879" href="http://www.thenorthernlight.org/category/opinion/union-of-students-uaa/">USUAA</a></div></div><div id=td_uid_28_5d818dd0b078d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/letter-to-the-editor-promoting-economic-growth-through-upstart-internships/" rel="bookmark" title="Letter to the editor: Promoting economic growth through Upstart Internships"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/CED-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/CED-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/CED-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letter to the editor: Promoting economic growth through Upstart Internships"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/" class="td-post-category">Letter to the Editor</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/letter-to-the-editor-promoting-economic-growth-through-upstart-internships/" rel="bookmark" title="Letter to the editor: Promoting economic growth through Upstart Internships">Letter to the editor: Promoting economic growth through Upstart Internships</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/ask-aurora/" rel="bookmark" title="Ask Aurora"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/sadaurora-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/sadaurora-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/sadaurora-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ask Aurora"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/ask-aurora/" rel="bookmark" title="Ask Aurora">Ask Aurora</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/letter-from-the-chancellor-campus-kickoff/" rel="bookmark" title="Letter from the Chancellor: Campus Kickoff"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/08/Letter-from-Cathy-Sandeen-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/08/Letter-from-Cathy-Sandeen-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2019/08/Letter-from-Cathy-Sandeen-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letter from the Chancellor: Campus Kickoff"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/letter-from-the-chancellor-campus-kickoff/" rel="bookmark" title="Letter from the Chancellor: Campus Kickoff">Letter from the Chancellor: Campus Kickoff</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/letter-from-the-editor-uaa-is-what-you-make-of-it/" rel="bookmark" title="Letter from the editor: UAA is what you make of it"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letter from the editor: UAA is what you make of it"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/letter-from-the-editor-uaa-is-what-you-make-of-it/" rel="bookmark" title="Letter from the editor: UAA is what you make of it">Letter from the editor: UAA is what you make of it</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5d818dd0b078d" data-td_block_id="td_uid_28_5d818dd0b078d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5d818dd0b078d" data-td_block_id="td_uid_28_5d818dd0b078d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-68054"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68055"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67596"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>			</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-70258" class="post-70258 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Decoding Student Fees: Part two</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thenorthernlight.org/author/jason-herr/">Jason Herr</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T19:22:42+00:00" >September 16, 2019</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><a data-bid="1" href="http://www.thenorthernlight.org/linkout/63287" target="_blank"><img width="1050" height="150" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Banner-Here-e1515831435594.png' alt=''  /></a></div><p>The reasons behind student fees may go beyond what University of Alaska Anchorage students may know about them.</p>
<p>By knowing the reasons and uses for the fees, students can take part in a variety of programming, UAA community events and resources.</p>
<figure id="attachment_70241" style="width: 696px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio.jpg"><img class="wp-image-70241 size-large" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-768x1024.jpg" alt="" width="696" height="928" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-768x1024.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-113x150.jpg 113w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-225x300.jpg 225w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-696x928.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-1068x1424.jpg 1068w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-315x420.jpg 315w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-630x840.jpg 630w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-360x480.jpg 360w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio-300x400.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio.jpg 1366w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption class="wp-caption-text">An eWolf ePortfolio can be used to create and curate a digital presence. Photo by Jason Herr.</figcaption></figure>
<p><a href="https://www.uaa.alaska.edu/academics/institutional-effectiveness/departments/academic-innovations-elearning/eportfolio/index.cshtml"><b>ePortfolio</b></a><b> — $8 flat fee for students registered in three or more credits.</b></p>
<p>The eWolf ePortfolio fee belongs to a lesser-known campus program.</p>
<p>“Portfolios are allowing students, staff or faculty to digitally tell their story for a particular purpose,” Paul Wasko, the ePortfolio coordinator at UAA, said.</p>
<p>An ePortfolio can help students with the transition from college into the working world, as it is used to create a digital station for students’ projects and research. An ePortfolio is a digital record that can store a multitude of multimedia content, which can be used to house research, information and content, such as a digital resume or storyboard.</p>
<p>ePortfolio materials including videos, presentations, assignments and audio files can be uploaded to the user’s ePortfolio and can be globally accessed as needed because the digital space is located online.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><span class="td-adspot-title">- Advertisement -</span><a data-bid="1" href="http://www.thenorthernlight.org/linkout/63769" target="_blank"><img width="1250" height="1667" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Vertical-Here.png' alt=''  /></a></div><p>Certain scholarships may also require the use of an ePortfolio, according to Wasko.</p>
<p>In recent years, students, staff and faculty have used the <a href="https://alaska.digication.com/home_guest.digi?sid=6080&amp;cid=0&amp;tid=0&amp;pid=0&amp;">ePortfolio system</a> at UAA to highlight their accomplishments and to share their work with those inside the university and beyond.</p>
<p>“Financially, the ePortfolio fee generates about $150,000 per year. We spend this money to pay for the licensing of the software tool and student support services,” David Dannenberg, director of Academic Innovation at UAA, said in an email.</p>
<p>By maintaining a digital record of their achievements and hard work, students can add an extra edge to their applications for employment or graduate school, according to Wasko.</p>
<p>The ePortfolio program can be accessed through their <a href="https://www.uaa.alaska.edu/academics/institutional-effectiveness/departments/academic-innovations-elearning/eportfolio/index.cshtml">website</a>.</p>
<figure id="attachment_70254" style="width: 900px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau.jpg"><img class="wp-image-70254 size-full" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau.jpg" alt="" width="900" height="675" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau.jpg 900w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-150x113.jpg 150w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-300x225.jpg 300w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-768x576.jpg 768w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-80x60.jpg 80w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-160x120.jpg 160w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-265x198.jpg 265w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-696x522.jpg 696w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-560x420.jpg 560w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/USUAA-Juneau-640x480.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="wp-caption-text">Members of USUAA travel to Juneau to advocate for UAA students. Photo courtesy of the USUAA website.</figcaption></figure>
<p><b>Student Government Fee — $10 flat fee for students registered in three or more credits.</b></p>
<p>The Union of Students of the University of Alaska Anchorage, or<a href="https://www.uaa.alaska.edu/students/usuaa/index.cshtml"> USUAA</a>, is the governing body of the students of the university.</p>
<p>Through funds generated by the student government fee, USUAA can focus and host a variety of <a href="https://www.uaa.alaska.edu/students/usuaa/calendar.cshtml">events, opportunities and resources</a> to engage the student populace of UAA.</p>
<p>The fee helps to cover USUAA event costs such as event venues, catering, shuttling students and security fees. One such venue is the Dena’ina Civic and Convention Center in downtown Anchorage, which is used to host the Homecoming dance in October.</p>
<p>Another event sponsored by USUAA is a <a href="http://greenandgold.uaa.alaska.edu/blog/68647/thanksgiving-feast-usuaa-2018/">Thanksgiving feast</a>. For students not able to make it home for the holiday, the feast is a way to enjoy a meal with their UAA family. The student government fee helps to pay for catering during this event.</p>
<p>The money from the student government fee also sends<a href="http://www.thenorthernlight.org/usuaa-students-advocate-for-university-in-juneau/"> USUAA members to Juneau</a> to collaborate with the state legislature and the other UA student governance programs to advocate for UA and UAA students.</p>
<p>“This fee gives us the tools to carry out our mission, and I would say the largest of that is the advocacy,” Clare Baldwin, USUAA president, said. “Without this fee, we would not be able to be in close contact with the other student governance groups across the state and the Legislature, especially in this [time] and the next few years.”</p>
<p><a href="https://www.uaa.alaska.edu/students/leadership/concert-board.cshtml"><b>Concert Board</b></a><b> — $10 flat fee for students registered in three or more credits.</b></p>
<p>The Concert Board is a group of seven UAA students that work to bring a <a href="https://life.uaa.alaska.edu/organization/concert_board/events?showpastevents=true">variety of entertainment</a> to the UAA campus and Anchorage community.</p>
<p>Concert Board positions are elected, much like in student government, and elections occur in the spring semester. Five seats on the board are students-at-large, while the two remaining seats are appointed from USUAA and the Club Council.</p>
<p>Funds were needed to host events, and to compensate performers for coming to Alaska. Aside from the entertainment, the Concert Board fee also helps to pay for venue expenses and advertising costs.</p>
<p>“[Students] used [the fee] to bring up bands, comedians, performers because the thought was they need some initial revenue for money to make these things happen,” Zac Clark, the Concert Board coordinator at UAA, said.</p>
<p>The Concert Board fee was originally $5 in 1993 and helped to kickstart events like the now traditional <a href="https://www.facebook.com/events/2352499344864770/">A Capella Festivella</a>. About 10 years ago, the fee was increased to a flat rate of $10 to pursue hosting larger events.</p>
<p><a href="https://www.facebook.com/uaaconcertboard/">The Concert Board has hosted artists</a> including <a href="http://www.thenorthernlight.org/macklemore-rapper-rocks-show/">Macklemore</a>, Flogging Molly and The Roots. The board was also responsible for bringing up Atmosphere last spring.</p>
<p>Outside of entertainment, the Concert Board is a starting point for students interested in learning about the entertainment industry and event planning.</p>
<p>“It provides an opportunity for students to learn. You may not be interested in the entertainment industry, but maybe you’re interested in logistics, maybe you’re interested in media,” Clark said.</p>
<p>Another benefit of the events hosted by the board is that it promotes UAA as an engaging university choice for future students.</p>
<p>Knowing the benefits of the organizations, resources and services funded by student fees can reveal a wealth of possibility for students to continue their growth while at UAA.</p>
<p><i>The remaining student fees will be discussed in future issues of The Northern Light.</i></p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 150px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="http://www.thenorthernlight.org/decoding-student-fees-part-two/"><ul  class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenorthernlight.org%2Fdecoding-student-fees-part-two%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Decoding%20Student%20Fees%3A%20Part%20two&url=http%3A%2F%2Fwww.thenorthernlight.org%2Fdecoding-student-fees-part-two%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.thenorthernlight.org/decoding-student-fees-part-two/', 'Decoding%20Student%20Fees%3A%20Part%20two', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenorthernlight.org/red-zone-2019-campus-climate-survey-results/">Red Zone: 2019 Campus Climate survey results</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenorthernlight.org/author/jason-herr/">Jason Herr</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jason Herr"></span><meta itemprop="datePublished" content="2019-09-16T19:22:42+00:00"><meta itemprop="dateModified" content="2019-09-16T19:36:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenorthernlight.org/decoding-student-fees-part-two/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png"></span><meta itemprop="name" content="The Northern Light"></span><meta itemprop="headline " content="Decoding Student Fees: Part two"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2019/09/eWolf-ePortfolio.jpg"><meta itemprop="width" content="1366"><meta itemprop="height" content="1821"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/decoding-student-fees-part-two/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thenorthernlight.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><div class="heateor_ss_sl_optin_container"><label><input type="checkbox" class="heateor_ss_social_login_optin" value="1" />I agree to my personal data being stored and used as per <a href="" target="_blank">Privacy Policy</a></label></div><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_36_5d818dd10d6e3_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_36_5d818dd10d6e3" ><script>var block_td_uid_36_5d818dd10d6e3 = new tdBlock();
block_td_uid_36_5d818dd10d6e3.id = "td_uid_36_5d818dd10d6e3";
block_td_uid_36_5d818dd10d6e3.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"news, features, arts-and-entertainment, sports, opinion","custom_title":"Read More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5d818dd10d6e3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5d818dd10d6e3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_36_5d818dd10d6e3.td_column_number = "1";
block_td_uid_36_5d818dd10d6e3.block_type = "td_block_1";
block_td_uid_36_5d818dd10d6e3.post_count = "3";
block_td_uid_36_5d818dd10d6e3.found_posts = "10";
block_td_uid_36_5d818dd10d6e3.header_color = "#";
block_td_uid_36_5d818dd10d6e3.ajax_pagination_infinite_stop = "";
block_td_uid_36_5d818dd10d6e3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_36_5d818dd10d6e3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Read More</span></h4></div><div id=td_uid_36_5d818dd10d6e3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/the-made-of-stone-installation-exhibits-climate-change/" rel="bookmark" title="The ‘Made of Stone’ installation exhibits climate change"><img width="324" height="235" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-324x235.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-324x235.jpg 324w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/The-Made-of-Stone-installation-exhibits-climate-change-1-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="The ‘Made of Stone’ installation exhibits climate change"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/the-made-of-stone-installation-exhibits-climate-change/" rel="bookmark" title="The ‘Made of Stone’ installation exhibits climate change">The ‘Made of Stone’ installation exhibits climate change</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.thenorthernlight.org/author/christina-swayney/">Christina Swayney</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T19:19:14+00:00" >September 16, 2019</time></span>                            </div>
<div class="td-excerpt">
Climate change is a hot debate topic among scientists, politicians and students alike. The UAA/APU Consortium Library currently features a two-part, mixed-media, climate crisis...            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/hitbox-review-limbo/" rel="bookmark" title="Hitbox Review: Limbo"><img width="100" height="70" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-100x70.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-100x70.jpg 100w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/limbo-pulling-cart-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Hitbox Review: Limbo"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/hitbox-review-limbo/" rel="bookmark" title="Hitbox Review: Limbo">Hitbox Review: Limbo</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T18:59:42+00:00" >September 16, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/ua-budget-recap-a-timeline-of-the-developing-story/" rel="bookmark" title="UA budget recap: A timeline of the developing story"><img width="100" height="70" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-100x70.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-100x70.jpg 100w, http://www.thenorthernlight.org/wp-content/uploads/2019/09/budget-update-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="UA budget recap: A timeline of the developing story"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/ua-budget-recap-a-timeline-of-the-developing-story/" rel="bookmark" title="UA budget recap: A timeline of the developing story">UA budget recap: A timeline of the developing story</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T18:51:55+00:00" >September 16, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftnlupdates%2Fvideos%2F260987058151479%2F&show_text=0&width=476" width="100%" height="330" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5d818dd12f800_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_10"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">5,102</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tnlupdates"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">521</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/tnl_updates#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,377</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tnl_updates"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">52</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tnlnews" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.thenorthernlight.org/newsletter"><div style="
display: block !important;
font-family: 'Open Sans', arial, sans-serif;
text-transform: uppercase;
font-weight: bold;
font-size: 12px;
text-align: left;
color: white;
background: #44b565;
max-width: 310px;
padding: 12px 30px 10px;
border-radius: 50px;
margin: 0px auto;
"><span style="
font-size: 20px;
">Subscribe</span><br> to our  email newsletter!</div></a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  "><div> <a data-bid="1" href="http://www.thenorthernlight.org/linkout/63769" target="_blank"><img width="1250" height="1667" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Vertical-Here.png' alt=''  /></a>
</div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-896825472" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
<span class="td-social-name">Soundcloud</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span>                </div>
</div>
</div>
</div>
</div>
<!-- Sub Footer -->
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = '';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.0 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 5d818dd1355d6
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.entry-content a {
color: green;
}
.entry-content a:hover, .entry-content a:visited{
color: green;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"5d937f11c6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="fb-root"></div>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.2'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thenorthernlight.org/wp-content/uploads/2018/01/White-01-150x150.png\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[70258]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d818dd13c34e">//Colors//
//Light Green: #B6CC61//
//Dark Green: #198557//
//Grey: #616364//
/* STRUCTURE */
/* ========================================== */
.backstretch img {
display: none;
}
.backstretch {
background-color: #333;
}
#td-outer-wrap {
margin: 25px auto 25px !important;
border-radius: 2px;
}
@media screen and (max-width: 767px) {
#td-outer-wrap {
margin: 0px auto 0px !important;
border-radius: 0px;
}
}
/* CONTSTANT */
.tnl-button {
display: inline-block;
font-family: "Futura PT" !important;
font-weight: bold;
text-transform: uppercase;
color: white !important;
background-color: #198557;
padding: 10px;
margin: 0px 10px 0px 0px !important;
border-radius: 2px;
}
.tnl-button:hover {
background-color: #B6CC61;
}
/* SCROLLING */
/* ========================================== */
::-webkit-scrollbar {
width: 10px;
}
::-webkit-scrollbar-track {
background: #999; 
}
::-webkit-scrollbar-thumb {
background: #222; 
}
::-webkit-scrollbar-thumb:hover {
background: black; 
}
.td-scroll-up {
bottom: -20px;
background-color: #111 !important;
border-radius: 20px;
height: 60px;
width: 40px;
}
/* LOGO */
/* ========================================== */
/* Other Pages */
.td-main-logo img {
max-width: 25%;
margin: 0px auto 0px;
}
.td-logo-wrap-full {
padding: 10px 0px 0px !important;
margin: -35px 0px -45px;
}
/* Homepage */
.page-id-53853 .td-main-logo .td-retina-data{
max-width: 75%;
padding: 0px;
margin: 0px auto 0px;
}
.page-id-53853 .td-logo-wrap-full {
padding: 10px 0px 0px;
margin: 0px 0px -15px;
}
/* MENU */
/* ========================================== */
.td-header-gradient:before {
display: none;
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
border: 0px solid #000000;
}
.td-container-wrap {
padding-top: 0px;
}
.td-header-menu-wrap {
display: non;
}
.td-header-main-menu {
// border-bottom: 2px solid black;
}
.menu-item {
font-family: "Futura PT", "Open Sans", sans-serif;
// letter-spacing: .5px;
}
.td-theme-wrap .sf-menu .td-normal-menu .sub-menu .td-menu-item > a{
font-family: "Futura PT", "Open Sans", sans-serif;
font-size: 15px;
}
.td-crumb-container {
margin: 0px !important;
padding: 0px !important;
}
/* SIDEBAR */
/* ========================================== */
.td-pulldown-size {
font-family: "Futura PT", "Open Sans", sans-serif !important;
font-weight: bold;
}
.block-title {
margin-bottom: 12px;
}
/* Social Counter */
.td-social-style9 .td_social_type .td_social_info {
display: none;
}
.td-social-style9 .td_social_type .td-social-box {
height: 70px !important;
margin: 0px 0px -25px !important;
}
.page-id-53853 .td-social-style9 .td_social_type .td-social-box {
height: 70px !important;
margin: -30px 0px !important;
}
/* Inline Ad */
.td-a-rec-id-smart_list_6 img, .td-a-rec-id-smart_list_7 img, .td-a-rec-id-smart_list_8 img, .td-a-rec-id-post_style_12 img, .td-a-rec-id-sidebar img, .td-a-rec-id-content_top img, .td-a-rec-id-content_inline img, .td-a-rec-id-content_bottom img, .td-a-rec-id-custom_ad_1 img, .td-a-rec-id-custom_ad_2 img, .td-a-rec-id-custom_ad_3 img, .td-a-rec-id-custom_ad_4 img, .td-a-rec-id-custom_ad_5 img {
max-width: 300px;
margin: 0px auto;
}
.td-a-rec.td-a-rec-id-content_inline {
margin: 0px 0px 40px !important;
}  
/* HOMEPAGE */
/* ========================================== */
/* Featured Stories */
.td-pb-span12 {
margin-top: 10px !important;
}
.td-big-grid-post .entry-title {
color: white;
font-family: "Open Sans", "Roboto", sans-serif !important;
font-weight: 600 !important;
z-index: 9000;
background: ;
border-radius: 2px;
text-shadow: 2px 2px 20px black !important;
}
.td-big-grid-post .td-module-meta-info {
padding: 0px 0px;
}
.td-big-grid-post .td-meta-info-container {
padding-top: 15px !important;
// background: rgba(0, 0, 0, 0.3);
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
// background: none;
background: linear-gradient(to bottom, rgba(0, 0, 0, .0) 50%, rgba(0, 0, 0, 1) 80%)
}
/*Categories*/
.td-block-title-wrap {
margin: 10px 0px 0px;
}
.td-block-title:before {
height: 0px !important;
}
.td-block-title {
font-family: "Futura PT", "Open Sans", sans-serif !important;
letter-spacing: .5px;
text-transform: uppercase;
font-size: 18px !important;
border-bottom: 2px solid black;
margin-bottom: 15px !important;
}
.td-block-title-wrap {
font-family: "Futura PT", "Open Sans", sans-serif !important;
}
.td_block_template_10 .td-block-title {
font-family: "Futura PT", "Open Sans", sans-serif !important;
}
/*Prev. & Next Buttons*/
.td-next-prev-wrap a {
margin-right: 0px;
width: 30px;
height: 30px;
line-height: 32px;
text-align: middle;
border: 0px solid #ffffff;
font-size: 12px;
color: #000000
}
/* STORY PAGES */
/* ========================================== */
.entry-title {
font-family: Helvetica Neue, "Open Sans", sans-serif;
font-weight: bold;
}
.the_champ_vertical_counter, .the_champ_vertical_sharing {
bottom: 500px !important;
opacity: 1;
}
@media screen and (max-width: 767px) {
.the_champ_vertical_counter, .the_champ_vertical_sharing {
bottom: 0px !important;
opacity: 1;
}
}
.theChampPullOut {
display: none;
}
p a {
color: green;
}
/* ONLINE AD PAGE */
/* ========================================== */
/* Structure */
.page-id-63296 .backstretch img {
display: none;
}
.page-id-63296 .backstretch {
background-color: #282828;
}
.page-id-63296 .td-container-wrap {
background-color: #282828;
}
.page-id-63296 .td-banner-wrap-full {
background-colo: #282828;
}
.page-id-63296 .td-header-sp-logo {
background-colo: #282828;
}
.page-id-63296 .td-header-menu-wrap-full {
display: none;
}
.page-id-63296 .online-ad-section h1 {
color: white !important;
text-align: center;
text-transform: uppercase;
letter-spacing: 2px;
padding-bottom: 10px;
border-bottom: 4px solid #118758;
margin: 0px auto;
max-width: 200px
}
#online-ad-prices img{
width: 90% !important;
max-width: 500px !important;
margin: 0px auto;
border-bottom: 4px solid #118758;
border-radius: 10px 10px 0px 0px;
}
.page-id-63296 h2 h3 h4 h5 {
color: white !important;
}
.page-id-63296 p {
color: white !important;
padding: 0px 20px;
}
.page-id-63296 a {
font-weight: bold;
}
#online-ad-form h3 {
background-color: #118758;
color: white !important;
text-align: center;
max-width: 210px;
padding: 5px 0px;
margin: 0px auto;
border-radius: 2px;
font-size: 20px;
}
#online-ad-form a {
color: white;
}
#online-ad-form h3:hover {
background-color: #b6cd61;
}
/* Screens */
#screen-sample-desktop {
position: relative;
width: 700px;
margin: 0px auto 200px;
left: 50px;
z-index: 2;
}
#screen-sample-laptop {
position: absolute;
top: 750px;
left: 75px;
width: 500px;
z-index: 3;
}
#screen-sample-phone {
position: absolute;
top: 920px;
left: 540px;
width: 100px;
z-index: 4;
}
/* NEWSLETTER PAGE */
/* ========================================== */
.page-id-66459 .backstretch img {
display: none;
}
.page-id-66459 .backstretch {
background-color: #282828;
}
.page-id-66459 .td-container-wrap {
background-color: #282828;
}
.page-id-66459 .td-header-style-10 .td-header-main-menu {
display: none;
}
.page-id-66459 .td-header-wrap .td-header-menu-wrap-full, .sf-menu > .current-menu-ancestor > a, .sf-menu > .current-category-ancestor > a, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
background: none;
}
.page-id-66459 .td-footer-wrapper {
display: none;
}
.page-id-66459 #td-outer-wrap {
min-height: 100vh;
}
.page-id-66459 h1 {
font-family: Futura PT Heavy, sans-serif !important;
font-weight: bold !important;
font-size: 100px;
line-height: 1.0em !important;
color: white !important;
}
.page-id-66459 h3 {
text-align: left !important;
color: grey !important;
margin: 20px 0px
}
.page-id-66459 #button {
background-color: white;
max-width: 30%;
padding: 10px;
border-radius: 0px;
}        
.page-id-66459 #button:hover {
background-color: #B6CC61;
border-radius: 2px;
}
@media (max-width: 600px) {
.page-id-66459 .td-header-style-10 .td-header-main-menu {
display: block;
}
.page-id-66459 h1 {
font-size: 50px;
line-height: 1.0em !important;
}
}
.page-id-66459 .td-pb-row [class*="td-pb-span"] {
padding: 0px 30px;
}</textarea>
<div id="td_live_css_uid_1_5d818dd13c34e" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5d818dd13c34e');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5d818dd13c34e");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">var advads_tracking_ads = {"1":[63769,63287,63769]};var advads_tracking_urls = {"1":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":"UA-101758830-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.thenorthernlight.org\/linkout\/"};var advads_gatracking_allads = {"1":{"70231":{"title":"Subway","target":"https:\/\/subwayak.com\/"},"70055":{"title":"WCC Law School","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"70053":{"title":"Clear Water Church","target":"https:\/\/www.clearwater.church\/"},"70050":{"title":"Seawolf Dining","target":"https:\/\/seawolfdining.sodexomyway.com\/"},"70044":{"title":"Seawolf Dining","target":false},"69969":{"title":"Clear Vision Music 2","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69967":{"title":"Clear Vision Music 1","target":"https:\/\/www.facebook.com\/events\/sullivan-arena\/clear-vision-music-tour-2019\/403856013567020\/"},"69957":{"title":"Clear Vision Ad","target":false},"69384":{"title":"Student Life","target":false},"69020":{"title":"Atmosphere","target":"http:\/\/alaskaairlinescenter.com\/events\/atmosphere"},"68804":{"title":"BOR Listening Session","target":false},"68640":{"title":"Student Showcase 2019","target":"https:\/\/www.uaa.alaska.edu\/students\/student-life-leadership\/showcase\/"},"67908":{"title":"Alaska Recycles Day Sweepstakes","target":"http:\/\/www.alparalaska.com\/wp\/recycle-right-alaska-recycles-day-2018\/"},"67884":{"title":"Gun Control","target":"https:\/\/gunsensevoter.org\/?source=flytedesksp_gotv-flytedesk_CK-DS-UAA&refcode=flytedesksp_gotv-flytedesk&utm_source=flytedesksp_gotv-flytedesk&utm_medium=p&utm_campaign=gotv"},"67606":{"title":"Grad Ad","target":"http:\/\/www.thenorthernlight.org\/grad-ad\/"},"67375":{"title":"Utah College of Dental Hygiene","target":"http:\/\/www.ucdh.edu"},"66753":{"title":"WWC","target":"https:\/\/westcoastconsortium.weebly.com\/upcoming-events.html"},"66752":{"title":"Free Speech Forum","target":"http:\/\/www.alaska.edu\/freespeech"},"63769":{"title":"House Ad- Sidebar","target":"http:\/\/www.thenorthernlight.org\/advertise"},"63287":{"title":"House Ad - Banner","target":"thenorthernlight.org\/advertise"},"63289":{"title":"UAA Surplus Sale","target":"http:\/\/uaa.alaska.edu\/gss\/surplus"},"63288":{"title":"House Ad - Inline","target":"www.thenorthernlight.org\/advertise"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.adTargets = {"1":{"63769":"http:\/\/www.thenorthernlight.org\/advertise","63287":"thenorthernlight.org\/advertise"}};
</script>
</body>
</html><!-- Dynamic page generated in 4.048 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-17 17:52:17 -->
<!-- super cache --><!-- WP Fastest Cache file was created in 5.34892201424 seconds, on 17-09-19 17:52:19 --><!-- via php -->