<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Athletics aids athletes in coverage of surgery costs | The Northern Light</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thenorthernlight.org/xmlrpc.php" />
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'http://www.thenorthernlight.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/'; var theChampRegRedirectionUrl = 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/'; </script>
<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '', theChampVerified = 0; var theChampAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fwww.thenorthernlight.org%2Fathletics-aids-athletes-in-coverage-of-surgery-costs%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '10'; var theChampFBCommentWidth = '600'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.thenorthernlight.org\/athletics-aids-athletes-in-coverage-of-surgery-costs\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'http://www.thenorthernlight.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.thenorthernlight.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
</script>
<style type="text/css">
.the_champ_horizontal_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_horizontal_sharing .theChampTCBackground{
color:#666;
}
.the_champ_horizontal_sharing .theChampSharing:hover{
border-color: transparent;
}
.the_champ_vertical_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_vertical_sharing .theChampTCBackground{
color:#666;
}
.the_champ_vertical_sharing .theChampSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:33.3333333333% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
<meta property="og:image" content="http://www.thenorthernlight.org/wp-content/uploads/2018/04/rysrtjrt.jpg" /><link rel="icon" type="image/png" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Logo-PNG.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Gradient-Logo-PNG-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Feed" href="http://www.thenorthernlight.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Comments Feed" href="http://www.thenorthernlight.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Light &raquo; iCal Feed" href="http://www.thenorthernlight.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Northern Light &raquo; Athletics aids athletes in coverage of surgery costs Comments Feed" href="http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads --><script>
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/e3aa381426014a026f8d60392e8c7d91/1520409176index.css" media="all"/>
<!-- <link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.11' type='text/css' media='only screen and (max-width: 768px)' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.thenorthernlight.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.11' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/54cd1d82097cbf03b64ac3f77174584f/1520409176index.css" media="only screen and (max-width: 768px)"/>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=%3A&#038;subset=latin%2Call&#038;ver=4.9.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thenorthernlight.org/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/4d33dae46b5cd7b56dea5320a4433b99/1520409176index.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.thenorthernlight.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/front.css?ver=7.10.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.10.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.thenorthernlight.org/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thenorthernlight.org/wp-content/cache/wpfc-minified/0469fb1257777839fba9ae68345d23a1/1520409176index.css" media="all"/>
<script src='//www.thenorthernlight.org/wp-content/cache/wpfc-minified/5927e11787c4ff476e6620605436e24a/1520409176index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.thenorthernlight.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenorthernlight.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenorthernlight.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senate subcommittee approves $5.5 million increase for UA budget' href='http://www.thenorthernlight.org/senate-subcommittee-approves-5-5-million-increase-for-ua-budget/' />
<link rel='next' title='Juried Student Art Show highlights talents from all majors' href='http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/" />
<link rel='shortlink' href='http://www.thenorthernlight.org/?p=65833' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fathletics-aids-athletes-in-coverage-of-surgery-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernlight.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernlight.org%2Fathletics-aids-athletes-in-coverage-of-surgery-costs%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thenorthernlight.org"><link rel="https://theeventscalendar.com/" href="http://www.thenorthernlight.org/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder">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</style>			<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.thenorthernlight.org\/wp-admin\/","wpRestNonce":"d4a575d356","wpRestUrl":"http:\/\/www.thenorthernlight.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.ads = {"63289":{"title":"UAA - Alaska PreMed Summit","target":"https:\/\/www.uaa.alaska.edu\/premed"}};
advadsGATracking.UID = 'UA-101758830-1';
advadsGATracking.isParallel = false;
advadsGATracking.linkBase = 'http://www.thenorthernlight.org/linkout/';
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thenorthernlight.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-101758830-1', 'auto');
ga('send', 'pageview');
</script><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; text-transform: none; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.about-headings { }
.about-text { }
.advertise { color: #0c0c0c; }
.ad-analytics { color: #38b87c; font-size: 43px; }
.crime-map { font-family: 'Century Gothic'; font-size: 22px; font-style: normal; font-weight: 400; letter-spacing: 2px; line-height: 0.8; }
.test { }
.hiring { color: #232323!important; font-size: 44px!important; line-height: 1.4!important; }
</style></head>
<body class="post-template-default single single-post postid-65833 single-format-standard tribe-no-js athletics-aids-athletes-in-coverage-of-surgery-costs global-block-template-10 td-magazine single_template_5 white-menu td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-58483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li id="menu-item-58538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li id="menu-item-65308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li id="menu-item-59945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></li>
</ul>
</li>
<li id="menu-item-59944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a></li>
</ul>
</li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></li>
</ul>
</li>
<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-60872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-58539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li id="menu-item-64050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64050"><a href="http://www.thenorthernlight.org/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64186"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li id="menu-item-64187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64187"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.thenorthernlight.org/">
<img class="td-retina-data"  data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light" width="7500"/>
<span class="td-visual-hidden">The Northern Light</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Wide-Logo.png" alt="TNL" title="The Northern Light"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.thenorthernlight.org/">
<img class="td-retina-data" data-retina="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" src="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png" alt="TNL" title="The Northern Light"/>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-58485"><a href="http://www.thenorthernlight.org/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58483"><a href="http://www.thenorthernlight.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58538"><a href="http://www.thenorthernlight.org/hiring/">Hiring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65308"><a href="http://www.thenorthernlight.org/about/submissions-policy/">Submissions policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59945"><a href="http://www.thenorthernlight.org/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ad6d992e25af_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5ad6d992e25af" ><script>var block_td_uid_1_5ad6d992e25af = new tdBlock();
block_td_uid_1_5ad6d992e25af.id = "td_uid_1_5ad6d992e25af";
block_td_uid_1_5ad6d992e25af.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ad6d992e25af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ad6d992e25af_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ad6d992e25af.td_column_number = "3";
block_td_uid_1_5ad6d992e25af.block_type = "td_block_mega_menu";
block_td_uid_1_5ad6d992e25af.post_count = "4";
block_td_uid_1_5ad6d992e25af.found_posts = "1806";
block_td_uid_1_5ad6d992e25af.header_color = "";
block_td_uid_1_5ad6d992e25af.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ad6d992e25af.max_num_pages = "452";
tdBlocksArray.push(block_td_uid_1_5ad6d992e25af);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ad6d992e25af" id="td_uid_2_5ad6d992eeb47" data-td_block_id="td_uid_1_5ad6d992e25af" data-td_filter_value="" href="http://www.thenorthernlight.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ad6d992e25af"  id="td_uid_3_5ad6d992eed6a" data-td_block_id="td_uid_1_5ad6d992e25af" data-td_filter_value="33" href="http://www.thenorthernlight.org/category/news/red-zone-news/">Red Zone</a><a class="mega-menu-sub-cat-td_uid_1_5ad6d992e25af"  id="td_uid_4_5ad6d992ef062" data-td_block_id="td_uid_1_5ad6d992e25af" data-td_filter_value="1100" href="http://www.thenorthernlight.org/category/news/the-edge-update/">The Edge Update</a></div></div><div id=td_uid_1_5ad6d992e25af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/" rel="bookmark" title="Athletics aids athletes in coverage of surgery costs"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/rysrtjrt-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/rysrtjrt-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/rysrtjrt-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Athletics aids athletes in coverage of surgery costs"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/" rel="bookmark" title="Athletics aids athletes in coverage of surgery costs">Athletics aids athletes in coverage of surgery costs</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/senate-subcommittee-approves-5-5-million-increase-for-ua-budget/" rel="bookmark" title="Senate subcommittee approves $5.5 million increase for UA budget"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/budget_proposals-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/budget_proposals-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/budget_proposals-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Senate subcommittee approves $5.5 million increase for UA budget"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/senate-subcommittee-approves-5-5-million-increase-for-ua-budget/" rel="bookmark" title="Senate subcommittee approves $5.5 million increase for UA budget">Senate subcommittee approves $5.5 million increase for UA budget</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/university-signs-contract-with-pearson-education/" rel="bookmark" title="University signs contract with Pearson Education"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/Pearson-Logo-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/Pearson-Logo-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Pearson-Logo-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="University signs contract with Pearson Education"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/university-signs-contract-with-pearson-education/" rel="bookmark" title="University signs contract with Pearson Education">University signs contract with Pearson Education</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/students-discuss-plan-to-use-pfd-for-supporting-the-state-budget/" rel="bookmark" title="Students discuss plan to use PFD for supporting the state budget"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/PFD-History-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/PFD-History-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/PFD-History-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Students discuss plan to use PFD for supporting the state budget"/></a></div>                <a href="http://www.thenorthernlight.org/category/news/" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/students-discuss-plan-to-use-pfd-for-supporting-the-state-budget/" rel="bookmark" title="Students discuss plan to use PFD for supporting the state budget">Students discuss plan to use PFD for supporting the state budget</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ad6d992e25af" data-td_block_id="td_uid_1_5ad6d992e25af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ad6d992e25af" data-td_block_id="td_uid_1_5ad6d992e25af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59944"><a href="http://www.thenorthernlight.org/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ad6d993043fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_5_5ad6d993043fe" ><script>var block_td_uid_5_5ad6d993043fe = new tdBlock();
block_td_uid_5_5ad6d993043fe.id = "td_uid_5_5ad6d993043fe";
block_td_uid_5_5ad6d993043fe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ad6d993043fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ad6d993043fe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ad6d993043fe.td_column_number = "3";
block_td_uid_5_5ad6d993043fe.block_type = "td_block_mega_menu";
block_td_uid_5_5ad6d993043fe.post_count = "4";
block_td_uid_5_5ad6d993043fe.found_posts = "1726";
block_td_uid_5_5ad6d993043fe.header_color = "";
block_td_uid_5_5ad6d993043fe.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ad6d993043fe.max_num_pages = "432";
tdBlocksArray.push(block_td_uid_5_5ad6d993043fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5ad6d993043fe" id="td_uid_6_5ad6d99310a49" data-td_block_id="td_uid_5_5ad6d993043fe" data-td_filter_value="" href="http://www.thenorthernlight.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_5_5ad6d993043fe"  id="td_uid_7_5ad6d99310c4a" data-td_block_id="td_uid_5_5ad6d993043fe" data-td_filter_value="6421" href="http://www.thenorthernlight.org/category/features/college-cookbook/">College Cookbook</a><a class="mega-menu-sub-cat-td_uid_5_5ad6d993043fe"  id="td_uid_8_5ad6d99310f32" data-td_block_id="td_uid_5_5ad6d993043fe" data-td_filter_value="2704" href="http://www.thenorthernlight.org/category/features/radrec/">Radical Recreation</a><a class="mega-menu-sub-cat-td_uid_5_5ad6d993043fe"  id="td_uid_9_5ad6d9931120e" data-td_block_id="td_uid_5_5ad6d993043fe" data-td_filter_value="5590" href="http://www.thenorthernlight.org/category/features/sus-seawolf/">Sustainable Seawolf</a></div></div><div id=td_uid_5_5ad6d993043fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/quick-dash-films-shows-off-collaborative-talents-in-short-films/" rel="bookmark" title="Quick Dash Films shows off collaborative talents in short films"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Quick Dash Films shows off collaborative talents in short films"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/quick-dash-films-shows-off-collaborative-talents-in-short-films/" rel="bookmark" title="Quick Dash Films shows off collaborative talents in short films">Quick Dash Films shows off collaborative talents in short films</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/uaa-alumnus-dimitri-shein-runs-for-congress/" rel="bookmark" title="UAA alumnus Dimitri Shein runs for Congress"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/dimitrifamily-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/dimitrifamily-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/dimitrifamily-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UAA alumnus Dimitri Shein runs for Congress"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/uaa-alumnus-dimitri-shein-runs-for-congress/" rel="bookmark" title="UAA alumnus Dimitri Shein runs for Congress">UAA alumnus Dimitri Shein runs for Congress</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/college-cookbook-celebrate-with-a-slice-of-jackfruit-cassava-cake/" rel="bookmark" title="College Cookbook: Celebrate with a slice of jackfruit cassava cake"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/6942095A-5342-483B-A4C6-BDEA448887FA-218x150.jpeg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/6942095A-5342-483B-A4C6-BDEA448887FA-218x150.jpeg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/6942095A-5342-483B-A4C6-BDEA448887FA-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="College Cookbook: Celebrate with a slice of jackfruit cassava cake"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/college-cookbook/" class="td-post-category">College Cookbook</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/college-cookbook-celebrate-with-a-slice-of-jackfruit-cassava-cake/" rel="bookmark" title="College Cookbook: Celebrate with a slice of jackfruit cassava cake">College Cookbook: Celebrate with a slice of jackfruit cassava cake</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/this-week-at-the-bookstore-coffee-cartoons-and-the-meaning-behind-ancient-fire-trees/" rel="bookmark" title="This week at the Bookstore: Coffee, cartoons, and the meaning behind ancient &#8216;Fire Trees&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/george-gee-event-poster-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/george-gee-event-poster-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/george-gee-event-poster-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This week at the Bookstore: Coffee, cartoons, and the meaning behind ancient &#8216;Fire Trees&#8217;"/></a></div>                <a href="http://www.thenorthernlight.org/category/features/" class="td-post-category">Features</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/this-week-at-the-bookstore-coffee-cartoons-and-the-meaning-behind-ancient-fire-trees/" rel="bookmark" title="This week at the Bookstore: Coffee, cartoons, and the meaning behind ancient &#8216;Fire Trees&#8217;">This week at the Bookstore: Coffee, cartoons, and the meaning behind&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ad6d993043fe" data-td_block_id="td_uid_5_5ad6d993043fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ad6d993043fe" data-td_block_id="td_uid_5_5ad6d993043fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59946"><a href="http://www.thenorthernlight.org/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ad6d9931b6c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_10_5ad6d9931b6c9" ><script>var block_td_uid_10_5ad6d9931b6c9 = new tdBlock();
block_td_uid_10_5ad6d9931b6c9.id = "td_uid_10_5ad6d9931b6c9";
block_td_uid_10_5ad6d9931b6c9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ad6d9931b6c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ad6d9931b6c9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5ad6d9931b6c9.td_column_number = "3";
block_td_uid_10_5ad6d9931b6c9.block_type = "td_block_mega_menu";
block_td_uid_10_5ad6d9931b6c9.post_count = "4";
block_td_uid_10_5ad6d9931b6c9.found_posts = "1476";
block_td_uid_10_5ad6d9931b6c9.header_color = "";
block_td_uid_10_5ad6d9931b6c9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ad6d9931b6c9.max_num_pages = "369";
tdBlocksArray.push(block_td_uid_10_5ad6d9931b6c9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ad6d9931b6c9" id="td_uid_11_5ad6d99324a7a" data-td_block_id="td_uid_10_5ad6d9931b6c9" data-td_filter_value="" href="http://www.thenorthernlight.org/category/arts-and-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ad6d9931b6c9"  id="td_uid_12_5ad6d99324c79" data-td_block_id="td_uid_10_5ad6d9931b6c9" data-td_filter_value="5121" href="http://www.thenorthernlight.org/category/arts-and-entertainment/foreign-film-fanatic/">Foreign Film Fanatic</a><a class="mega-menu-sub-cat-td_uid_10_5ad6d9931b6c9"  id="td_uid_13_5ad6d99324f6d" data-td_block_id="td_uid_10_5ad6d9931b6c9" data-td_filter_value="28" href="http://www.thenorthernlight.org/category/arts-and-entertainment/record-review/">Record Review</a></div></div><div id=td_uid_10_5ad6d9931b6c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/" rel="bookmark" title="Juried Student Art Show highlights talents from all majors"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Students from a wide variety of majors submitted artwork to the 2018 UAA Juried Student Art Show, which opened at the Hugh McPeck Gallery on April 12. The pieces will be on display until April 27." title="Juried Student Art Show highlights talents from all majors"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/" rel="bookmark" title="Juried Student Art Show highlights talents from all majors">Juried Student Art Show highlights talents from all majors</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/students-to-showcase-unique-abilities-in-uaa-talent-show/" rel="bookmark" title="Students to showcase unique abilities in  UAA Talent Show"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Students to showcase unique abilities in  UAA Talent Show"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/students-to-showcase-unique-abilities-in-uaa-talent-show/" rel="bookmark" title="Students to showcase unique abilities in  UAA Talent Show">Students to showcase unique abilities in  UAA Talent Show</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/quick-dash-films-shows-off-collaborative-talents-in-short-films/" rel="bookmark" title="Quick Dash Films shows off collaborative talents in short films"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/QDF-Wellaway-short-film-set-bts-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Quick Dash Films shows off collaborative talents in short films"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/quick-dash-films-shows-off-collaborative-talents-in-short-films/" rel="bookmark" title="Quick Dash Films shows off collaborative talents in short films">Quick Dash Films shows off collaborative talents in short films</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/record-review-summer-2018-has-arrived-in-kali-uchis-isolation/" rel="bookmark" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-218x150.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-218x150.png 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/record-review-summer-2018-has-arrived-in-kali-uchis-isolation/" rel="bookmark" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;">Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ad6d9931b6c9" data-td_block_id="td_uid_10_5ad6d9931b6c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ad6d9931b6c9" data-td_block_id="td_uid_10_5ad6d9931b6c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59947"><a href="http://www.thenorthernlight.org/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5ad6d9932e981_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_14_5ad6d9932e981" ><script>var block_td_uid_14_5ad6d9932e981 = new tdBlock();
block_td_uid_14_5ad6d9932e981.id = "td_uid_14_5ad6d9932e981";
block_td_uid_14_5ad6d9932e981.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ad6d9932e981_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ad6d9932e981_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ad6d9932e981.td_column_number = "3";
block_td_uid_14_5ad6d9932e981.block_type = "td_block_mega_menu";
block_td_uid_14_5ad6d9932e981.post_count = "4";
block_td_uid_14_5ad6d9932e981.found_posts = "1275";
block_td_uid_14_5ad6d9932e981.header_color = "";
block_td_uid_14_5ad6d9932e981.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ad6d9932e981.max_num_pages = "319";
tdBlocksArray.push(block_td_uid_14_5ad6d9932e981);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ad6d9932e981" id="td_uid_15_5ad6d9933a627" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="" href="http://www.thenorthernlight.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_16_5ad6d9933a825" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="2420" href="http://www.thenorthernlight.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_17_5ad6d9933ab18" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="92" href="http://www.thenorthernlight.org/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_18_5ad6d9933aefc" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="107" href="http://www.thenorthernlight.org/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_19_5ad6d9933b2d8" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="32" href="http://www.thenorthernlight.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_20_5ad6d9933b5e8" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="119" href="http://www.thenorthernlight.org/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_21_5ad6d9933b8a9" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="31" href="http://www.thenorthernlight.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_22_5ad6d9933bb82" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="110" href="http://www.thenorthernlight.org/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_23_5ad6d9933be6e" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="127" href="http://www.thenorthernlight.org/category/sports/track-and-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_14_5ad6d9932e981"  id="td_uid_24_5ad6d9933c150" data-td_block_id="td_uid_14_5ad6d9932e981" data-td_filter_value="24" href="http://www.thenorthernlight.org/category/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_14_5ad6d9932e981 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/anchorage-mayors-marathon-salmon-run-and-more-summer-fun/" rel="bookmark" title="Anchorage Mayor&#8217;s Marathon, Salmon Run and more summer fun"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/mayors-marathon-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/mayors-marathon-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/mayors-marathon-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Anchorage Mayor&#8217;s Marathon, Salmon Run and more summer fun"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/anchorage-mayors-marathon-salmon-run-and-more-summer-fun/" rel="bookmark" title="Anchorage Mayor&#8217;s Marathon, Salmon Run and more summer fun">Anchorage Mayor&#8217;s Marathon, Salmon Run and more summer fun</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/outstanding-alaskans-inducted-into-hall-of-fame/" rel="bookmark" title="Outstanding Alaskans inducted into Hall of Fame"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/sprintvinnaren-2013-kikkan-randall-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/sprintvinnaren-2013-kikkan-randall-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/sprintvinnaren-2013-kikkan-randall-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Outstanding Alaskans inducted into Hall of Fame"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/outstanding-alaskans-inducted-into-hall-of-fame/" rel="bookmark" title="Outstanding Alaskans inducted into Hall of Fame">Outstanding Alaskans inducted into Hall of Fame</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/sullivan-arena-fills-scheduling-gaps-one-year-post-alaska-aces/" rel="bookmark" title="Sullivan Arena fills scheduling gaps one year post-Alaska Aces"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/sullivan-arena-fills-scheduling-gaps-one-year-post-alaska-aces/" rel="bookmark" title="Sullivan Arena fills scheduling gaps one year post-Alaska Aces">Sullivan Arena fills scheduling gaps one year post-Alaska Aces</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/fox-finishes-first-collegiate-gymnastics-season-as-standout/" rel="bookmark" title="Fox finishes first collegiate gymnastics season as standout"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/fox-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/fox-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/fox-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fox finishes first collegiate gymnastics season as standout"/></a></div>                <a href="http://www.thenorthernlight.org/category/sports/gymnastics/" class="td-post-category">Gymnastics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/fox-finishes-first-collegiate-gymnastics-season-as-standout/" rel="bookmark" title="Fox finishes first collegiate gymnastics season as standout">Fox finishes first collegiate gymnastics season as standout</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ad6d9932e981" data-td_block_id="td_uid_14_5ad6d9932e981"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ad6d9932e981" data-td_block_id="td_uid_14_5ad6d9932e981"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60872"><a href="http://www.thenorthernlight.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5ad6d99345143_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_25_5ad6d99345143" ><script>var block_td_uid_25_5ad6d99345143 = new tdBlock();
block_td_uid_25_5ad6d99345143.id = "td_uid_25_5ad6d99345143";
block_td_uid_25_5ad6d99345143.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5ad6d99345143_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5ad6d99345143_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5ad6d99345143.td_column_number = "3";
block_td_uid_25_5ad6d99345143.block_type = "td_block_mega_menu";
block_td_uid_25_5ad6d99345143.post_count = "4";
block_td_uid_25_5ad6d99345143.found_posts = "795";
block_td_uid_25_5ad6d99345143.header_color = "";
block_td_uid_25_5ad6d99345143.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ad6d99345143.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_25_5ad6d99345143);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5ad6d99345143" id="td_uid_26_5ad6d9934c53d" data-td_block_id="td_uid_25_5ad6d99345143" data-td_filter_value="" href="http://www.thenorthernlight.org/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_25_5ad6d99345143"  id="td_uid_27_5ad6d9934c751" data-td_block_id="td_uid_25_5ad6d99345143" data-td_filter_value="19" href="http://www.thenorthernlight.org/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_25_5ad6d99345143"  id="td_uid_28_5ad6d9934ca19" data-td_block_id="td_uid_25_5ad6d99345143" data-td_filter_value="1323" href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/">Letter to the Editor</a></div></div><div id=td_uid_25_5ad6d99345143 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/anchorage-should-be-alaskas-capital/" rel="bookmark" title="Anchorage should be Alaska&#8217;s capital"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Anchorage should be Alaska&#8217;s capital"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/" class="td-post-category">Opinion</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/anchorage-should-be-alaskas-capital/" rel="bookmark" title="Anchorage should be Alaska&#8217;s capital">Anchorage should be Alaska&#8217;s capital</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/autocrats-before-theocrats-the-case-for-supporting-bashar-al-assad/" rel="bookmark" title="Autocrats before Theocrats: The Case for Supporting Bashar al-Assad"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-1-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-1-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/opinion-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Autocrats before Theocrats: The Case for Supporting Bashar al-Assad"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/letter-to-the-editor/" class="td-post-category">Letter to the Editor</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/autocrats-before-theocrats-the-case-for-supporting-bashar-al-assad/" rel="bookmark" title="Autocrats before Theocrats: The Case for Supporting Bashar al-Assad">Autocrats before Theocrats: The Case for Supporting Bashar al-Assad</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/why-uaa-should-be-a-concealed-carry-campus/" rel="bookmark" title="Why UAA should be a concealed carry campus"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/notice-218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/notice-218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/notice-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Why UAA should be a concealed carry campus"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/editorial/" class="td-post-category">Editorial</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/why-uaa-should-be-a-concealed-carry-campus/" rel="bookmark" title="Why UAA should be a concealed carry campus">Why UAA should be a concealed carry campus</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/greek-life-promotes-success-community-for-students/" rel="bookmark" title="Greek life promotes success, community for students"><img width="218" height="150" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/TKE--218x150.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/TKE--218x150.jpg 218w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/TKE--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Greek life promotes success, community for students"/></a></div>                <a href="http://www.thenorthernlight.org/category/opinion/editorial/" class="td-post-category">Editorial</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/greek-life-promotes-success-community-for-students/" rel="bookmark" title="Greek life promotes success, community for students">Greek life promotes success, community for students</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5ad6d99345143" data-td_block_id="td_uid_25_5ad6d99345143"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5ad6d99345143" data-td_block_id="td_uid_25_5ad6d99345143"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58539"><a href="http://www.thenorthernlight.org/digital-paper/">Digital Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="http://www.thenorthernlight.org/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64186"><a href="http://www.thenorthernlight.org/advertise/">Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64187"><a href="http://www.thenorthernlight.org/advertise-print/">Print</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thenorthernlight.org/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>			</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><a href="http://www.thenorthernlight.org/linkout/63287"><img width="1050" height="150" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Banner-Here-e1515831435594.png' alt='' title='Banner Here'  /></a></div>
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-65833" class="post-65833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cam-amantea tag-director-of-athletics tag-front-page tag-interim-head-athletic-trainer tag-maria-gudmundsdottier tag-ncaa tag-physical-therapy tag-rachel-butler tag-tim-mcdiffett tag-uaa-athletics tag-uaa-hockey" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.thenorthernlight.org/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Athletics aids athletes in coverage of surgery costs</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thenorthernlight.org/author/cheyenne-mathews/">Cheyenne Mathews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-17T20:03:39+00:00" >April 17, 2018</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  "><a href="http://www.thenorthernlight.org/linkout/63287"><img width="1050" height="150" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Banner-Here-e1515831435594.png' alt='' title='Banner Here'  /></a></div><p>Sustaining serious injuries as a UAA athlete can have a serious emotional, physical and financial toll. Cam Amantea, forward right wing on the UAA hockey team, has suffered through a fractured toe and a recurrent shoulder injury. Between both injuries, he has had four surgeries as recent as a month ago.</p>
<figure style="max-width: 320px" class="wp-caption aligncenter"><img src="https://thenorthernlight.camayak.com/media/6dbba3a8-2eb3-4d2e-89ac-e6ae2caff6c5/916ddc67-51ed-4b6e-bf0c-2c884114451f.jpg?thumbnail=true" alt="UAA hockey forward Cam Amantea has had four surgeries over several years for a fractured toe and a recurrent shoulder injury." width="320" height="214" data-uuid="2361f59df7f949e483ca1eb980fe4056" /><figcaption class="wp-caption-text">UAA hockey forward Cam Amantea has had four surgeries over several years for a fractured toe and a recurrent shoulder injury.</figcaption></figure>
<p>&ldquo;It&rsquo;s such a high-impact and high-speed sport, you kind of know what you are getting into, more or less, when you commit to playing hockey at a high level,&rdquo; Amantea said. &ldquo;There&rsquo;s not a lot of guys that I know, at least, that haven&rsquo;t been injured in some way; like, not surgeries necessarily, but broken bones or stitches or anything like that. It&rsquo;s just part of the game.&rdquo;</p>
<p>Amantea said he spends most of his weekdays doing physical therapy for his injuries before his routine hockey training.</p>
<p>&ldquo;Guys who are hurt obviously have to put in a lot more effort to get back to where they were and better than where they were,&rdquo; Amantea said.</p>
<p>Last year, UAA paid $127,648.65 to help athletes receive 13 surgeries, according to information obtained through public record requests from Interim Director of Athletics Tim McDiffett.</p>
<p>&ldquo;The school helped out a lot for everything that&rsquo;s happened here,&rdquo; Amantea said. &ldquo;Stuff from the past, like my first shoulder surgery, the school couldn&rsquo;t help out just because it happened beforehand&hellip; Technically, in a way, they weren&rsquo;t liable for it.&rdquo;</p>
<p>Interim Head Athletic Trainer, Rachel Butler, wrote in an email that the athletes she worked with the most this semester are from women&rsquo;s basketball, gymnastics, cross-country, track and field, alpine and Nordic skiing.</p>
<p>&ldquo;Every rehab is different,&rdquo; Butler wrote. &ldquo;Often rest (or relative rest) is the first step. Then they progress through exercises to regain functional activities for normal life, then strengthening exercises. Often this is combined with various pain management techniques as well.&rdquo;</p>
<p>Maria Gudmundsdottir, member of the alpine ski team, suffered a knee injury in May 2016 and has undergone surgeries since then.</p>
<p>&ldquo;I think when you are in the situation you just do it,&rdquo; Gudmundsdottir said. &ldquo;You don&rsquo;t really have a choice, you just take it day by day. There&rsquo;s definitely times when it&rsquo;s hard mentally to be injured, but overall, I don&rsquo;t even know actually how I do it.&rdquo;</p>
<p>Gudmundsdottir flew back to home country of Norway for her surgery &mdash; which she said was covered by her insurance &mdash; but spends two hours a day, six days a week in physical therapy and training.</p>
<p>NCAA rules state that student athletes must have insurance covering athletic-related injuries. That is their primary insurance and the university insurance functions as a secondary source of coverage.</p>
<p>&ldquo;Medical decisions are ultimately up to the student athlete,&rdquo; McDiffett wrote in an email. &ldquo;The insurance just provides a financial resource to the student athlete so they can pursue appropriate medical care. Not every injury requires surgery, in fact, most do not.&rdquo;</p>
<p>Butler said there are several NCAA rules that dictate which injuries need medical clearance before a student athlete can compete again.</p>
<p>&ldquo;If a student athlete is a diagnosed concussion, yes, they have to have medical clearance to compete again,&rdquo; Butler said. &ldquo;If a student athlete undergoes surgery, then they have to have medical clearance. If a student athlete is undergoing care for certain injuries &mdash; such as a sore muscle or mild ankle sprain &mdash; the athletic trainers work closely with the coaching staff to progress the student athlete back to sport as the athlete tolerates.&rdquo;</p>
<figure id="attachment_65836" style="max-width: 1140px" class="wp-caption aligncenter"><a href="http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2.png" rel="attachment wp-att-65836"><img class="wp-image-65836 size-full" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2.png" alt="Althete Surgeries 2.png" width="1140" height="1156" data-uniq-id="8028b" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2.png 1140w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-148x150.png 148w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-296x300.png 296w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-768x779.png 768w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-1010x1024.png 1010w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-696x706.png 696w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-1068x1083.png 1068w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-414x420.png 414w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-828x840.png 828w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-473x480.png 473w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/Althete-Surgeries-2-300x304.png 300w" sizes="(max-width: 1140px) 100vw, 1140px" /></a><figcaption class="wp-caption-text">Photo credit: Levi Brown</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><span class="td-adspot-title">- Advertisement -</span><div> 
</div></div><p>For the 2015-2016 academic year, the university helped pay for 10 surgeries.</p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 150px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/'><ul  class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenorthernlight.org%2Fathletics-aids-athletes-in-coverage-of-surgery-costs%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Athletics%20aids%20athletes%20in%20coverage%20of%20surgery%20costs&url=http%3A%2F%2Fwww.thenorthernlight.org%2Fathletics-aids-athletes-in-coverage-of-surgery-costs%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/', 'Athletics%20aids%20athletes%20in%20coverage%20of%20surgery%20costs', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thenorthernlight.org/tag/cam-amantea/">Cam Amantea</a></li><li><a href="http://www.thenorthernlight.org/tag/director-of-athletics/">Director of Athletics</a></li><li><a href="http://www.thenorthernlight.org/tag/front-page/">Front Page</a></li><li><a href="http://www.thenorthernlight.org/tag/interim-head-athletic-trainer/">Interim Head Athletic Trainer</a></li><li><a href="http://www.thenorthernlight.org/tag/maria-gudmundsdottier/">Maria Gudmundsdottier</a></li><li><a href="http://www.thenorthernlight.org/tag/ncaa/">ncaa</a></li><li><a href="http://www.thenorthernlight.org/tag/physical-therapy/">physical therapy</a></li><li><a href="http://www.thenorthernlight.org/tag/rachel-butler/">Rachel Butler</a></li><li><a href="http://www.thenorthernlight.org/tag/tim-mcdiffett/">tim mcdiffett</a></li><li><a href="http://www.thenorthernlight.org/tag/uaa-athletics/">UAA Athletics</a></li><li><a href="http://www.thenorthernlight.org/tag/uaa-hockey/">UAA Hockey</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thenorthernlight.org/senate-subcommittee-approves-5-5-million-increase-for-ua-budget/">Senate subcommittee approves $5.5 million increase for UA budget</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/">Juried Student Art Show highlights talents from all majors</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenorthernlight.org/author/cheyenne-mathews/">Cheyenne Mathews</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cheyenne Mathews"></span><meta itemprop="datePublished" content="2018-04-17T20:03:39+00:00"><meta itemprop="dateModified" content="2018-04-17T21:02:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thenorthernlight.org/athletics-aids-athletes-in-coverage-of-surgery-costs/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2017/07/TNL-Web-Banner.png"></span><meta itemprop="name" content="The Northern Light"></span><meta itemprop="headline " content="Athletics aids athletes in coverage of surgery costs"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenorthernlight.org/wp-content/uploads/2018/04/rysrtjrt.jpg"><meta itemprop="width" content="1936"><meta itemprop="height" content="1296"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/athletics-aids-athletes-in-coverage-of-surgery-costs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thenorthernlight.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class='the_champ_error'><p style ='color:red; margin: 0'>Specify Facebook App ID in <strong>Super Socializer</strong> > <strong>Social Login</strong> section in admin panel for Facebook Login to work</p></div><div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_33_5ad6d99375e8c_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_33_5ad6d99375e8c" ><script>var block_td_uid_33_5ad6d99375e8c = new tdBlock();
block_td_uid_33_5ad6d99375e8c.id = "td_uid_33_5ad6d99375e8c";
block_td_uid_33_5ad6d99375e8c.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"news, features, arts-and-entertainment, sports, opinion","custom_title":"Read More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_5ad6d99375e8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5ad6d99375e8c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_33_5ad6d99375e8c.td_column_number = "1";
block_td_uid_33_5ad6d99375e8c.block_type = "td_block_1";
block_td_uid_33_5ad6d99375e8c.post_count = "3";
block_td_uid_33_5ad6d99375e8c.found_posts = "21";
block_td_uid_33_5ad6d99375e8c.header_color = "#";
block_td_uid_33_5ad6d99375e8c.ajax_pagination_infinite_stop = "";
block_td_uid_33_5ad6d99375e8c.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_33_5ad6d99375e8c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Read More</span></h4></div><div id=td_uid_33_5ad6d99375e8c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/students-to-showcase-unique-abilities-in-uaa-talent-show/" rel="bookmark" title="Students to showcase unique abilities in  UAA Talent Show"><img width="324" height="235" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-324x235.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-324x235.png 324w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/uaa-talent-show-480x470.png 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Students to showcase unique abilities in  UAA Talent Show"/></a></div>                <a href="http://www.thenorthernlight.org/category/arts-and-entertainment/" class="td-post-category">A&amp;E</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/students-to-showcase-unique-abilities-in-uaa-talent-show/" rel="bookmark" title="Students to showcase unique abilities in  UAA Talent Show">Students to showcase unique abilities in  UAA Talent Show</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.thenorthernlight.org/author/caleigh-jensen/">Caleigh Jensen</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-15T18:22:27+00:00" >April 15, 2018</time></span>                            </div>
<div class="td-excerpt">
On April 19 at 7 p.m., UAA students, staff, faculty, and the general public will have the opportunity to watch students show off their...            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/record-review-summer-2018-has-arrived-in-kali-uchis-isolation/" rel="bookmark" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;"><img width="100" height="70" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-100x70.png" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-100x70.png 100w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/isolation-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/record-review-summer-2018-has-arrived-in-kali-uchis-isolation/" rel="bookmark" title="Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;">Record Review: Summer 2018 has arrived in Kali Uchis&#8217; &#8216;Isolation&#8217;</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-15T17:56:59+00:00" >April 15, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/" rel="bookmark" title="Juried Student Art Show highlights talents from all majors"><img width="100" height="70" class="entry-thumb" src="http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-100x70.jpg" srcset="http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-100x70.jpg 100w, http://www.thenorthernlight.org/wp-content/uploads/2018/04/789-3-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Students from a wide variety of majors submitted artwork to the 2018 UAA Juried Student Art Show, which opened at the Hugh McPeck Gallery on April 12. The pieces will be on display until April 27." title="Juried Student Art Show highlights talents from all majors"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thenorthernlight.org/juried-student-art-show-highlights-talents-from-all-majors/" rel="bookmark" title="Juried Student Art Show highlights talents from all majors">Juried Student Art Show highlights talents from all majors</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-17T20:04:25+00:00" >April 17, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><div> <a href="http://www.thenorthernlight.org/linkout/63769" target="_blank"><img width="1250" height="1667" src='http://www.thenorthernlight.org/wp-content/uploads/2017/11/Vertical-Here.png' alt='' title='Vertical Here'  /></a>
</div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tnlupdates" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tnl_updates/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tnl_updates" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/TNLNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span>                </div>
</div>
</div>
</div>
</div>
<!-- Sub Footer -->
</div><!--close td-outer-wrap-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.0 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 5ad6d99394ecc
-->
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<div id="fb-root"></div>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_champ_sl_ajax_token = {"ajax_url":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php","security":"25826b960e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenorthernlight.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.10.5'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/social_login/facebook.js?ver=7.10.5'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.10.5'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.thenorthernlight.org\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"ga"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.7'></script>
<script type='text/javascript' src='http://www.thenorthernlight.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thenorthernlight.org/wp-content/uploads/2018/01/White-01-150x150.png\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[65833]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.thenorthernlight.org/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ad6d99399e9f">//Colors//
//Light Green: #B6CC61//
//Dark Green: #198557//
//Grey: #616364//
/*Temp*/
.postid-63636 .td-a-rec img {
display: none;
}
/*Videos*/
.td-post-content iframe {
border: none;
z-index: 99999999999999;
}
/*Background*/
.page-id-53853 .backstretch img {
display: none;
}
.page-id-53853 .backstretch {
background-colo: #282828;
/*background: linear-gradient(to bottom right, gray, white)*/
}
/*Logo*/
.td-main-page-wrap {
padding-top: 10px
}
.td-header-sp-logo img {
/*margin: 0px 5px 0px;*/
}
.td-main-logo img {
max-width: 25%;
filter: brightnes()
}
.td-logo-wrap-full {
padding: px;
margin: -30px 0px -40px;
}
.page-id-53853 .td-main-logo img {
max-width: 99%;
filter: brightness(1)
}
.page-id-53853 .td-logo-wrap-full img {
margin: 25px 5px 20px;
}
.page-id-53853 .td-main-page-wrap img {
}
.page-id-63296 .td-main-logo img {
max-width: 25%;
filter: brightness(1)
}
/*.td-logo-wrap-full {
display: none;
}
.page-id-53853 .td-logo-wrap-full {
display: block;
}*/
/*Menu*/
.td-header-gradient:before {
display: none 
}
.td-theme-wrap .td-mega-menu .td-next-prev-wrap a {
border: 0px solid #ffffff;
}
/*Border*/
.td-header-menu-wrap-full {
border-bottom: 0px solid black
}
/*Sidebar*/
.td-ss-main-sidebar {
span.td-pulldown-size {
margin: 10px 0px 0px;
color: black !important;
font-size: 14px !important;
line-height: 20px !important;
display:non;
}
}
h4.block-title {
margin-bottom: 10px;
}
.td-pb-span4 {
paddin: 20px !important;
widt: 200px !important;
display: non !important;
}
/*Toggle*/
.td-container-header {
display: none;
}
/*Banner Ad*/
.td-header-rec-wrap {
margin: 12px 0px 0px;
}
.td-header-rec-wrap img {
max-width: 728px;
/*height: 90px;*/
}
.page-id-53853 .td-header-rec-wrap {
display: none;
}
.page-id-63296 .td-header-rec-wrap {
display: none;
}
.page-id-130 .td-header-rec-wrap {
display: none;
}
.page-id-2 .td-header-rec-wrap {
display: none;
}
.page-id-8413 .td-header-rec-wrap {
display: none;
}
/*Banner Top-Story*/
.td-a-rec-id-content_top img {
margin: -10px 0px 10px;
align: center;
max-width: 728px;
/*height: 90px;*/
}
/*Front Page*/
/*Featured Stories Shadow*/
.td-grid-style-1.td-hover-1 .td-module-thumb a:last-child:before {
height: 100%
}
.td-grid-style-1 .td-module-thumb a:last-child:before {
background: linear-gradient(to bottom, rgba(0, 0, 0, .0) 10%, rgba(0, 0, 0, .9) 100%)
}
/*Featured Stories Category Tags*/
.td-grid-style-1.td-hover-1 .td-post-category {
padding-bottom: 4px
}
/*Social*/
.td-social-list {
margin-top: 004px;
margin-bottom: -25px;
}
/*Trending*/
.td-trending-now-wrapper {
height: 20px
}
.td-magazine .td-trending-now-title {
line-height: px;
padding-top: 0px;
}
/*Blocks*/
.td_block_template_10 .td-block-title {
margin-top: 000px;
}
.block-title {
margin-top: 000px;
}
.td_block_wrap {
margin-bottom: 30px;
}
/*Prev. & Next Buttons*/
.td-next-prev-wrap a {
margin-right: 30px;
width: 30px;
height: 30px;
line-height: 30px;
text-align: middle;
border: 0px solid #ffffff;
font-size: 12px;
color: #000000
}
/*Category Pages*/
.td-category-header .td-page-title {
margin-top: 20px;
}
.td-category-header .td-pulldown-filter-display-option {
position: relative;
top: -25px;
z-index: 999;
padding: 5px px;
}
.td-category-header .td-pulldown-filter-list {
z-index: 999;
position: relative;
padding-left: 5px;
}
.td_category_template_4 .td-category-siblings .td-category a {
border: 0px;
padding: -08px
}
/*Footer*/
.td-image-gap-5 {
margin: 5px 
}
.td-footer-instagram-container .td-footer-instagram-title {
display: none
}
aside.td_block_template_10.widget.widget_text {
display: none
}
/*Events*/
/*Home*/
.tribe-event-title {
border: 0px solid #000000
}
.td-block-title {
color: #ffffff
} 
h4 {
font-family: Helvetica Neue Light;
}
.tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-back a, .tribe-events-list-widget .tribe-events-widget-link a, ul.tribe-events-sub-nav a {
font-family: Futura PT
}
.td_block_template_10 .td-block-title:before {
background-color: #000000
}
/*Calendar*/
h2.tribe-events-page-title {
visibility: ;
position: relative;
font-family: Futura PT Heavy;
text-transform: uppercase;
}
h2.tribe-events-page-title:after {
visibility: visible;
position: absolute;
text-align: center;
top: 0;
left: 50%;
content: '';
}
#tribe-events-content {
padding: 10px;
margin-top: -3.5%
}
#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
background: none 
}
#tribe-bar-form .tribe-bar-submit input[type=submit] {
background: #198557
}
#tribe-bar-form label {
font-family: Helvetica Neue Light;
}
.tribe-events-calendar thead th {
font-family: Futura PT Heavy;
font-size: 100%;
position: center;
background-color: #198557;
border-right: 0px solid;
border-left: 0px solid;
}
.tribe-events-calendar td div[id*=tribe-events-daynum-] {
font-family: Helvetica Neue Light;
}
.tribe-events-calendar div[id*=tribe-events-daynum-], .tribe-events-calendar div[id*=tribe-events-daynum-] a {
background-color: #198557
}
#tribe-events .tribe-events-button, #tribe-events .tribe-events-button:hover, #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, .tribe-events-button.tribe-active:hover, .tribe-events-button.tribe-inactive, .tribe-events-button:hover, .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-]>a {
background-color: #B6CC61
}
.tribe-bar-date-filter {
margin-bottom: 0px
}
#tribe-events-content .tribe-events-tooltip h4, #tribe_events_filters_wrapper .tribe_events_slider_val, .single-tribe_events a.tribe-events-gcal, .single-tribe_events a.tribe-events-ical {
color: #B6CC61
}
#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover, .tribe-events-calendar td.tribe-events-present.mobile-active, .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a {
background-color: #B6CC61
}
/*Digital Paper*/
.page-id-8413 .td-footer-wrapper {
display: none;
}
.page-id-8413 p {
margin: 0px;
}
.page-id-8413 #button a {
background: linear-gradient(to bottom right, #cfdf93, #198557);
padding: 3px 0px;
border-radius: 2px;
color: white;
}
/*About Page*/
#panel-2-0-0-0 {
margin: 0px -50px 0px;
}
/*Advertise Page*/
.page-id-63296 .backstretch img {
display: none;
}
.page-id-63296 .backstretch {
background-color: #282828;
}
.page-id-63296 .td-container-wrap {
background-color: #282828;
}
.page-id-63296 .td-banner-wrap-full {
background-colo: #282828;
}
.page-id-63296 .td-header-sp-logo {
background-colo: #282828;
}
.page-id-63296 .td-header-menu-wrap-full {
display: none;
}
span.ad-analytics {
color: #B6CC61;
}
.advertisepage {
letter-spacing: 2px;
}
#panel-63296-2-0-0 {
margin: 0px 0px 0px;
}
#panel-63296-4-0-0 {
margin: 0px 0px -0px;
}
.page-id-63296 #button a {
background: linear-gradient(to bottom right, #B6CC61, #198557);
padding: 10px 0px;
border-radius: 3px;
color: white;
}
#panel-63296-6-0-1 a {
color: white;
font-size: 14px;
text-decoration: underline;
}
/*CSS for just Ad Page*/
.page-id-63296 .td-main-logo {
background-color: ;
}
/*Menu Bar*/
.page-id-63296 .td-header-menu-wrap {
background-color: #282828;
}
.page-id-63296 .td-header-menu-wrap.td-affix {
background-color: #282828;
}
.page-id-63296 .td-icon-search:before {
color: white;
}
.page-id-63296 .td-header-wrap .td-header-menu-wrap .sf-menu > li > a, .td-header-wrap .header-search-wrap .td-icon-search {
color: white;
}
.page-id-63296 .td-page-content h1 {
color: white;
}
.page-id-63296 .td-page-content h3 {
color: white;
}
.page-id-63296 .td-page-content p {
color: white;
}
/*Remove Spacing*/
.page-id-63296 h3 {
margin-top: 0px;
}
.page-id-63296 h2 {
margn: 0px;
}
.page-id-63296 p {
margi: 0px;
}
#panel-63296-5-0-0 {
margin-bottom: 20px !important;
}
#panel-63296-5-1-0 {
margin-bottom: 20px !important;
}
#panel-63296-5-2-0 {
margin-bottom: 20px !important;
}
#panel-63296-5-0-1 img {
background-color: white;
padding: 15px;
border-radius: 10px;
}
#panel-63296-5-1-1 img {
background-color: white;
padding: 15px;
border-radius: 10px;
}
#panel-63296-5-2-1 img {
background-color: white;
padding: 15px;
border-radius: 10px;
}
.page-id-63296 .td-footer-wrapper {
display: none;
}
/*Print Advertising*/
.page-id-130 h1 {
letter-spacing: 2px;
text-transform: uppercase;
}
.page-id-130 #button a {
background: linear-gradient(to bottom right, #B6CC61, #198557);
padding: 5px 0px;
border-radius: 2px;
color: white;
}
/*Remove Spacing*/
.page-id-130 h3 {
margin-top: 0px;
}
.page-id-130 h2 {
margn: 0px;
}
.page-id-130 p {
margin: 0px;
}
/*Story Pages*/
/*Inline Ads*/
.td-adspot-title {
font-family: Helvetica, Arial, sans-serif;
letter-spacing: .5px;
}
/*Columns*/
.td-pb-span8 {
width: 70%;
}
.td-pb-span4 {
width: 30%;
}
.td-ss-main-sidebar {
width: 300px !important;
}
.td-ss-main-sidebar, .td-ss-row .td-pb-span4 .wpb_wrapper {
width: 285px !important;
}
/*Post Category*/
li.entry-category {
margin: 3px 10px 3px 0px;
padding: 0px;
}
li.entry-category a{
background-color: white;
color: #616364;
padding: 10px 0px 0px;
font-family: "Futura PT";
}
.td-crumb-container {
display: none;
}
/*Story Top*/
.td-crumb-container {
min-height: 0px;
}
header .td-module-meta-info {
margin-bottom: 25px;
}
.post .td-post-header .entry-title {
font-family: Helvetica, Arial, sans-serif;
font-weight: bold;
color: #323232;
}
.td-post-content, .td-post-content p {
font-family: "PT Serif", Helvetica, Arial, sans-serif
}
.td-excerpt {
font-family: "PT Serif", Helvetica, Arial, sans-serif;
font-size: 14px;
}
/*Embedded Tables*/
#iframe1 {
font-size: 8pt !important;
}
/*Photo Captions*/
.wp-caption img {
max-width: 100% !important;
}
.wp-caption {
max-width: 60% !important;
}
/*Story Bottom*/
.td-main-content-wrap {
padding-bottom: 0px;
}
.adsbygoogle {
margin: 10px 0px;
}
</textarea>
<div id="td_live_css_uid_1_5ad6d99399e9f" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5ad6d99399e9f');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5ad6d99399e9f");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>var advads_tracking_ads = [];</script><script type="text/javascript">
if ( undefined === advadsGATracking ) var advadsGATracking = {};
advadsGATracking.adTargets = {"63287":"thenorthernlight.org\/advertise","63769":"thenorthernlight.org\/advertise"};
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.12633800507 seconds, on 17-04-18 21:37:24 --><!-- via php -->